0
votes
0answers
29 views

Content type hub is subscribed to itself and no other collections are

We have a sp2010 production farm with a metadata service using a content type hub collection, to which several webapps are associated. However, even after republishing, or unpublishing and publishing ...
1
vote
3answers
89 views

Content Types from Hub not showing up in sub site

I have the following web application MainWeb And within that application i can 2 site collections as follows / /sites/home I have created a Content Type Hub on my main site collection ("/") and ...
1
vote
1answer
75 views

Do I need a Content Type Hub?

We have one site collection with a bunch of subsites, and I need cross-subsite lookup. Do I need to create a content-type hub? I have Sharepoint Enterprise 2010. (If anyone follows along here and ...
1
vote
0answers
85 views

Remove Content Type Hub URL

I used a Powershell script to add the URL for the Content Type hub, as in the picture below. Now I wish to remove this URL. Not replace it, but remove it altogether using PowerShell. Is this ...
0
votes
1answer
230 views

InfoPath form published into a Content Type Hub doesn't load in web browser in consuming libraries

We are deploying several content types to an organisation via the Content Type Hub functionality of the Managed Metadata Service in SharePoint 2010. Our main focus at the moment is Project Server and ...
2
votes
1answer
263 views

Add content types programmatically into SPList takes too long

I've dozens of CTypes to add to an SPList programmatically (cause content types are provided by CTH) and each oSPList.ContentTypes.Add() takes almost 1sec. Is there any other approach ou code ...