0
votes
2answers
240 views

2010 Moving Content DB to new Domain - Problem with Users

I am restoring a content database to a new farm in a new domain. I have used the Move-SPUser command to map as many users over that exist in the new domain. I've used the delete orphan script to ...
0
votes
1answer
37 views

Backup/Restore which content database?

I have seen a few posts about backing and restoring SharePoint content databases from both Central Admin and using PowerShell. My question is relatively simple I hope..... There are a number of ...
4
votes
1answer
591 views

Can't restore backup of content database using stsadm after migration to SQL 2008 R2

WSS 3.0 on Server 2003 within a Domain. I set the server up 3.5 years ago along with a test setup. It's the first and only SharePoint install. I recently had to migrate the content database from ...
1
vote
3answers
2k views

Restoring a Document Library's content from a backup?

I have a sharepoint server backup and a database backup of the SQL2008 server which holds the sharepoint database. Some infopath forms were deleted from the document library and I would like to ...
2
votes
2answers
2k views

Mount-SPContentDatabase error

I have recieved a copied database from a live farm and am trying to restore this database to my development environment. I have created a new web application and site collection and have restored the ...
1
vote
1answer
691 views

Restore of content db fails to restore top-level site collection

I have a backup of a content db restored to Sql server as WSS_Content_Live I have a brand new SP installation setup with AutoInstaller, so we have a port 80 web site called Portal Home. I have ...
9
votes
3answers
8k views

Restore-SPSite to the same content database

I ran Restore-SPSite on my server from a backup. I then deleted the site collection and did it again but got the following error: Restore-SPSite : The operation that you are attempting to perform ...
0
votes
4answers
7k views

Restore-SPSite failure due to insufficient Content Database Space

I hope someone can help me solve this weird problem I'm facing for 4 days. I'm trying to restore the backup of Sharepoint 2010 web application. I'm using Windows Powershell command : Restore-SPSite ...