0
votes
1answer
85 views

Sharepoint connected web parts: Automatically refresh 2nd web part when clicking 1st

I have two connected web parts where I click on one of the 1st hyperlinked column values to filter the 2nd results. This is to filter the results on the 2nd based on my choice in 1st This works well ...
0
votes
0answers
216 views

Custom webpart connected to XsltListViewWebPart

I have a custom webpart implementing IWebPartParameters: // implement a schema for the data returned by the provider // you need this for the IWebPart* interfaces public ...
0
votes
2answers
97 views

Connection among webparts getting lost when editting aspx

I have a little problem. Im creating a custom aspx page to serve as an advanced dashboard for PPS webparts (mainly filters and reports) in SP2010. I didnt mention this in the title since I think that ...
2
votes
1answer
100 views

Limiting a view based on authentication

I am attempting to solve/plan a strategy for a business using SharePoint 2010. They have data from multiple external databases. I would like to display this data in a report based on the current ...
1
vote
2answers
1k views

SHAREPOINT ERROR: value does not fall within expected range

I am a newbie here, need your help :-( So here is my problem: I have 2 Sharepoint servers A and B Server A using SQl server 2008 R2 Server B using SQL server 2005 SP4 Both using Sharepoint ...
1
vote
0answers
149 views

Make Webpart connections to work when a dropdown value is changed

I have a simple newform.aspx which has Employee as a textbox. During onload of the page, I assign this with currentuser. On the same page, I have a webpart created using sharepoint designer that ...
0
votes
0answers
378 views

Connecting Web Parts with a Lookup Field

I am having an issue with Conencted Web Parts in 2010. This is all in SharePoint Designer, I can solve this in studio no worries; Im trying to do this No Code Solution instead. I have 3 lists. ...
3
votes
1answer
1k views

Connecting Web Parts across pages in SharePoint Designer

I am trying to connect some web parts across different pages (in the same site) and the behavior I am seeing doesn't make sense to me. I think I am missing something in my understanding. I am using ...
2
votes
0answers
160 views

Connecting web parts works in Designer, but not by editing on page

I have created some DataFormWebParts that use a web service data source in SharePoint Designer. I then exported each one to the site web part gallery. Each data source is configured with a parameter ...