0
votes
1answer
40 views

Products Configuration Wizard: How to add local account with Complete Server type option

I am getting an error message during installation of SharePoint Server 2013. I have selected complete server option (other option is stand-alone). When I am on 'SharePoint products configuration ...
1
vote
0answers
77 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
1
vote
0answers
18 views

SharePoint 2013 Installation Error [duplicate]

I have a problem in installing SharePoint foundation 2013 on my Window Server 2012 R2. When i run SharePoint Product Preparation tool , i am getting error like "the tool was unable to install ...
1
vote
2answers
649 views

SharePoint 2013 configuration wizard giving invalid sid error?

Well I : Installed windows server 2008 R2 SP1 on vmware Virtual machine stand alone not in any domain Installed SP 2013 Pre-requisites Installed SP 2013 succefully running the configuration wizard ...
0
votes
0answers
893 views

Critical error in event log after installation: Login failed for user

The following error will occur in the event log after starting my Windows Server 2012 server with SharePoint 2013 (Farm installation, not stand-alone): SQL Database 'SharePoint_Config' on SQL ...
0
votes
1answer
28 views

Is there a definitive guide on various application pool identities and their permissions level?

Is there a definitive guide on how to configure various application pool identities in SharePoint 2010? Also, is there a way to reset all my app pools to the correct identity, in case they are all ...
0
votes
2answers
323 views

SharePoint 2010 configuration wizard error

The error reads as ok now it clearly states that there is already an iis website of that name but i'm not able toaccess it. what it means is that when i'm trying to find the website on inetmgr.exe ...
0
votes
2answers
238 views

SharePoint 2010 Install test.. changing mind on service accounts and undoing Wizard created services/dbs?

We have a new 2010 Environment. Ran through quick on our install.. with the likely intention of having to do it again anyways. To keep thing simple, only have two service accounts. The farm admin ...
2
votes
2answers
3k views

Central Administration provisioning fails with System.IO.DirectoryNotFoundException

I recently uninstalled MOSS 2007 from my development server and am trying to reinstall it. However I get an error during Step 6 of the post-install Configuration Wizard, and this causes the ...
1
vote
2answers
424 views

SPS 2010 Configuration of New Installation

For the past couple of days I have been setting up a brand new SharePoint Server 2010 running on top of Server 2008. This installation is intended to be used with Active Directory and will be used as ...
0
votes
2answers
303 views

Issue when trying to reinstall MOSS on a single server

I am not an expert on the installation of SharePoint, but I have been trying to configure the MOSS installation on one of our DEV servers. The first problem was found when trying to set up an SSP. ...