SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

2
votes
0answers
55 views

Sharepoint Central Admin not opening on default url

I've installed sharepoint on my windows pc. When I try to open central admin using Windows key and run as administrator, browser opens correctly. Even, url is shown correctly, but nothing show up ...
2
votes
0answers
879 views

Upgrade Required SharePoint_Config

When I go to "Manage Servers in Farm" from Central Admin, I see a red alert that says "Upgrade Required" against web front end. When I run the stsadm command stsadm.exe -o localupgradestatus , I ...
2
votes
0answers
162 views

Session Expired Issue for IE browser in FBA Web Application

we have extend session timeout with the help of couple of posts : http://msdn.microsoft.com/en-us/library/hh147183%28v=office.14%29.aspx http://jasear.wordpress.com/2011/01/10/sharepoint-2010-set-...
2
votes
0answers
2k views

Create a new Central Administration Content Database

Currently the Content Database for my Central Administration site has exploded to over 50GB, and expands to over 100GB everynight (leaving 50GB of free space). After much investigating I have ...
1
vote
0answers
21 views

Relation between Property name & Mapped Crawled Properties & Site column

I am working on sharepoint server 2013. now i know this rule:- when i create a new site column , sharepoint will automatically create a managed property for the site column, and this will allow us to ...
1
vote
0answers
41 views

Error while Creating New Web Application

Environment : SharePoint 2010. Description: I am trying to create new web-application through Central Admin. Once I click on 'New' I am getting below error. Steps Performed till now: Verified ...
1
vote
0answers
33 views

My Site Cleanup Job deleting My Site immediately

Our current environment is SharePoint 2010 and have My Sites enabled. The My Site Cleanup Job is also enabled and set to run every hour as set by default. Once an account is deleted or deactivated ...
1
vote
0answers
8 views

CA web form taking very long to respond for job completed

We are using SharePoint 2013 on-premise. In recent few months we found the CA is very slow in respond. For example, I just create a simply team site. It shows me the "Working on it... This shouldn't ...
1
vote
0answers
56 views

SharePoint 2010 Infopath Form Problem using SOAP service

I have a form built for a SharePoint list which when run from InfoPath's preview mode, works fine. It makes a call to a data connection (which has been converted to a connection file and stored in a ...
1
vote
0answers
57 views

SharePoint 2013 WFE Configuration Failed - Could not find part of the path

I am trying to join two WFE's to a new farm, but when I run PSCONFIGGUI it fails on step 4. Failed to connect to the configuration database In the error it then states An exception of type Sytem....
1
vote
0answers
135 views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...
1
vote
0answers
60 views

Blank Sharepoint Administration Page after install

I have installed SharePoint Server 2013 on Windows Server 2012 R2 (just as a practice). However, I am getting a blank Central Administration page. So far, I have: Did a clean install three times ...
1
vote
0answers
1k views

Microsoft SharePoint Foundation Web Application Service stuck on starting

Microsoft SharePoint Foundation Web Application Service stuck on starting I tried this command and got the error below Command: stsadm -o provisionservice -action start -servicetype spwebservice ...
1
vote
0answers
80 views

Central admin has <> less than and greater than tags on top of navigation menu?

Anyone has any idea what these are?! They appear on some of our servers and client servers with a fresh install.
1
vote
0answers
369 views

SharePoint 2013 Health Report List alerts not sending emails, job-immediate-alerts last run time N/A in CA

We are trying to configure email alerts on the Central Admin Health Report list in SharePoint 2013. We get the confirmation email when the alert is first created, but nothing when a new error or ...
1
vote
0answers
216 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
1
vote
0answers
76 views

SharePoint 2013 Central Administration vs PowerShell Scripting

Which are the admin jobs that can only be done trough PowerShell scripts and not in Central Administration?
1
vote
0answers
596 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
1
vote
0answers
59 views

Central Administration access denied on single box

In our farm, we have deployed Central Administration to multiple servers and we're using a load balancer to redirect requests to one of those servers. Now for some reason, one of the servers ...
1
vote
0answers
193 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
1
vote
0answers
387 views

Timeout while creating applications from Central Admin

For the last few days I have been unable to create a new application through central administration. The creation times out. I have searched high and low through the internet. Every other site says ...
1
vote
0answers
180 views

Accidentally Application Server removed from the SharePoint 2010 Farm

I have one serious issue if any one can guide. My SharePoint 2010 server is working with 3-tire concept like WFE1, WFE2, APPSP1, APPSP2 & NLB with CLUDB. Accidentally I found some issue & ...
1
vote
0answers
313 views

SharePoint 2010 central admin configuration wizard remotely

I'm trying to open the Configuration Wizard page in SharePoint 2010 Central Administration from a remote computer in the net, but all I get is a blank page. Are there problems opening the central ...
1
vote
0answers
903 views

How to reduce Web analytics reporting DB size

SharePoint 2010 web analytics reporting DB for our public facing site has grown over 30 GB over the last year. We are using Google Analytics for analytics purposes and would like to retain only last ...
0
votes
0answers
27 views

Issue in workflow in Sharepoint 2013

I created workflow, its not working properly but previously its working fine, i restore the page to previous version and checked all the content types issue is same can anyone help me what are the ...
0
votes
0answers
28 views

user profile synchronization not working

I had a issue with my user profile synchronization and i recreated a new user profile synchronization and once i did that i when into "Configure Synchronization Connections" then created new ...
0
votes
0answers
22 views

How do I remove the current Subscription on SharePoint Central Admin of update it

I have been getting this error in Application Management-->Manage Service Application.In this the error comes Subscription Service Application Microsoft SharePoint Foundation Subscription ...
0
votes
0answers
19 views

How do I access a Service Application field in Central Admin using CSOM from JavaScript?

In Central Admin you go to Service Applications and you will see a list of applications. For example: Access Services 2010. When you click Access Services 2010 a list of fields is displayed as ...
0
votes
0answers
17 views

ContentDB is not mount with new release showing old data in list and libraries

I normally do my local machine developments in to another server which is having same environment i have begin working locally by restoring the local .wsp solution backup and .bak site collection ...
0
votes
0answers
35 views

After SharePoint site restore not update the content DB

I got the SharePoint 2013 site collection back and solution wsp and restore them in new environment. It is done. But when I go to the sharepoint list and update the list with front end custom web art ...
0
votes
0answers
27 views

sync Ad custom atrbute with userprofiles

I have tried and failed to use the built-in UI to map some custom properties from an AD over to SharePoint. That is when I went over to a Powershell script that can do the same. The problem I'm ...
0
votes
0answers
32 views

How to add a new extension in SharePoint 2010 file type management AUTOMATICALLY?

I'm trying to figure out how to add a new file type in the file type list manager. I do know the procedure to add a new type manually using the SharePoint 2010 Central administration. I did it to add ...
0
votes
0answers
12 views

PowerPivot Performance Dashboard - How do I customize it?

I am a farm administrator and the performance dashboard that I see for all the PowerPivots hosted is good but I need to customize it a bit. My question is, when I try to connect to the SSAS cube which ...
0
votes
0answers
11 views

SPContentDatabase.Sites.Count differs from SPContentDatabase.CurrentSiteCount

I'm tracing an issue regarding broken site collections which are shown for our mysite webapplication. They're listed in central administration, but I can't load them using Get-SPSite $url. They're ...
0
votes
0answers
24 views

Sub Domain vs non Sub domain Host Header Web Apps

Is there any advantage to using sub-domains in Host Header Web Apps? Example: http://portal.contoso.com and http://mysites.portal.contoso.com vs. http://portal.contoso.com and http://mysites....
0
votes
0answers
74 views

Opening profile site causes unexpected error

I face this kind of problem in our client which use SharePoint 2010. Seems like UserProfileService works fine and all profiles are up to date and synced with AD. One person profile is causing the ...
0
votes
0answers
87 views

DB Sync Large Size

My DB Sync database is very large atm over 20 GB. I applied a patch which was suppose to fix this from- https://support.microsoft.com/en-us/kb/2597150 However, I have checked the DB Sync and it is ...
0
votes
0answers
55 views

which rule is the responsible for throw warning Drives are at risk of running out of free space

In a sharepoint farm in every server i saw below warning message in event viewer The SharePoint Health Analyzer detected a condition requiring your attention. Drives are at risk of running out of ...
0
votes
0answers
40 views

On-Prem SharePoint Tenancy – how to create one?

According to docs etc. there is default farm-wide tenancy created which is required by Apps, via App Mngmt Service and Site Subscription Service. I have created an SP farm with the default tenant and ...
0
votes
0answers
158 views

PowerPivot Management Dashboard Processing Timer Job Fails

Been having an issue with our PowerPivot config that has plagued us. MS Support even has yet to resolve. So with much trial and error, we did successfully configure SSAS in SP mode, the service app ...
0
votes
0answers
30 views

SharePoint and SSL Certificates location

After applying a certificate to a web application, i can run netsh http show sslcert in the Command Promt and it lists all the SSL server certificate bindings on the server. One thing i can notice is ...
0
votes
0answers
71 views

Content Type Subscriber has its last run = N/A

I tried to publish some content types inside my site collection hub, but the content types were not published correctly, as they did not appear under custom content types at the other site collections....
0
votes
0answers
215 views

Timer Job property bag empty

I need to set some properties in the timer job property bag In the FeatureActivated event I use this code to set the property: MyJob job = new MyJob (JobName, webApp); // Set my custom property! ...
0
votes
0answers
152 views

Unable to access configure managed account in SP 2013

I have a test lab and on the host machine I installed AD, SQL and Sharepoint 2013. Everything went fine until I wanted to configure managed accounts through Security Tab. I got this error message: ...
0
votes
0answers
146 views

Problem while installing SP solution “Timeout error CodePlex.SharePointInstaller.InstallException: Timeout error”

I am trying to install SP solution inside my SharePoint 2013, but during the installation i got the following exception :- ***** Bamboo Core V2 (Prerequisite Component) ***** ***** ERROR ***** ...
0
votes
0answers
27 views

accident restore central admin with other site

I accidentally restored central admin with another site. Can I get restore central admin back? Central admin run on port 2013 and I restored it with another using command Restore-SPSite -force. ...
0
votes
0answers
420 views

SITE_2 The application ‘/’ does not exist IIS error - SharePoint 2013

During stopping the service Microsoft SharePoint Foundation Web Application on an App server I haven't been able to get it started. When I try to stop it it gets stucked in STOPPING and when I try to ...
0
votes
0answers
55 views

Revert Restore-SPFarm

We have a SharePoint test server and SharePoint live server. They are on the same network The administrator for each is the same Active Directory account. I know this is wrong but as a programmer ...
0
votes
0answers
315 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
0
votes
0answers
214 views

Getting Access Denied error when I try to edit a Health Analyzer Rule

Not sure what changed on my site, but I've tried logging into our Web Front End as several different domain accounts that are all listed in the Farm Administrators group. Whenever I try to Edit a ...