SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
0answers
11 views

Exchange Web Application Adress

Can someone describe all necessary steps that have to be done to completely exchange a web applications url? In my example I want to exchange the url or our my sites app. I don`t want to just add an ...
0
votes
1answer
12 views

Error when doing basic tasks in SharePoint Central Admin (2010) After moving VM

'System.Collections.Generic.List' is an unexpected token. Expecting white space. This error occurs when trying to provision a new web application among other things. The ULS logs don't give any ...
0
votes
1answer
15 views

How to restore exported list cmp file

I went to SharePoint 2013 central administration - Backup and restore - Granular Backup - Export a site or list and Exported a list which as .cmp extension. Now how do I restore this list in ...
0
votes
1answer
33 views

Search service application error in SharePoint 2013

I want to configure search service application in SharePoint 2013. When i go to CA > manage services is shows below view. On the place of started or stopped it shows 'error'. I'm using admin ...
0
votes
3answers
24 views

How to change title of Central Admin in Create by AutoSPInstaller

In the top left hand corner of my Central Admin site seem to be a title that got set some home. I want to change it but cannot find any setting for this. What I am talking about is "SharePoint - ...
1
vote
1answer
478 views

SharePoint 2010 Central Administration link not working

I have problem on a SharePoint 2010 Server installation where the Central Admin icon/link (the one in start menu) isn't working. It opens a browser with a URL to the root address of the server, then ...
2
votes
1answer
27 views

No permission to retract/uninstall from CA, but from PowerShell

I have a weird permission-related problem. My account is entered as a local administrator, just to be on the safe side. If I want to retract or remove solutions within the CA I am getting either an ...
1
vote
2answers
576 views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
2
votes
6answers
15k views

What is causing this error :- Restore-SPSite : <nativehr>0x80070003</nativehr><nativestack></nativestack>

I want to restore a site collection to my staging environment , and when i typed the following power shell command :- PS H:\> Restore-SPSite http://ggvstg01:12160/discussionforum/GeneralDiscussi ...
0
votes
1answer
729 views

Not able to create a web application and site collection in SharePoint 2013

I am not able to create a site collection or web application from Central Administration in SharePoint 2013. It gives me server error. One month back I was able to create but now I am unable to create ...
0
votes
0answers
18 views

Missing Server Side Dependencies in Health Analyzer belongs to App server not Front ends

I've problem trying to cleaning up my content databases of missing server side dependencies. The thing is that I think it's showing up dependencies that belongs to APP server not Front-end server. ...
0
votes
1answer
22 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
1answer
38 views

Infopath forms not added to central admin after deploying workflow

I am making changes to several SharePoint state machine workflows that each contain Infopath forms for the workflow tasks. I have been able to deploy all but one of them successfully. The problem I am ...
2
votes
4answers
597 views

All sites are read only, even for site administrators

Every site in the collection is now read-only. I can still change settings in the central admin site but am unsure what has changed. This affects everyone, users with write permission, even site ...
1
vote
3answers
1k views

Delete Site on Central Administration

I did an oopsie with central administration on SharePoint 2010. Instead creating site collection, i create a site within the ca. I tried to delete it by go to site setting > sites and workspaces > ...
0
votes
1answer
52 views

Sorry this site hasn't been shared with you

In SharePoint 2013, I am the administrator for central admin and all site which I have created so far. Now, I am facing the above mentioned error when I access the site. The problem exits still now ...
1
vote
0answers
111 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
0
votes
1answer
21 views

“Cannot connect to the configuration database” after changing app pool identity in SharePoint 2010?

The main web application on port 80 was running on sysadmin account in application. I changed identity to Domain user account. Added that user to config and admin databases as db owner and ...
2
votes
0answers
1k views

Create a new Central Administration Content Database

Currently the Content Database for my Central Administration site has exploded to over 50GB, and expands to over 100GB everynight (leaving 50GB of free space). After much investigating I have ...
0
votes
1answer
54 views

SPException :Trial of Product expired error at Microsoft.Office.Server.UserProfiles.ProfileManagerBase.ValidateLicensing()

I am getting Trial product expired error when I want to open team site. Only settings page can be opened rest of pages I am getting error and stack trace is ...
0
votes
1answer
712 views

SPProductVersionJobDefinition throws Collection was modified; enumeration operation may not execute

I just finished Sp1 Upgrade in a Sp2013 Server Dev Environment. Going through the Windows Event log i discovered following error: The Execute method of job definition ...
0
votes
1answer
47 views

SP2013 Foundation, Primary Site Collection Administrator no domain user

I am new in SP Foundation, I have to create a new Site Collection from the Central Administration. I have to set the Primary Site Collection Administrator with a local user, I have no domain and my SP ...
2
votes
1answer
66 views

After changing AAM SharePoint 2013 Prompting for Credentials

I have SharePoint 2013 foundation. Till now I am connecting with sharepoint website with server name. Now I added new AAM url to connect different url. But when I am trying to access with new AAM ...
0
votes
1answer
23 views

Custom Action Location on Central Administration

I want to add a custom admin application page in central administration. I successfully deployed a custom Group on the default Central Administration Page with the Elements.xml. But now, I have some ...
3
votes
3answers
41 views

Uninstall and remove the solution from SharePoint Server 2010 thoroughly

I want to ask how to uninstall and remove the solution package from SharePoint Server 2010 thoroughly? I have a problem when I deploy a solution in SharePoint Server 2010. This solution had deployed ...
0
votes
2answers
64 views

Solution deployed in Central Administration, but Web Part missing

I have WebApp at URL http://AUrl/ I have deployed solution with single file in _layout. And then removed that solution and installed upgrade with new web part in it. I can see in Central ...
1
vote
1answer
18 views

How i get to know on which server, web application is running

i have a sharepoint farm consists of 3 servers. I have different web apps deployed on that farm. I want to know on which server a specific web app is running? is there any way to know this through ...
0
votes
1answer
27 views

Issue while exporting site

We are facing an error while exporting a site: The object of type Web and URL that was configured as part of the Export Settings does not exist. Verified the below options: Ran the Powershell ...
2
votes
2answers
30 views

Farm outgoing email multiple addresses

Is it possible in SP2013 to configure multiple email accounts for the outgoing email? I wish to have one email address for each web application.
1
vote
2answers
573 views

How to replace the server name in the web application URL

I have a server named sv002, and I have created an intranet web application at the root of this server. So currently I am able to access the web application using the following URL: - http://sv002. ...
1
vote
1answer
60 views

SharePoint Online Admin Center Url

I'm looking to validate a sharepoint online admin url, will this always be username-admin.sharepoint.com. Would it be safe to say that if a url ends with -admin.sharepoint.com is valid admin site? ...
0
votes
0answers
29 views

unable to provision a new Central Administration web application

I was facing a problem when accessing the Central administration web application that it keeps raisng “File not found” inside my SharePoint server 2013 , although the web application is running inside ...
5
votes
2answers
3k views

How to check SharePoint Cumulative Updates

I have two web servers installed SharePoint 2007, my intention is to check is the Cumulative Updates for SharePoint 2007 installed on both servers is the same. I've check the SharePoint version from ...
0
votes
0answers
132 views

Upgrade Required SharePoint_Config

When I go to "Manage Servers in Farm" from Central Admin, I see a red alert that says "Upgrade Required" against web front end. When I run the stsadm command stsadm.exe -o localupgradestatus , I ...
0
votes
0answers
23 views

accident restore central admin with other site

I accidentally restored central admin with another site. Can I get restore central admin back? Central admin run on port 2013 and I restored it with another using command Restore-SPSite -force. ...
5
votes
9answers
29k views

Application Pool is auto stopped when browse web application in IIS7

When I browse to Central Administration I get repeated authentication requests and am unable to view the page. I get the following error: Service Unavailable HTTP Error 503. The service is ...
0
votes
2answers
31 views

On premise SharePoint central admin on Internet

Is it possible to create internet zone or publish central admin on Internet for SharePoint on premise enterprise environment.
0
votes
1answer
39 views

quick launch not appearing under look and feel tab

I am a beginner in sharepoint and learning some youtube videos In the linked video I can see quick launch link under look and feel tab but in my site this is not appearing I dont know the reason ...
0
votes
1answer
29 views

Determine Central SharePoint Administration for SP site

I have access to one Central SharePoint Administration application which does not seem to list the web application for which I need Central SharePoint Administration access. What is the fastest way ...
1
vote
2answers
1k views

Editing default master Broke Central Admin

My environment is SharePoint 2010. I was working on some master page changes and accidently I opened default master from (C:\Program Files\Common Files\Microsoft Shared\Web Server ...
0
votes
1answer
40 views

How to add new service application with Central Adminstration

I want to excel document into my webpart in sharepoint 2013. First, I added a webpart in my page as follows. Then I clicked "Click here to open the tool pane." and I added workbook URL and OK. But ...
0
votes
1answer
156 views

Back up and restore creating .bak not .cmp

When creating a back up of a site using Central administration in Sharepoint, it used to create a couple of files, one being a .cmp. Now it creates a folder filled with .bak files. Am I doing ...
2
votes
2answers
1k views

Web Application scoped features not visible in Central Admin after installing solution with WebApplication scoped resources

In an effort to use WebConfigModifications less, I am trying to move some binding redirects and safe control entries into the solution manifest. The DeploymentTarget of the assembies is ...
3
votes
2answers
562 views

Users Getting IIS Home Screen Instead of Home page

I have one user which is getting the IIS home landing page instead of our SharePoint home page. When I log onto her from a different machine everything seems to be working fine. If she types in ...
1
vote
0answers
29 views

Central admin has <> less than and greater than tags on top of navigation menu?

Anyone has any idea what these are?! They appear on some of our servers and client servers with a fresh install.
0
votes
1answer
293 views

SharePoint 2013 - Restoring Central Administration

I was following this blog about renaming host headers on web applications. Not thinking clearly, I started to remove the central admin web app from iis before extending the web app again with a new ...
1
vote
2answers
2k views

Corrupted site collections

I ran a stsadm -o enumsites and received 2 error messages in the output. It generates the error: The system cannot find the path specified. (Exception from HRESULT: 0x80070003). I know the URL of ...
0
votes
0answers
19 views

SharePoint 2010 Central Admin won't accept any passwords

I have a clean install of SharePoint 2010 on a clean install of 2008R2. I created my config DB and Central Admin DB with powershell scripts. Now the only way I can access central admin is to add the ...
0
votes
0answers
166 views

SITE_2 The application ‘/’ does not exist IIS error - SharePoint 2013

During stopping the service Microsoft SharePoint Foundation Web Application on an App server I haven't been able to get it started. When I try to stop it it gets stucked in STOPPING and when I try to ...
1
vote
0answers
152 views

SharePoint 2013 Health Report List alerts not sending emails, job-immediate-alerts last run time N/A in CA

We are trying to configure email alerts on the Central Admin Health Report list in SharePoint 2013. We get the confirmation email when the alert is first created, but nothing when a new error or ...