SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
1answer
7 views

how i can fix the Health Analyzer's Configuration problem “Missing server side dependencies”

I am working on SharePoint server 2013 enterprise , and i run the Health Analyzer, but i got this error "Missing server side dependencies" as shown below:- and here is the full description of the ...
1
vote
2answers
25 views

Conflict Content Databases names inside my sharepoint farm

I am using SharePoint server 2013, and i am facing problems on understanding how to manage my SharePoint content databases:- currently i have a single content database, with name = ...
3
votes
4answers
2k views

Web Application scoped features not visible in Central Admin after installing solution with WebApplication scoped resources

In an effort to use WebConfigModifications less, I am trying to move some binding redirects and safe control entries into the solution manifest. The DeploymentTarget of the assembies is ...
3
votes
2answers
2k views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
3
votes
1answer
30 views

Audit Central Administration changes

Is there any kind of auditing for changes made to Central Administration? i.e. when a web application was created and by who. and also auditing for Site Collection created and deleted
2
votes
0answers
26 views

Sharepoint Central Admin not opening on default url

I've installed sharepoint on my windows pc. When I try to open central admin using Windows key and run as administrator, browser opens correctly. Even, url is shown correctly, but nothing show up ...
2
votes
2answers
1k views

Not able to create a web application and site collection in SharePoint 2013

I am not able to create a site collection or web application from Central Administration in SharePoint 2013. It gives me server error. One month back I was able to create but now I am unable to create ...
0
votes
0answers
24 views

Sub Domain vs non Sub domain Host Header Web Apps

Is there any advantage to using sub-domains in Host Header Web Apps? Example: http://portal.contoso.com and http://mysites.portal.contoso.com vs. http://portal.contoso.com and ...
1
vote
1answer
44 views

ADFS user names not resolving in Central admin

I have set up our default SP web app and my sites in our QA environment to use ADFS. I have also created a custom claims provider to resolve the ADFS names in the people picker. I have two outstanding ...
0
votes
1answer
18 views

Is it possible to create a Service Application backup using Central Administration on a different server

Is it possible to create a Service Application backup using Central Administration on a server that is not running Central Administration? Let's say I have a SharePoint farm consisting of 3 servers: ...
0
votes
1answer
32 views

Configuring an In-comming email setting is showing “The SMTP service is not installed”

I want to have the ability to send emails to a list inside SharePoint 2013. so I tried accessing my custom list setting, but under the communication section I did not find any link to configure the ...
1
vote
1answer
16 views

Creating a copy of site collection for testing/development SharePoint Online

Is there a way to copy my current site collection in order to use that copy as a testing environment in SharePoint Online?
4
votes
1answer
806 views

SharePoint 2010 Central Administration link not working

I have problem on a SharePoint 2010 Server installation where the Central Admin icon/link (the one in start menu) isn't working. It opens a browser with a URL to the root address of the server, then ...
2
votes
1answer
50 views

central admin page does not open properly

After installing SharePoint 2013. I had open the central admin page, But it does not have any image and CSS style.
6
votes
7answers
31k views

What is causing this error :- Restore-SPSite : <nativehr>0x80070003</nativehr><nativestack></nativestack>

I want to restore a site collection to my staging environment , and when i typed the following power shell command :- PS H:\> Restore-SPSite http://ggvstg01:12160/discussionforum/GeneralDiscussi ...
0
votes
0answers
9 views

PowerPivot Performance Dashboard - How do I customize it?

I am a farm administrator and the performance dashboard that I see for all the PowerPivots hosted is good but I need to customize it a bit. My question is, when I try to connect to the SSAS cube which ...
0
votes
0answers
4 views

SPContentDatabase.Sites.Count differs from SPContentDatabase.CurrentSiteCount

I'm tracing an issue regarding broken site collections which are shown for our mysite webapplication. They're listed in central administration, but I can't load them using Get-SPSite $url. They're ...
0
votes
2answers
39 views

Unable to open App permission (Central Admin->Apps->App Management->App permission)

I am unable to open App permission (Central Admin->Apps->App Management->App permission). It shows error The remote server returned an error (503) service unavailable. I am also unable to add ...
1
vote
0answers
24 views

SharePoint 2013 WFE Configuration Failed - Could not find part of the path

I am trying to join two WFE's to a new farm, but when I run PSCONFIGGUI it fails on step 4. Failed to connect to the configuration database In the error it then states An exception of type ...
3
votes
3answers
102 views

central admin “The server farm account should not be used for other services” error and timer service fail to start

As per above image, I remove user from farm admin group,which assign in timer service account But though it's fail to start "Timer service" and another error regarding "SP timer service" is ...
0
votes
2answers
41 views

SharePoint 2010 subsite doesnt open

We have 3 SharePoint Front ends server and I can access top level site and other site collections. But there is 1 SharePoint subsite that I cant access from central administration and also if any ...
1
vote
0answers
50 views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...
0
votes
1answer
3k views

SPProductVersionJobDefinition throws Collection was modified; enumeration operation may not execute

I just finished Sp1 Upgrade in a Sp2013 Server Dev Environment. Going through the Windows Event log i discovered following error: The Execute method of job definition ...
2
votes
5answers
11k views

Central Administration cannot be found

When I select CA , It says "The webpage cannot be found". I also did configuration with sp wizard and it failed.What should I do?
0
votes
2answers
28 views

Why SharePoint 2013 keep ask me credential when I click 'Manage web applications' in Central Administration

I have a virtual machine which is Windows Server 2012 and Sharepoint 2013. This is what I did: • Log in the box • Open the sharepoint central admin , • Click ‘Manage web ...
0
votes
1answer
32 views

Two primary domainnames for one WebApplication

Can a SharePoint 2013 OnPrem environment handle two primary domainnames, A and B? Reason: Company is going to merge next year, current employees need to continue working with name A. A new team needs ...
1
vote
2answers
33 views

Outgoing email in CA from port 443

I want to set SMTP setting in outgoing email in CA but that SMTP is working on port 443. Will it work? I read one article which said that SharePoint outgoing email only works on port 25 and you have ...
0
votes
1answer
37 views

Where is 'Operations' in Central Administration 2013

I have been able to find a lot of resources for what I need IF what I was using was SharePoint Central Administration 2010 because there is a lot of reference to 'Operations' link which doesnt exist ...
0
votes
1answer
15 views

Cant find Timer Account SharePoint 2013

To solve a problem in upgrading to Enterprise I am trying to learn/find how to do the following. I can not find on the internet where that is for Sharepoint 2013 When I changed the Timer account to a ...
0
votes
1answer
17 views

Only allow Application server IP or WFE server also?

We have two load balanced WFEs and two application servers. Email was not being sent even though SMTP is defined in central administration. Turns out Exchange (or probably firewall) was blocking it. ...
1
vote
0answers
41 views

Blank Sharepoint Administration Page after install

I have installed SharePoint Server 2013 on Windows Server 2012 R2 (just as a practice). However, I am getting a blank Central Administration page. So far, I have: Did a clean install three times ...
0
votes
3answers
94 views

unable to remove deleted site collection “Unable to find specified file”

I am facing a strange problem on my SharePoint Enterprise 2013. I have previously deleted some site collections from central administration. Now I want to remove them permanently. So I run the ...
0
votes
0answers
29 views

Opening profile site causes unexpected error

I face this kind of problem in our client which use SharePoint 2010. Seems like UserProfileService works fine and all profiles are up to date and synced with AD. One person profile is causing the ...
1
vote
1answer
41 views

Changing owner of subsite/teamsite

So first off, I'm not sure if this can be answered here. Our whole O365, right now has an "owners" account - how do I add another owner, so that mine and the account that first bought O365 have equal ...
0
votes
1answer
56 views

Question regarding Sharepoint 2010 patching

I have SharePoint production and staging environment where production has build version of 14.0.7015.1000 & staging has 14.0.7125.5000. I had observed there are two additional hot fixes applied on ...
0
votes
0answers
41 views

DB Sync Large Size

My DB Sync database is very large atm over 20 GB. I applied a patch which was suppose to fix this from- https://support.microsoft.com/en-us/kb/2597150 However, I have checked the DB Sync and it is ...
0
votes
3answers
31 views

How do I set Root Web properties

I decompiled Microsofts 'CRM 2015 List Component' sandbox solution because I have some strange issues with it and I noticed that it contains tracing code/logic (which can help me to pinpoint the ...
0
votes
0answers
21 views

which rule is the responsible for throw warning Drives are at risk of running out of free space

In a sharepoint farm in every server i saw below warning message in event viewer The SharePoint Health Analyzer detected a condition requiring your attention. Drives are at risk of running out of ...
1
vote
1answer
29 views

How many front end servers?

What are the possibilities to know how many WFE servers there are in a SharePoint 2013 farm? Is it only possible through the Central Admin, and how can I see this?
0
votes
2answers
836 views

Unable to configure Send to connection

I have 2 site collections and I am trying to configure send to connection from site 1 to site 2. Site 1 is in UK SharePoint farm and site 2 is in US SharePoint farm. I've tried creating a send to ...
0
votes
0answers
32 views

On-Prem SharePoint Tenancy – how to create one?

According to docs etc. there is default farm-wide tenancy created which is required by Apps, via App Mngmt Service and Site Subscription Service. I have created an SP farm with the default tenant and ...
1
vote
1answer
26 views

how to exchnage the urls for 2 web applications

I have two web applications that can be accessed by the following urls: http://servername/ http://servername:8090/ Now I want to swap the web applications urls. So I am thinking of the following ...
0
votes
0answers
78 views

PowerPivot Management Dashboard Processing Timer Job Fails

Been having an issue with our PowerPivot config that has plagued us. MS Support even has yet to resolve. So with much trial and error, we did successfully configure SSAS in SP mode, the service app ...
0
votes
3answers
2k views

Can't open Sharepoint 3.0 Central Administration

Hiii...i'm new on this sharepoint. i have installed project server 2007 in my windows 2003 server. it works previously but yesterday after i installed some microsoft updates, i can't open sharepoint ...
0
votes
0answers
21 views

SharePoint and SSL Certificates location

After applying a certificate to a web application, i can run netsh http show sslcert in the Command Promt and it lists all the SSL server certificate bindings on the server. One thing i can notice is ...
4
votes
2answers
4k views

Web Analytics Reports force update

What jobs do you need to run to update the metrics for Web Analytics Reports? It looks like they update daily, but I am unsure what jobs to kick off to see it update more regulary.
1
vote
1answer
67 views

Kill stsadm backup process stuck in the background

I used following command for taking sharepoint 2010 site backup. stsadm -o backup -url http://siteurl -filename d:/filename.bak While backup process running, it doesn't allow any create, update ...
1
vote
4answers
2k views

hasn't been shared with you (_admin/FarmCredentialManagement.aspx)?

When I go to (Configure service accounts) I get the following message: *> _admin/FarmCredentialManagement.aspx "Sorry this site hasn't been shared with you".* I've added my account in domain as ...
1
vote
0answers
486 views

Microsoft SharePoint Foundation Web Application Service stuck on starting

Microsoft SharePoint Foundation Web Application Service stuck on starting I tried this command and got the error below Command: stsadm -o provisionservice -action start -servicetype spwebservice ...
1
vote
1answer
856 views

How to add a site collection tempalte to the central administration?

I am trying to create a site collection template and put it in the "custom" tab in the central administration. In this way whenever i want to create a new site collection i will be able to choose my ...