SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
0answers
41 views

DB Sync Large Size

My DB Sync database is very large atm over 20 GB. I applied a patch which was suppose to fix this from- https://support.microsoft.com/en-us/kb/2597150 However, I have checked the DB Sync and it is ...
0
votes
0answers
21 views

which rule is the responsible for throw warning Drives are at risk of running out of free space

In a sharepoint farm in every server i saw below warning message in event viewer The SharePoint Health Analyzer detected a condition requiring your attention. Drives are at risk of running out of ...
0
votes
0answers
32 views

On-Prem SharePoint Tenancy – how to create one?

According to docs etc. there is default farm-wide tenancy created which is required by Apps, via App Mngmt Service and Site Subscription Service. I have created an SP farm with the default tenant and ...
0
votes
0answers
75 views

PowerPivot Management Dashboard Processing Timer Job Fails

Been having an issue with our PowerPivot config that has plagued us. MS Support even has yet to resolve. So with much trial and error, we did successfully configure SSAS in SP mode, the service app ...
0
votes
0answers
21 views

SharePoint and SSL Certificates location

After applying a certificate to a web application, i can run netsh http show sslcert in the Command Promt and it lists all the SSL server certificate bindings on the server. One thing i can notice is ...
0
votes
0answers
22 views

Remove-spdeletedsite will raise the following error “unable to find the specified path” [duplicate]

I run the following command:- get-spdeletedsite which showed me a list of deleted site collections, now i run the following to remove the deleted sites as follow:- remove-spdeletedsite ...
0
votes
0answers
14 views

timer jobs are showing “N/A” for their last run & schedule incremental search are not firing [duplicate]

I have SharePoint enterprise server 2013 with SP1, and i check my timer jobs and many of them are showing "N/A" beside their last run time, as follow:- now i run the following command :- ...
0
votes
0answers
60 views

Content Type Subscriber has its last run = N/A

I tried to publish some content types inside my site collection hub, but the content types were not published correctly, as they did not appear under custom content types at the other site ...
0
votes
0answers
38 views

Accessing Trusted Locations in Performance Point Services Server Throws Error

When configuring Performance Point in Central Admin 2010, accessing either the "Trusted Data Source Locations" or "Trusted Content Locations" in throws the following Errors respectively. An error ...
0
votes
1answer
16 views

We just lost our SQL Server due to lost network drives - and we were able to recover.. but wondering

SharePoint 2007 MOSS SP2. SQL 2005 connected to Network storage. Network storage crashed and we lost all our data. Other problems on the SQL server forced us to create a new VM with a fresh SQL ...
0
votes
0answers
161 views

Timer Job property bag empty

I need to set some properties in the timer job property bag In the FeatureActivated event I use this code to set the property: MyJob job = new MyJob (JobName, webApp); // Set my custom property! ...
0
votes
1answer
125 views

Content database “Version” in table != (get-spfarm).buildversion

How is this possible? The Content database with the version 15.0.4719 was generated with this server, of version 4569. I only noticed it because I tried taking a backup and mounting it to another ...
0
votes
0answers
22 views

install reporting services on sharepoint 2013 stand alone

Is reporting services install on sharepoint 2013 stand alone? I install sql server feature and add-in Microsoft sharepint, when I complete create service I give an error: The database engine ...
0
votes
1answer
92 views

Subsite creation disabled in Central Admin, but users can still create subsites

I verified that the settings in Central Admin were disabled so that users could not create their own subsites. However, they are still creating their own subsites. Is there a setting in each site that ...
0
votes
1answer
132 views

Timer job runs multiple times

I have a timer job that run multiple times, even though I have specified the SPJobLockType to SPJobLockType.Job. My constcrutors look like this public TimerJobTest() { } public TimerJobTest(string ...
0
votes
1answer
28 views

New Search Scope

I'm creating a new search scope which is set to include all content from a specific sub site. I am aware that I need to wait for the scheduled (or manual) update to run before the scope is ready ...
0
votes
0answers
105 views

Unable to access configure managed account in SP 2013

I have a test lab and on the host machine I installed AD, SQL and Sharepoint 2013. Everything went fine until I wanted to configure managed accounts through Security Tab. I got this error message: ...
0
votes
0answers
124 views

Problem while installing SP solution “Timeout error CodePlex.SharePointInstaller.InstallException: Timeout error”

I am trying to install SP solution inside my SharePoint 2013, but during the installation i got the following exception :- ***** Bamboo Core V2 (Prerequisite Component) ***** ***** ERROR ***** ...
0
votes
1answer
49 views

Missing departement in user profile

I have a user whose account does not display department in the user list in a site SharePoint 2010. For example, user2's departement does not appear in the list. But this departement information ...
0
votes
0answers
36 views

Not able to log onto central administration

I have installed SharePoint Foundation 2010 on my Windows 8 machine by editing the config file. At the product configuration stage, it did not ask me to enter any login credential or database details, ...
0
votes
1answer
436 views

Site Collection 403 forbidden

I created a new SP2013 Web application and I mounted two old content DB. Now I am getting error 403 while opening some sites from the browser. Sites were working fine, there are no locks and I am ...
0
votes
0answers
12 views

2010 records management permissions

Backstory: Our company has a migrated 2007 to 2010 site collection. The site collection has a fair number of sites underneath it. One of the subsites is starting to use in-place records management. ...
0
votes
1answer
271 views

Powershell PS1 clone SP permissions Exception

I have found this nice PS1 that clone permissions from a SPUser To Other. When give inputs Many things goes wrong but I have non idea what. Has Anybody any idea about this issue? PS ...
0
votes
2answers
500 views

Attempted to perform an unauthorized operation

Hi, When I try to add a mapping to RefinableString00, it tells me: "The settings could not be saved because of an internal error: Attempted to perform an unauthorized operation." I am working on ...
0
votes
2answers
545 views

Add server to farm - missing patch / different versions numbers on the same update

I was going to add a new server to our SharePoint farm today to scale out the search service application to it's own server. Installing prerequisites, installing SharePoint 2013 - everything went on ...
0
votes
1answer
111 views

Service Application stuck on stopping! How can i resolve this issue?

Hi guys I accidentally installed two User Profiles Services, now i can't uninstall one, an d it's stuck on stopping state. Someone can help me?
0
votes
1answer
22 views

Error when doing basic tasks in SharePoint Central Admin (2010) After moving VM

'System.Collections.Generic.List' is an unexpected token. Expecting white space. This error occurs when trying to provision a new web application among other things. The ULS logs don't give any ...
0
votes
3answers
79 views

How to change title of Central Admin in Create by AutoSPInstaller

In the top left hand corner of my Central Admin site seem to be a title that got set some home. I want to change it but cannot find any setting for this. What I am talking about is "SharePoint - ...
0
votes
1answer
51 views

Search service application error in SharePoint 2013

I want to configure search service application in SharePoint 2013. When i go to CA > manage services is shows below view. On the place of started or stopped it shows 'error'. I'm using admin ...
0
votes
1answer
150 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
1answer
236 views

Sorry this site hasn't been shared with you

In SharePoint 2013, I am the administrator for central admin and all site which I have created so far. Now, I am facing the above mentioned error when I access the site. The problem exits still now ...
0
votes
1answer
172 views

“Cannot connect to the configuration database” after changing app pool identity in SharePoint 2010?

The main web application on port 80 was running on sysadmin account in application. I changed identity to Domain user account. Added that user to config and admin databases as db owner and ...
0
votes
1answer
186 views

SPException :Trial of Product expired error at Microsoft.Office.Server.UserProfiles.ProfileManagerBase.ValidateLicensing()

I am getting Trial product expired error when I want to open team site. Only settings page can be opened rest of pages I am getting error and stack trace is ...
0
votes
1answer
259 views

Infopath forms not added to central admin after deploying workflow

I am making changes to several SharePoint state machine workflows that each contain Infopath forms for the workflow tasks. I have been able to deploy all but one of them successfully. The problem I am ...
0
votes
1answer
75 views

Custom Action Location on Central Administration

I want to add a custom admin application page in central administration. I successfully deployed a custom Group on the default Central Administration Page with the Elements.xml. But now, I have some ...
0
votes
2answers
358 views

Solution deployed in Central Administration, but Web Part missing

I have WebApp at URL http://AUrl/ I have deployed solution with single file in _layout. And then removed that solution and installed upgrade with new web part in it. I can see in Central ...
0
votes
1answer
44 views

Issue while exporting site

We are facing an error while exporting a site: The object of type Web and URL that was configured as part of the Export Settings does not exist. Verified the below options: Ran the Powershell ...
0
votes
0answers
25 views

accident restore central admin with other site

I accidentally restored central admin with another site. Can I get restore central admin back? Central admin run on port 2013 and I restored it with another using command Restore-SPSite -force. ...
0
votes
2answers
55 views

On premise SharePoint central admin on Internet

Is it possible to create internet zone or publish central admin on Internet for SharePoint on premise enterprise environment.
0
votes
1answer
30 views

Determine Central SharePoint Administration for SP site

I have access to one Central SharePoint Administration application which does not seem to list the web application for which I need Central SharePoint Administration access. What is the fastest way ...
0
votes
1answer
45 views

How to add new service application with Central Adminstration

I want to excel document into my webpart in sharepoint 2013. First, I added a webpart in my page as follows. Then I clicked "Click here to open the tool pane." and I added workbook URL and OK. But ...
0
votes
0answers
343 views

SITE_2 The application ‘/’ does not exist IIS error - SharePoint 2013

During stopping the service Microsoft SharePoint Foundation Web Application on an App server I haven't been able to get it started. When I try to stop it it gets stucked in STOPPING and when I try to ...
0
votes
0answers
53 views

Revert Restore-SPFarm

We have a SharePoint test server and SharePoint live server. They are on the same network The administrator for each is the same Active Directory account. I know this is wrong but as a programmer ...
0
votes
0answers
261 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
0
votes
1answer
188 views

Unable to activate Feature in sharepoint 2010

I created a timer job which will send a mail to all the user.It was working fine in dev server.So ,I change the "SITE URL" in SOLUTION properties to prod server url(http://*_prod) and added solution ...
0
votes
1answer
105 views

Custom Page in Central Administration fails to load

The Scenario is: I have a custom page in the central administration. I created it, deployed it(it worked ok) and now, on one of the servers I tried to access it(some time passed after I created it). ...
0
votes
0answers
173 views

Getting Access Denied error when I try to edit a Health Analyzer Rule

Not sure what changed on my site, but I've tried logging into our Web Front End as several different domain accounts that are all listed in the Farm Administrators group. Whenever I try to Edit a ...
0
votes
0answers
212 views

custom timer job is not listed in central admin sp 2010

I have created a custom timer job for deleting an item automatically after it reaches its expiry and i have created an event receiver also to activate and deactivated my timer job, i have set ...
0
votes
1answer
66 views

SP2013 Foundation, Primary Site Collection Administrator no domain user

I am new in SP Foundation, I have to create a new Site Collection from the Central Administration. I have to set the Primary Site Collection Administrator with a local user, I have no domain and my SP ...
0
votes
1answer
127 views

Application Page throws exception when code behind is added

I created an Application page within the Central Administration. Then I added some Controls to it (TextBox, Button - all ASP controls). Then I tried to add an event handler for the button click event. ...