SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
1answer
30 views

Database of the central admin no longer exists

how can I reaccess or restore only the central admin BD (MOSS 2007) if the database and the server no longer exists? (Bd on a old server) All others webapps still work (bd on a new server) but when I ...
0
votes
1answer
137 views

Access Denied on Custom Page deployed to Central Administration

I deployed a custom application page to central admin. http://msdn.microsoft.com/en-us/library/ff798467.aspx If I am a farm administrator and the central admin site collection administrator I can ...
0
votes
2answers
1k views

Error Running SharePoint 2010 Product Configuration Wizard

I'm encountering an error when running the SharePoint 2010 Product Configuration Wizard that setups up central admin. I'm installing SharePoint on a Windows 7 Dev Environment (OS: Enterprise SP1). The ...
0
votes
4answers
567 views

Can't activate administrator approved form to a site collection. List Item Validation Error

When I try to activate any form to a specific site collection, I get List Item Validation Failed error. If I change the site collection to a different one it works. The error occurs even when I try to ...
0
votes
2answers
1k views

Outgoing Email Not Configured

I performed an upgrade from WSS SP2 to SPF 2010 SP1 on Windows Server 2012 RTM I have decided to install SMTP Service on the this server. I configured outgoing email. How do do I resolve this ...
0
votes
2answers
165 views

Central Admin unexpected error

I accidentally tried to enable a web app solution on the central admin web app. It errored and did not enable. I closed CA and now when I try to open I get an unexpected error when traced points to a ...
0
votes
1answer
436 views

Unable to configure Send to connection

I have 2 site collections and I am trying to configure send to connection from site 1 to site 2. Site 1 is in UK SharePoint farm and site 2 is in US SharePoint farm. I've tried creating a send to ...
0
votes
1answer
108 views

SharePoint 2007: Items in Search Administration cannot open

The application I working on is developed on top of SharePoint 2007 environment, the issue I faced is in CA's Search Administration, all the items like Content Source, Scope and etc cannot click, when ...
0
votes
1answer
220 views

SharePoint CA Not Going to Default.aspx

All, I've been dealing with this issue for several days now. When I hit our Central Admin site http://abc.gov:47855 I'm getting HTTP 403 Forbidden (see image below) however, I am able to hit CA by ...
0
votes
2answers
322 views

What do I have to do prior to site creation of a “Report center” template?

I have a SSRS service installed, I have Sharepoint 2010 Enterprise Edition. As I read on the internet, I should activate the Report Server Central Administration Feature in site settings > Manage ...
0
votes
1answer
664 views

SharePoint Integration with Team Foundation Server

I am attemping to get SharePoint Portal integrations on Team Foundation Server 2010 x86 running with a standard single server installation on a WinServer w SP2. I can provide any and all information ...
0
votes
1answer
387 views

Central administration is displayed wrong

Just after installation of sharepoint 2010 I opened central administration it looked weird, like no styles and js had been loaded. A screenshot of CA and js-errors in console is presented here: ...
0
votes
1answer
342 views

Central Admin Access Via hostname:port or Server:port

I went to central admin via the host name (http://portal.company.com:75000) and went to "Site Actions > Site Permissions" then clicked on "Check Permissions" and a dialog box poped up to enter ...
0
votes
1answer
2k views

file not found error when I go to user.aspx

Getting following error when I go to central Admin area and click on Site Actions > Site permission. The page is http://SPServer.com:5600/_layouts/user.aspx. TopNavBar.ascx does exist. btw, we did not ...
0
votes
1answer
893 views

Access denied by “Granular Backup”

When I try to copy a custom list from one of subsites of my weapplication's site collection to another by: Central Administration --> Backup and Restore --> Export a site or list --> Filling ...
0
votes
1answer
3k views

add users to central admin but don't allow them acces to change security or permissions?

Is it possible to give users access to Central Admin but deny them access to change security or permissions. For example, they can do everything from creating a web application, service application, ...
0
votes
2answers
466 views

Reconfigure Central Admin Configuration in MOSS 2007

We currently are looking to build out a single farm MOSS 2007 instance. We took an image of the production instance, along with SQL server, and built the dev instance off of this. The issue is this ...
0
votes
1answer
146 views

Programmatically determine free port in a webpart

When we create a new web application in SharePoint from Central Admin,we see that a free port is automatically populated. Is there a good way to determine the free ports like SharePoint does?
0
votes
1answer
258 views

Accidentally Delete the server farm from SharePoint Central Admin - SBS 2011

I cannot access anymore the Central Admin page and I encounter error using configuration wizard. how can i create new farm or restore my backup farms? What should i do?
0
votes
1answer
71 views

Central Administration test

I would like to expose some additional features in my WebPart when it is added to the Central Administration site. I tried testing for SPAdministrationSiteType.TenantAdministration, but it didn't ...
0
votes
1answer
2k views

HTTP Error 503. The service is unavailable

After installing Sharepoint 2010 I am getting an error in Central Administration: "HTTP Error 503. The service is unavailable" Everthing was working fine, but after some time the central admin ...
0
votes
2answers
95 views

Where do I set the password for WSS SQL account

Recently I did a password reset for the sharepoint administration accounts. When trying to access the shared services administration page I get the error: "Cannot connect to the configuration ...
0
votes
1answer
739 views

sharepoint foundation 2010 -Trial period for this product is about to expire

sharepoint foundation 2010 Central Admin SharePoint Health Analyzer -- view issues Trial period for this product is about to expire , should i be worried or is it just a bug
0
votes
1answer
159 views

Creating a site collection in Central Admin's Web Application

Is it a bad practice to create a site collection in Central Administration's web application? Since it can only be created through PowerShell (not through the UI), it makes me think there is probably ...
0
votes
3answers
1k views

Can't open Sharepoint 3.0 Central Administration

Hiii...i'm new on this sharepoint. i have installed project server 2007 in my windows 2003 server. it works previously but yesterday after i installed some microsoft updates, i can't open sharepoint ...
0
votes
0answers
11 views

Revert Restore-SPFarm

We have a SharePoint test server and SharePoint live server. They are on the same network The administrator for each is the same Active Directory account. I know this is wrong but as a programmer ...
0
votes
0answers
17 views

Local admin still has permissions after removing builtin\administrators

I am trying to remove an account as SharePoint Farm Account, yet having it as local admin account. I though that removing builtin\administrators and keep permissions per-user would be enough, but it ...
0
votes
0answers
18 views

Managed MetaData Service does not have a connection associated with Central Admin

I am receiving the following when accessing CA --> Manage Service Applications --> Managed MetaData Service --> Manage tab in ribbon The Service Application being requested does not have a ...
0
votes
0answers
19 views

2010 - Multiple User Profile Applications

I am trying to set up another User Profile Service Application on our SharePoint Server. We do not have any sort of AD set up where we need to import information from on this server. I have two ...
0
votes
0answers
29 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
0
votes
1answer
48 views

How to add a site collection tempalte to the central administration?

I am trying to create a site collection template and put it in the "custom" tab in the central administration. In this way whenever i want to create a new site collection i will be able to choose my ...
0
votes
1answer
43 views

Unable to activate Feature in sharepoint 2010

I created a timer job which will send a mail to all the user.It was working fine in dev server.So ,I change the "SITE URL" in SOLUTION properties to prod server url(http://*_prod) and added solution ...
0
votes
1answer
195 views

SharePoint web services web site error Service Unavailable HTTP Error 503. The service is unavailable

I am working on SharePoint 2013 , and inside the IIS i have noted a question mark icon beside the "SharePoint Web Services" website, and when i browse the http & https , from IIS->select the ...
0
votes
1answer
58 views

Custom Page in Central Administration fails to load

The Scenario is: I have a custom page in the central administration. I created it, deployed it(it worked ok) and now, on one of the servers I tried to access it(some time passed after I created it). ...
0
votes
0answers
58 views

Getting Access Denied error when I try to edit a Health Analyzer Rule

Not sure what changed on my site, but I've tried logging into our Web Front End as several different domain accounts that are all listed in the Farm Administrators group. Whenever I try to Edit a ...
0
votes
0answers
52 views

custom timer job is not listed in central admin sp 2010

I have created a custom timer job for deleting an item automatically after it reaches its expiry and i have created an event receiver also to activate and deactivated my timer job, i have set ...
0
votes
1answer
168 views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
0
votes
1answer
32 views

SP2013 Foundation, Primary Site Collection Administrator no domain user

I am new in SP Foundation, I have to create a new Site Collection from the Central Administration. I have to set the Primary Site Collection Administrator with a local user, I have no domain and my ...
0
votes
1answer
76 views

Application Page throws exception when code behind is added

I created an Application page within the Central Administration. Then I added some Controls to it (TextBox, Button - all ASP controls). Then I tried to add an event handler for the button click event. ...
0
votes
1answer
142 views

SharePoint 2010 Central Administration link not working

I have problem on a SharePoint 2010 Server installation where the Central Admin icon/link (the one in start menu) isn't working. It opens a browser with a URL to the root address of the server, then ...
0
votes
0answers
29 views

what is the approximate average time required to create a new web application in SharePoint 2013?

We have quad core 3.2ghz 16gb ram i5 machine. On this vm workstation is installed. Settings-> 12gb ram 2 processors (1 core per processor) SharePoint 2013 is installed on this vm. It takes ...
0
votes
0answers
323 views

Not able to create a web application and site collection in SharePoint 2013

I am not able to create a site collection or web application from Central Administration in SharePoint 2013. It gives me server error. One month back I was able to create but now I am unable to create ...
0
votes
0answers
100 views

Central administration access denied

We're having a weird problem with Central Administration. The farm consists of several servers, of which 2 are running central administration, loadbalanced. Now some times, when logging in to CA I'm ...
0
votes
0answers
58 views

Request Timed out When uploading Infopath form to Central Admin even if size is not exceeding

I am trying to upload administrator approved infopath 2010 form to Central Administration it returns Requset Timed Out Error. In LOG File I found "No assembly manifest found" message. I have Checked ...
0
votes
0answers
101 views

why “SPUserCodeV4” service stop automatically

Whenever I make "SPUserCodeV4" starting using service.msc , it stops automatically. Do you have any idea about whyit behaves this way? And even if it is shown on the Central Administration -> System ...
0
votes
0answers
41 views

Not all content in new MySites gets the specified permissions

I've changed the MySite Settings in Central Admin so that only my AD group called "DOMAIN\All employees" is added to the Read Permission Level setting. I've removed "All" and "All Windows". Now users ...
0
votes
0answers
87 views

Timeout while creating applications from Central Admin

For the last few days I have been unable to create a new application through central administration. The creation times out. I have searched high and low through the internet. Every other site says ...
0
votes
0answers
17 views

SPCA SMTP settings - log file?

We have recently had an issue where outgoing emails stopped being sent from a public website. Is there any way to see a log of changes made to outgoing SMTP settings? We want to see how long emails ...
0
votes
0answers
70 views

Backup and restore site collection without their data

I have finished my implementation and testing on the staging server, and now I want to back-up then restore my two site collections inside the production server. But when I did the same step from ...
0
votes
1answer
149 views

How do I change App catalog for a web application?

In Central Administration, I created an app catalog for my Web application at an URL: https://mysharepointsite/sites/appcatalog When I click the link and try to access the App catalog, I get errors ...