SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
2answers
1k views

WFE's out of Synch

I have 2 SharePoint WFE Servers, due to some changes by my previous administrator, one of the WFE is out of synch. Can you please suggest.. what could be the issue? Example: When a create a new web ...
0
votes
2answers
34 views

Move-SPSite 403 Forbidden

I performed a move-spsite on a site collection. Now when I try to link the site (/sites/mySiteCollection) I get 403 Forbidden. (I am site collection administrator). The move operation ended with no ...
0
votes
1answer
214 views

Back up and restore creating .bak not .cmp

When creating a back up of a site using Central administration in Sharepoint, it used to create a couple of files, one being a .cmp. Now it creates a folder filled with .bak files. Am I doing ...
0
votes
1answer
200 views

Office 365: am I part of farm administrators group?

Is there a definitive check that I can do to determine if my admin account indeed is a member of the Farm administrators group? I'm familiar with SharePoint 2010 but new to SharePoint 2013/Office ...
0
votes
2answers
1k views

Servers listed with “Upgrade Available” over and over

We have installed CU's for SharePoint and I've run psconfig to upgrade the environment. After running, the servers list as "No action required" and everything is well. Untill the next day... I checked ...
0
votes
3answers
1k views

hasn't been shared with you (_admin/FarmCredentialManagement.aspx)?

When I go to (Configure service accounts) I get the following message: *> _admin/FarmCredentialManagement.aspx "Sorry this site hasn't been shared with you".* I've added my account in domain as ...
0
votes
1answer
799 views

Incoming Email Drop Folder Settings

I have two SharePoint Foundation environments (a test and production) that are near identical in configurations. When I look at incoming email settings in both environments, they are the same (IIS6 ...
0
votes
1answer
1k views

“Launch the Farm Configuration Wizard” link missing for Farm Admin

I have two service accounts as below. Setup - This is part of local admin and I used this to install SharePoint Farm - This is my farm administrator and it is not part of local admin When I log in ...
0
votes
1answer
393 views

How can I access/set stsadm properties from code?

I'm trying to set the ChangeLogRetentionPeriod stsadm property from code, which is normally set from the SP powershell. What is the best way to go about setting this property from code? Background: ...
0
votes
1answer
1k views

Unable to get trusted domain users in CA people picker?

I have 2 trusted domains. I am able to add those users into local administrator group. But I could not able to search them in CA people picker in 2010?. How to get them into there.
0
votes
1answer
350 views

Configuring the sp application to DNS

i have a old application (wignet) which points to http://rootsite/subsite1 .There are around 10 subsites (subsite2,subsite3,subsite4) .Now i have created a new sp application ...
0
votes
1answer
244 views

SharePoint 2010 - Read list item from Central Adminstrator list

I have created list (say List1) on Central Administration Site. I would like to read the title value from that list programmatically. How can I do it? I don't want to hard code the URL of central ...
0
votes
2answers
2k views

If I have a wsp that is “Globally Deployed” in Central Admin > Manage farm solutions, where will it show up in my sites?

I figured it would show up under Galleries > Solutions or Site Collection Administration > Site Collection features in the site settings but I'm not seeing it in either of those locations. ...
0
votes
2answers
1k views

How Specify Application Pool and Identity When Creating Central Admin

I notice when executing the cmdlet New-SPCentralAdministration I am not able to specify the app pool name or its identity. What happens is the the cmdlet creates a new application pool with the ...
0
votes
2answers
318 views

Edit Web Application description

Is there a way to edit the Description property of a Web Application after the application has been created? I can't seem to find any way of doing so via any of the administration options in the ...
0
votes
3answers
19 views

User Profile Service Application not available on central admin services

I'm setting up an app store in sharepoint and the user profile service is required. The creation of this service is not available in the manage services on server. How can I enable this as on option ...
0
votes
1answer
53 views

How to restore exported list cmp file

I went to SharePoint 2013 central administration - Backup and restore - Granular Backup - Export a site or list and Exported a list which as .cmp extension. Now how do I restore this list in ...
0
votes
1answer
68 views

quick launch not appearing under look and feel tab

I am a beginner in sharepoint and learning some youtube videos In the linked video I can see quick launch link under look and feel tab but in my site this is not appearing I dont know the reason ...
0
votes
1answer
498 views

SharePoint 2013 - Restoring Central Administration

I was following this blog about renaming host headers on web applications. Not thinking clearly, I started to remove the central admin web app from iis before extending the web app again with a new ...
0
votes
1answer
175 views

Forced due to logging gap - SP 2013 Foundation w SP1 - Configure search

I'm trying to configure search for Foundation via the Farm Config Wizard within Central Admin. I'm reading that this is the only way to do it. When I run the wizard, it is "Working on it" for about ...
0
votes
1answer
39 views

Wrong hyperlink is generated for custom central administration action group image

I have a custom action group deployed to central administration; something like "Contoso IT" in this picture: The problem is that that for some reason, the hyperlink for "Contoso IT" (the title) is ...
0
votes
1answer
209 views

SharePoint Content Databases with PowerShell

Is there a way to get the current maximun number of site collections from a current database, and then be able to increase this by 1. I want to do this specifically in PowerShell for SharePoint. ...
0
votes
1answer
53 views

Question about backup and restores

I'm getting ready to backup my dev server and restore what i need on my production server for the first time. What I want to know is if I do a backup/restore in the future to add updates and modules ...
0
votes
1answer
284 views

How to get SharePoint Farm Architecture of UAT/Test & Production Environment from Central Administration or elsewhere in SharePoint 2013?

How to get SharePoint Farm Architecture of UAT/Test & Production Environment from Central Administration or elsewhere in SharePoint 2013?
0
votes
1answer
72 views

Can not find “Gradual Site Delete” inside my central administration

I wen to CA->monitoring-> job definition , but i can not find any job named Gradual Site Delete. can anyone advice ?
0
votes
1answer
341 views

Restoring my site collections to production environment, how to delete all the site collection test data

I did the following :- Inside my Development environment. I have created a new SharePoint application 2013. Containing two site collection ; community site & team site. I have backup these two ...
0
votes
1answer
296 views

Restore from Production to Development

I have two different servers with Sharepoint 2010 standard edition setup. I have two different SQL database servers(DEV_Content and PROD_Content) for these two environments. I would like to create ...
0
votes
1answer
258 views

SharePoint Central Administration web access

New to SharePoint and Server administration. I've deployed my SharePoint farm on a virtual PC. I am using Cloudshare. I can remotely access my team site over internet using external address but not ...
0
votes
1answer
485 views

AD Security Group not resolving in People Picker

I created a new global AD Security Group and tried to add it to my Farm Admins group in Central Admin. It worked no problem. When I try to add it to a site in any other group outside of Central Admin, ...
0
votes
2answers
380 views

how to add items to managed metadat

I've added an new term in the 'taxonomy term store'. The new terms show in the columns that are using managed meta data. I'm querying the Lists/TaxonomyHiddenList/AllItems.aspx list for id's, but ...
0
votes
2answers
1k views

Sharepoint Web analytics configuration wrong web application

I've tried to configure Sharepoint web analytics on the web application on my development machine but without success. I've followed various guides on the internet including runing some timer jobs and ...
0
votes
2answers
128 views

Hide / Disable My Site, My Profile and Social Tags

I was following these steps to disable social-related functionality on SharePoint 2010 Publishing site, using Central Admin: ...
0
votes
1answer
546 views

SP central admin Cannot connect to the configuration database after reinstalling sql server 2008 r2

I have just re-installed SQL Server 2008 R2 in my Windows Server, but after installing the SQL Server, I am unable to open my central admin. On opening the central admin its showing me the message - ...
0
votes
1answer
33 views

Database of the central admin no longer exists

how can I reaccess or restore only the central admin BD (MOSS 2007) if the database and the server no longer exists? (Bd on a old server) All others webapps still work (bd on a new server) but when I ...
0
votes
1answer
146 views

Access Denied on Custom Page deployed to Central Administration

I deployed a custom application page to central admin. http://msdn.microsoft.com/en-us/library/ff798467.aspx If I am a farm administrator and the central admin site collection administrator I can ...
0
votes
2answers
1k views

Error Running SharePoint 2010 Product Configuration Wizard

I'm encountering an error when running the SharePoint 2010 Product Configuration Wizard that setups up central admin. I'm installing SharePoint on a Windows 7 Dev Environment (OS: Enterprise SP1). The ...
0
votes
4answers
752 views

Can't activate administrator approved form to a site collection. List Item Validation Error

When I try to activate any form to a specific site collection, I get List Item Validation Failed error. If I change the site collection to a different one it works. The error occurs even when I try to ...
0
votes
2answers
1k views

Outgoing Email Not Configured

I performed an upgrade from WSS SP2 to SPF 2010 SP1 on Windows Server 2012 RTM I have decided to install SMTP Service on the this server. I configured outgoing email. How do do I resolve this ...
0
votes
2answers
169 views

Central Admin unexpected error

I accidentally tried to enable a web app solution on the central admin web app. It errored and did not enable. I closed CA and now when I try to open I get an unexpected error when traced points to a ...
0
votes
1answer
646 views

Unable to configure Send to connection

I have 2 site collections and I am trying to configure send to connection from site 1 to site 2. Site 1 is in UK SharePoint farm and site 2 is in US SharePoint farm. I've tried creating a send to ...
0
votes
1answer
112 views

SharePoint 2007: Items in Search Administration cannot open

The application I working on is developed on top of SharePoint 2007 environment, the issue I faced is in CA's Search Administration, all the items like Content Source, Scope and etc cannot click, when ...
0
votes
1answer
312 views

SharePoint CA Not Going to Default.aspx

All, I've been dealing with this issue for several days now. When I hit our Central Admin site http://abc.gov:47855 I'm getting HTTP 403 Forbidden (see image below) however, I am able to hit CA by ...
0
votes
2answers
456 views

What do I have to do prior to site creation of a “Report center” template?

I have a SSRS service installed, I have Sharepoint 2010 Enterprise Edition. As I read on the internet, I should activate the Report Server Central Administration Feature in site settings > Manage ...
0
votes
1answer
500 views

Central administration is displayed wrong

Just after installation of sharepoint 2010 I opened central administration it looked weird, like no styles and js had been loaded. A screenshot of CA and js-errors in console is presented here: ...
0
votes
1answer
371 views

Central Admin Access Via hostname:port or Server:port

I went to central admin via the host name (http://portal.company.com:75000) and went to "Site Actions > Site Permissions" then clicked on "Check Permissions" and a dialog box poped up to enter ...
0
votes
1answer
2k views

file not found error when I go to user.aspx

Getting following error when I go to central Admin area and click on Site Actions > Site permission. The page is http://SPServer.com:5600/_layouts/user.aspx. TopNavBar.ascx does exist. btw, we did not ...
0
votes
1answer
1k views

Access denied by “Granular Backup”

When I try to copy a custom list from one of subsites of my weapplication's site collection to another by: Central Administration --> Backup and Restore --> Export a site or list --> Filling ...
0
votes
1answer
3k views

add users to central admin but don't allow them acces to change security or permissions?

Is it possible to give users access to Central Admin but deny them access to change security or permissions. For example, they can do everything from creating a web application, service application, ...
0
votes
2answers
563 views

Reconfigure Central Admin Configuration in MOSS 2007

We currently are looking to build out a single farm MOSS 2007 instance. We took an image of the production instance, along with SQL server, and built the dev instance off of this. The issue is this ...
0
votes
1answer
150 views

Programmatically determine free port in a webpart

When we create a new web application in SharePoint from Central Admin,we see that a free port is automatically populated. Is there a good way to determine the free ports like SharePoint does?