SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

1
vote
1answer
59 views

SharePoint 2016 workflow management service application is missing

First of all, the work management service application is not in the new service creation list (manage service application). When I try to create a SharePoint 2013 workflow, I am not getting the ...
1
vote
1answer
23 views

Creating a copy of site collection for testing/development SharePoint Online

Is there a way to copy my current site collection in order to use that copy as a testing environment in SharePoint Online?
1
vote
1answer
73 views

ADFS user names not resolving in Central admin

I have set up our default SP web app and my sites in our QA environment to use ADFS. I have also created a custom claims provider to resolve the ADFS names in the people picker. I have two outstanding ...
1
vote
2answers
37 views

Outgoing email in CA from port 443

I want to set SMTP setting in outgoing email in CA but that SMTP is working on port 443. Will it work? I read one article which said that SharePoint outgoing email only works on port 25 and you have ...
1
vote
1answer
74 views

Changing owner of subsite/teamsite

So first off, I'm not sure if this can be answered here. Our whole O365, right now has an "owners" account - how do I add another owner, so that mine and the account that first bought O365 have equal ...
1
vote
1answer
106 views

Kill stsadm backup process stuck in the background

I used following command for taking sharepoint 2010 site backup. stsadm -o backup -url http://siteurl -filename d:/filename.bak While backup process running, it doesn't allow any create, update ...
1
vote
1answer
125 views

Get slowest page results programmatically?

We can get slowest page report through following path from central administration. CA > Monitoring > View health reports I want to gather this information by code. Please guide me if you have any ...
1
vote
1answer
34 views

SharePoint time differs from the time shown and time fetched using powershell scripts

I deleted a sub site at 7/13/2015 10:39 PM as per the server system time. But the entries in the recycle bin of the particular site collection shows 7/14/2015 10:49 AM which is ahead of the original ...
1
vote
1answer
190 views

SharePoint 2013 People and Groups missing from Site Settings

I'm trying to access People and Groups from Site Settings in the root of my site collection but it doesn't appear in the options (In fact most of the options are missing) I fear that one of our other ...
1
vote
1answer
28 views

VM Snapshot recovery of MOSS 2007?

Has anybody ever recovered their MOSS 2007 farm from VM snapshots from the night prior? MOSS VM, 2 WFE VMs and a SQL 2005 blade. Say SharePoint becomes corrupted and we just can't fix it. Any good ...
1
vote
1answer
231 views

User Profile Service Not working

I will try to be as specific as possible. I have deleted User Profile Service Application, and remade it many times. I think the first two times i Deleted the Synchronization first, and then the ...
1
vote
1answer
981 views

How to add a site collection tempalte to the central administration?

I am trying to create a site collection template and put it in the "custom" tab in the central administration. In this way whenever i want to create a new site collection i will be able to choose my ...
1
vote
1answer
1k views

Creating Sharepoint App -> central admin error

I am creating a SharePoint app , everything went fine . But when I configure Application url, I get below error: Sorry, something went wrong Settings or services required to complete this request ...
1
vote
1answer
43 views

Extending Claims Application - Cannot View Afterwards

I am trying to extend a claims based application (which uses a custom token provider) to enable SharePoint Search on SharePoint Foundation 2010. After I extend the application to use windows login I ...
1
vote
1answer
1k views

How to replace the server name in the web application URL

I have a server named sv002, and I have created an intranet web application at the root of this server. So currently I am able to access the web application using the following URL: - http://sv002. ...
1
vote
1answer
2k views

SharePoint 2013 suddenly start raising the following error:- HTTP Error 503. The service is unavailable

The SharePoint server 2013 was working well inside windows sever 2008 r2, but suddenly I start getting the following error when trying to access the sharepoint administration UI:- Service Unavailable ...
1
vote
1answer
1k views

Sharepoint 2010 and TMG configuration

I have a SharePoint 2010 Portal that uses claims based authentication with NTLM. The portal was published to TMG with site name something like staff.portal.com I have also installed certificates in ...
1
vote
1answer
333 views

The Machine Translation Service is not running when it should be running error message

I get this error in Central Administration. The Machine Translation Service is not running when it should be running It tells me to do the following: "From the Central Admin UI, navigate to manage ...
1
vote
1answer
450 views

unable open sharepoint central admin

Following are the two unexpected errors i found in the log file Please help me out its urgent....... Unexpected System.NullReferenceException: Object reference not set to an instance of an object. ...
1
vote
1answer
1k views

Error: HTTP service “BdcService” too busy

I am trying to access the bdc-service of a sharepoint server via central administration. This is getting me the error: The HTTP service located at ...
1
vote
3answers
578 views

Unable to login to site even though I am administrator of the site collection

I created one site collection and gave the site collection administrator as my name. But when I navigate to that site and try to login that site it is giving me an error that Access Denied. For all ...
1
vote
1answer
423 views

Content Subscriber Timer Job is not publishing content types to all site collections in a web application with multiple content databases

Scenario: We have a web application that has multiple site collections and multiple content databases? (30 Site collections, 3 content databases) For example purpose lets name the content databases ...
1
vote
1answer
680 views

Moss Timer job deployed in one web application but running in a different web application

I can't believe Timer Jobs and SharePoint can be this un-predictable. I deployed my Timer job feature solution to web application A and activated feature, it worked for 3 days in same web application ...
1
vote
1answer
2k views

can't see infopath form approved and enabled by central administration

following this processes: http://office.microsoft.com/en-us/sharepoint-server-help/demo-deploy-an-administrator-approved-form-template-HA010205047.aspx I am trying to upload a form containing some C# ...
1
vote
1answer
1k views

Changing System Account of Central Admin on MOSS 2007

I've been trying to change the System Account used on my MOSS 2007 with Sharepoint 3.0 Central Admin. I've followed the instruction on this page as instructed but the Central Admin, when opened, still ...
1
vote
1answer
273 views

User Profile Service Application CA pages slowness

How are your loading times of the User Profile Service Application pages in the Central Administration ? Mine are often beyond one or two minutes, for example when adding a new user property. I am not ...
1
vote
3answers
2k views

How to show AD Contacts in the SP2010 people picker

is it possible to have the SharePoint 2010 people picker show AD Contacts. We have sub contractors & some full time staff listed as contacts in AD, in order to have their contact information ...
1
vote
3answers
308 views

Defaulting to a tab in Template Selection of Create Site Collection in Central Admin

We have custom Web Templates deployed in our SharePoint 2010 deployment. The web templates are have a custom DisplayCategory defined Elements.xml (let's say it's Foo). In central admin's Create Site ...
1
vote
1answer
6k views

User Profile Application Proxy failed to retrieve partitions from User profile application - Cant access application either

I am experiancing an issue where ever so often the sharepoint (2010) site keeps throwing security errors(The security validation for this page is invalid) iisreset fixes this shortly but ...
1
vote
1answer
94 views

Cannot read site collection details with some accounts

In my SharePoint environment, I have a few seperate web applications with some different admin users. Now a new user I created is added as local admin (needed for Powershell remoting) and farm admin. ...
1
vote
1answer
2k views

Central Admin and SSP URLs Not Redirecting to Default.aspx

SP SO ladies & gents, I have an issue that came up on our production server where when you navigate to Central Administration myhost.gov:8080/ or a Shared Service Provider it will not show ...
1
vote
2answers
2k views

Editing default master Broke Central Admin

My environment is SharePoint 2010. I was working on some master page changes and accidently I opened default master from (C:\Program Files\Common Files\Microsoft Shared\Web Server ...
1
vote
2answers
1k views

Security Error in WSS 3.0

I don't know what I did but when I click on the Job Definitions link in Central Admin I get a Security Error. I ran the Configuration Wizard and get this. 02/15/2012 11:20:29 6 ERR ...
1
vote
2answers
188 views

How could I log on the Central Administration by Form Based Authentication user

I noticed that there is a value PeoplePicker which may control this. But I dont know how to do it.
1
vote
1answer
2k views

MySites giving a Internet Explorer cannot display the webpage as the central admin server name has been added incorrectly

Currently I have a front end web server. When I hit http://frontendserver1:3000 I get the Stay Connected page appear. Clicking on My Profile (in the image) works fine. Clicking on My Colleagues ...
1
vote
2answers
889 views

SharePoint 2007 Create Web application from Central Admin doesn't show up in IIS

I'm new to SharePoint. I know once you create a web application and do a good iisreset /noforce You should be able to see the Application Pool and Website in IIS that you just created in Central ...
1
vote
1answer
270 views

SharePoint Admin Port Configuration

Is there a particular configuration file from which the administrative port number of a SharePoint installation can be read from? What I want is to get the administrative port number of a given SP ...
1
vote
1answer
708 views

Central Admin Pages showing a 404 Error

I have an issue where I am getting a 404 error for some of the central admin pages but others work fine. Here are the pages that give a 404 that I have identified so far: ...
1
vote
3answers
8k views

Deleted Service Application, Service Instance(s) Remain

The User Profile Synchronization Service was not properly configured and was stuck in "Stopping" state. I was able to delete the User Profile Service Application but the User Profile Service ...
1
vote
3answers
7k views

Service Application Stuck in “Stopping” State - How to force-stop?

In this case it's (of course) the User Profile Service Application. How can I force it to stop? I've tried: stsadm -o provisionservice -action stop -servicetype "M ...
1
vote
3answers
257 views

Migrate entire web application

I have one SharePoint Farm with two servers: SERVER1 SERVER2 I have one web application "SharePoint 80". The alternate access mappings (AAM) for this app are pointing to http://server1 I want to ...
1
vote
3answers
78 views

Sharepoint 2007 features are not available

I have installed sharepoint 2007 and configured. After finishing that. I am not able to get some of the features in central admin to name few under central admin--> operation 1. Content and ...
1
vote
2answers
167 views

How do I troubleshoot an error trying to add a Farm Administrator

Can someone please explain to me HOW to figure out what is causing the unbelievably vague error of "Server Error in '/' Application....turn off custom errors...blah, blah, blah" Of course, I have ...
1
vote
2answers
2k views

Corrupted site collections

I ran a stsadm -o enumsites and received 2 error messages in the output. It generates the error: The system cannot find the path specified. (Exception from HRESULT: 0x80070003). I know the URL of ...
1
vote
3answers
1k views

SharePoint 2010 Central Administration over SSL

How can you change the SharePoint 2010 Central Administration site so that it works over SSL, rather than a random port over http? Other sites on the server may also use SSL, so would use a host ...
1
vote
0answers
8 views

CA web form taking very long to respond for job completed

We are using SharePoint 2013 on-premise. In recent few months we found the CA is very slow in respond. For example, I just create a simply team site. It shows me the "Working on it... This shouldn't ...
1
vote
0answers
31 views

SharePoint 2010 Infopath Form Problem using SOAP service

I have a form built for a SharePoint list which when run from InfoPath's preview mode, works fine. It makes a call to a data connection (which has been converted to a connection file and stored in a ...
1
vote
2answers
44 views

Access denied to site collection administrator

I am facing a very strange issue. I have two web applications. Inside those applications are two site collections each. When I log in as site collection administrator I can access all three site ...
1
vote
0answers
42 views

SharePoint 2013 WFE Configuration Failed - Could not find part of the path

I am trying to join two WFE's to a new farm, but when I run PSCONFIGGUI it fails on step 4. Failed to connect to the configuration database In the error it then states An exception of type ...
1
vote
0answers
95 views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...