SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

1
vote
0answers
91 views

SharePoint 2013 Health Report List alerts not sending emails, job-immediate-alerts last run time N/A in CA

We are trying to configure email alerts on the Central Admin Health Report list in SharePoint 2013. We get the confirmation email when the alert is first created, but nothing when a new error or ...
1
vote
1answer
58 views

What is diffrence between SPContentDatabaseSequence and SPContentDatabaseSequence2

When i am inside Mange Content Database settings page inside my farm, i see 3 different Schema Version for my content db as follows: I understand the first listing that is ...
1
vote
0answers
78 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
1
vote
2answers
31 views

Cental Administration / Search / Team Site — different web applications or single (SPF 2013)?

We have migrated from SPS 2007 to SPF 2013 and didn't using guides, "best practices", migration tools. Now we have only one web application "Central Administration" with CA and content web-sites on ...
1
vote
2answers
417 views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
1
vote
1answer
363 views

SharePoint 2010 Central Administration link not working

I have problem on a SharePoint 2010 Server installation where the Central Admin icon/link (the one in start menu) isn't working. It opens a browser with a URL to the root address of the server, then ...
1
vote
1answer
73 views

Activate SharePoint 2013 App catalog

I tried to install an app on SP 2013 when I got this message: It is my developer server for a school project so I have all the privileges needed. When I Googled the problem I found this page ...
1
vote
0answers
44 views

SharePoint 2013 Central Administration vs PowerShell Scripting

Which are the admin jobs that can only be done trough PowerShell scripts and not in Central Administration?
1
vote
0answers
225 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
1
vote
0answers
44 views

Central Administration access denied on single box

In our farm, we have deployed Central Administration to multiple servers and we're using a load balancer to redirect requests to one of those servers. Now for some reason, one of the servers ...
1
vote
0answers
99 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
1
vote
0answers
51 views

Powershell-registered Managed Accounts not showing up in Central Admin

I'm trying to set up a work laptop for SharePoint development. To get it up and running quickly, I used my corporate domain user account as the first managed account. Now, I want to use a local ...
1
vote
2answers
608 views

Feature Administrator in SharePoint 2010, Exam 70 - 667

I came across this question which seems very confusing to me while preparing for 70 - 667 exam, You configure a SharePoint Server 2010 Service Pack 1(SP1) Farm. You need to ensure that a ...
1
vote
0answers
104 views

Accidentally Application Server removed from the SharePoint 2010 Farm

I have one serious issue if any one can guide. My SharePoint 2010 server is working with 3-tire concept like WFE1, WFE2, APPSP1, APPSP2 & NLB with CLUDB. Accidentally I found some issue & ...
1
vote
1answer
233 views

Search Server Express fails to provide results after changing content source to FQDN

I have SP Foundation site which is running Search Server Express. When the site collection, IIS, and SSE are configured for a FQDN rather than the default machine name, the crawling service ...
1
vote
0answers
282 views

SharePoint 2010 central admin configuration wizard remotely

I'm trying to open the Configuration Wizard page in SharePoint 2010 Central Administration from a remote computer in the net, but all I get is a blank page. Are there problems opening the central ...
1
vote
2answers
766 views

Problems with WebApplication after Host Header name is given [closed]

I have created a Web App with Host Header and created a Site collection in it. There was no error message or any problems pertaining while creating web app or site collection but problem comes when I ...
1
vote
0answers
643 views

How to reduce Web analytics reporting DB size

SharePoint 2010 web analytics reporting DB for our public facing site has grown over 30 GB over the last year. We are using Google Analytics for analytics purposes and would like to retain only last ...
1
vote
3answers
2k views

Site Collection Not Selectable in Central Administration After Moving Site Using SQL .bak File

I've inherited a SharePoint site as sql .bak file. I took the following steps to create the site: Create a Web Application Create a root site (no template) Delete the default database: ...
1
vote
2answers
301 views

Why I not able access my Site(SharePoint) , however I able to Access My SharePoint 2010 central administrator?

Following is my log details Microsoft.Office.Server.Administration.SetupLicensingException: There is no known SharePoint Server Product installed. at ...
1
vote
1answer
176 views

List of Solution packages are in the solution store

How to find a list of Solution packages are in the solution store in sharePoint 2007 using Powershell?
1
vote
0answers
351 views

Exception loading SharePoint dependent assembly using reflection [closed]

I've created a custom Central Admin .aspx page that inherits from the OperationsPage base class, which is defined in Microsoft.SharePoint.ApplicationPages.Administration.dll. Naturally, I added a ...
0
votes
1answer
82 views

SMTP setting in SharePoint 2010

I want to use my organization SMTP server for sending emails from SharePoint. I know we have to do certain setting in central admin but i am confused whether i need to install n configure SMTP ...
0
votes
1answer
88 views

Any way to Central Administration?

I've bought Sharepoint Host and the Servers are outside of my country. Is there anyway to enter to Central Administration?
0
votes
3answers
488 views

Cannot login to the central administration, while the web applications are running well

I am trying to connect to the central administration using the following URL Servername:31546/, but I will get the following error: Service Unavailable HTTP Error 503. The service is ...
0
votes
3answers
2k views

Unable to create a new web application. Updates are currently disallowed on GET requests

I have login to the central administration of SharePoint 2013, and I have tried to create a new web application, after setting the web application values (port, database ip ,etc) and I click on OK ...
0
votes
2answers
7k views

SharePoint configuration and content databases

Can 2 servers in SharePoint farm have their own SQL server database? Or they must share database? because when I was installing second server in farm it said that servers must share config database. ...
0
votes
2answers
35 views

Deployiment Issues - multiple webparts

If my SharePoint Project has multiple web parts, then I should see multiple .webpart files when I deploy the solution and check the webpart gallery, right? If not then what do I do/why is it ...
0
votes
2answers
951 views

Not able to access Sharepoint Central Administration

I installed Sharepoint Server 2010 on Windows Server 2008 R2 machine (inside VMWare). The installation was successful and by default the site was opened The site URL is something like: ...
0
votes
1answer
2k views

No health reports available though features enabled

How do you enable health reports on a SharePoint 2010 server? Under Central Admin, I go to Monitoring, click View Health Reports, and it says: A health report is not available for this site. Usage ...
0
votes
2answers
1k views

WFE's out of Synch

I have 2 SharePoint WFE Servers, due to some changes by my previous administrator, one of the WFE is out of synch. Can you please suggest.. what could be the issue? Example: When a create a new web ...
0
votes
1answer
82 views

Back up and restore creating .bak not .cmp

When creating a back up of a site using Central administration in Sharepoint, it used to create a couple of files, one being a .cmp. Now it creates a folder filled with .bak files. Am I doing ...
0
votes
2answers
86 views

SP2013: Create a new Service Application button is greyed out in CA

I am in the central admin of SP2013 onpremise. I logged in as a farm account. I can create webapplications, sitecollections etc. But now I try to create a new service application, but the button is ...
0
votes
1answer
107 views

Office 365: am I part of farm administrators group?

Is there a definitive check that I can do to determine if my admin account indeed is a member of the Farm administrators group? I'm familiar with SharePoint 2010 but new to SharePoint 2013/Office ...
0
votes
2answers
831 views

Servers listed with “Upgrade Available” over and over

We have installed CU's for SharePoint and I've run psconfig to upgrade the environment. After running, the servers list as "No action required" and everything is well. Untill the next day... I checked ...
0
votes
3answers
1k views

hasn't been shared with you (_admin/FarmCredentialManagement.aspx)?

When I go to (Configure service accounts) I get the following message: *> _admin/FarmCredentialManagement.aspx "Sorry this site hasn't been shared with you".* I've added my account in domain as ...
0
votes
1answer
467 views

Incoming Email Drop Folder Settings

I have two SharePoint Foundation environments (a test and production) that are near identical in configurations. When I look at incoming email settings in both environments, they are the same (IIS6 ...
0
votes
1answer
327 views

How can I access/set stsadm properties from code?

I'm trying to set the ChangeLogRetentionPeriod stsadm property from code, which is normally set from the SP powershell. What is the best way to go about setting this property from code? Background: ...
0
votes
1answer
1k views

Unable to get trusted domain users in CA people picker?

I have 2 trusted domains. I am able to add those users into local administrator group. But I could not able to search them in CA people picker in 2010?. How to get them into there.
0
votes
1answer
344 views

Configuring the sp application to DNS

i have a old application (wignet) which points to http://rootsite/subsite1 .There are around 10 subsites (subsite2,subsite3,subsite4) .Now i have created a new sp application ...
0
votes
1answer
233 views

SharePoint 2010 - Read list item from Central Adminstrator list

I have created list (say List1) on Central Administration Site. I would like to read the title value from that list programmatically. How can I do it? I don't want to hard code the URL of central ...
0
votes
2answers
3k views

If I have a wsp that is “Globally Deployed” in Central Admin > Manage farm solutions, where will it show up in my sites?

I figured it would show up under Galleries > Solutions or Site Collection Administration > Site Collection features in the site settings but I'm not seeing it in either of those locations. ...
0
votes
1answer
2k views

New web app creation fails to create IIS site on secondary node

Sharepoint 2010 RTM In central admin - I attempt to create a new App (IIS website) the pop up screen accepts my input and goes to work, but eventually it times out and displays a message that ...
0
votes
2answers
1k views

How Specify Application Pool and Identity When Creating Central Admin

I notice when executing the cmdlet New-SPCentralAdministration I am not able to specify the app pool name or its identity. What happens is the the cmdlet creates a new application pool with the ...
0
votes
2answers
318 views

Edit Web Application description

Is there a way to edit the Description property of a Web Application after the application has been created? I can't seem to find any way of doing so via any of the administration options in the ...
0
votes
1answer
25 views

quick launch not appearing under look and feel tab

I am a beginner in sharepoint and learning some youtube videos In the linked video I can see quick launch link under look and feel tab but in my site this is not appearing I dont know the reason ...
0
votes
1answer
147 views

SharePoint 2013 - Restoring Central Administration

I was following this blog about renaming host headers on web applications. Not thinking clearly, I started to remove the central admin web app from iis before extending the web app again with a new ...
0
votes
1answer
55 views

Forced due to logging gap - SP 2013 Foundation w SP1 - Configure search

I'm trying to configure search for Foundation via the Farm Config Wizard within Central Admin. I'm reading that this is the only way to do it. When I run the wizard, it is "Working on it" for about ...
0
votes
1answer
406 views

SharePoint configuration Wizard failes at step 9 - “Failed to add the service connection point for this farm”

I am facing an issue with SharePoint 2010 Products Configuration Wizard. I have installed SP1 and then June 2011 CU but after installation when I tried to run the "SharePoint 2010 Products ...
0
votes
1answer
25 views

Wrong hyperlink is generated for custom central administration action group image

I have a custom action group deployed to central administration; something like "Contoso IT" in this picture: The problem is that that for some reason, the hyperlink for "Contoso IT" (the title) is ...