SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
1answer
60 views

Wrong hyperlink is generated for custom central administration action group image

I have a custom action group deployed to central administration; something like "Contoso IT" in this picture: The problem is that that for some reason, the hyperlink for "Contoso IT" (the title) is ...
0
votes
0answers
307 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
1
vote
1answer
1k views

How to add a site collection tempalte to the central administration?

I am trying to create a site collection template and put it in the "custom" tab in the central administration. In this way whenever i want to create a new site collection i will be able to choose my ...
0
votes
1answer
233 views

Unable to activate Feature in sharepoint 2010

I created a timer job which will send a mail to all the user.It was working fine in dev server.So ,I change the "SITE URL" in SOLUTION properties to prod server url(http://*_prod) and added solution ...
1
vote
1answer
4k views

SharePoint web services web site error Service Unavailable HTTP Error 503. The service is unavailable

I am working on SharePoint 2013 , and inside the IIS i have noted a question mark icon beside the "SharePoint Web Services" website, and when i browse the http & https , from IIS->select the ...
0
votes
1answer
106 views

Custom Page in Central Administration fails to load

The Scenario is: I have a custom page in the central administration. I created it, deployed it(it worked ok) and now, on one of the servers I tried to access it(some time passed after I created it). ...
0
votes
1answer
534 views

SharePoint Content Databases with PowerShell

Is there a way to get the current maximun number of site collections from a current database, and then be able to increase this by 1. I want to do this specifically in PowerShell for SharePoint. ...
0
votes
0answers
207 views

Getting Access Denied error when I try to edit a Health Analyzer Rule

Not sure what changed on my site, but I've tried logging into our Web Front End as several different domain accounts that are all listed in the Farm Administrators group. Whenever I try to Edit a ...
0
votes
0answers
219 views

custom timer job is not listed in central admin sp 2010

I have created a custom timer job for deleting an item automatically after it reaches its expiry and i have created an event receiver also to activate and deactivated my timer job, i have set ...
0
votes
1answer
57 views

Question about backup and restores

I'm getting ready to backup my dev server and restore what i need on my production server for the first time. What I want to know is if I do a backup/restore in the future to add updates and modules ...
3
votes
2answers
2k views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
3
votes
3answers
1k views

People Picker Only Returns User Search Results For One Account

We currently have SharePoint 2010 running a single server farm, single domain. We have it configured to authenticate using ADFS 2.0. Users have no problem authenticating, but we have noticed a very ...
0
votes
1answer
365 views

Office 365: am I part of farm administrators group?

Is there a definitive check that I can do to determine if my admin account indeed is a member of the Farm administrators group? I'm familiar with SharePoint 2010 but new to SharePoint 2013/Office 365....
0
votes
1answer
72 views

SP2013 Foundation, Primary Site Collection Administrator no domain user

I am new in SP Foundation, I have to create a new Site Collection from the Central Administration. I have to set the Primary Site Collection Administrator with a local user, I have no domain and my SP ...
0
votes
1answer
137 views

Application Page throws exception when code behind is added

I created an Application page within the Central Administration. Then I added some Controls to it (TextBox, Button - all ASP controls). Then I tried to add an event handler for the button click event. ...
4
votes
1answer
952 views

SharePoint 2010 Central Administration link not working

I have problem on a SharePoint 2010 Server installation where the Central Admin icon/link (the one in start menu) isn't working. It opens a browser with a URL to the root address of the server, then ...
2
votes
1answer
678 views

Application Page deployed to Central Admin does not show

Hi Guys I have this problem: I want to deploy a custom application page to the SharePoint Central Administration. I found these 2 links: http://kamilmka.wordpress.com/2012/04/30/how-to-deploy-a-...
0
votes
0answers
76 views

what is the approximate average time required to create a new web application in SharePoint 2013?

We have quad core 3.2ghz 16gb ram i5 machine. On this vm workstation is installed. Settings-> 12gb ram 2 processors (1 core per processor) SharePoint 2013 is installed on this vm. It takes ...
1
vote
3answers
2k views

Not able to create a web application and site collection in SharePoint 2013

I am not able to create a site collection or web application from Central Administration in SharePoint 2013. It gives me server error. One month back I was able to create but now I am unable to create ...
1
vote
1answer
2k views

Creating Sharepoint App -> central admin error

I am creating a SharePoint app , everything went fine . But when I configure Application url, I get below error: Sorry, something went wrong Settings or services required to complete this request ...
1
vote
1answer
43 views

Extending Claims Application - Cannot View Afterwards

I am trying to extend a claims based application (which uses a custom token provider) to enable SharePoint Search on SharePoint Foundation 2010. After I extend the application to use windows login I ...
1
vote
1answer
151 views

Activate SharePoint 2013 App catalog

I tried to install an app on SP 2013 when I got this message: It is my developer server for a school project so I have all the privileges needed. When I Googled the problem I found this page ...
0
votes
0answers
394 views

Central administration access denied

We're having a weird problem with Central Administration. The farm consists of several servers, of which 2 are running central administration, loadbalanced. Now some times, when logging in to CA I'm ...
1
vote
0answers
74 views

SharePoint 2013 Central Administration vs PowerShell Scripting

Which are the admin jobs that can only be done trough PowerShell scripts and not in Central Administration?
0
votes
0answers
890 views

why “SPUserCodeV4” service stop automatically

Whenever I make "SPUserCodeV4" starting using service.msc , it stops automatically. Do you have any idea about whyit behaves this way? And even if it is shown on the Central Administration -> System ...
2
votes
1answer
360 views

What roles can't site collection administrators do that farm administrators can?

Trying to clearly distinguish what the roles that Farm Administrators, Site Collection Administrators and also Site Collection Owners each have. Moreover what roles can't site collection ...
0
votes
2answers
4k views

Servers listed with “Upgrade Available” over and over

We have installed CU's for SharePoint and I've run psconfig to upgrade the environment. After running, the servers list as "No action required" and everything is well. Untill the next day... I checked ...
1
vote
0answers
568 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
1
vote
0answers
58 views

Central Administration access denied on single box

In our farm, we have deployed Central Administration to multiple servers and we're using a load balancer to redirect requests to one of those servers. Now for some reason, one of the servers ...
2
votes
1answer
495 views

SharePoint creating web application on APP instead of WFE

I have one APP and one WFE server. Microsoft SharePoint Foundation Web Application service is stopped on APP but is running on WFE. When I go to CA to create a new Web Application, in the URL ...
2
votes
3answers
2k views

Is System Account user should be Domain Admin or Local Admin user too?

I've installed SharePoint 2010 SP2 on windows server 2012 r2(Domain Controller) and during configuration wizard i determined one of my regular AD users("SPFarm" user in Domain Users group) as my farm ...
1
vote
4answers
3k views

hasn't been shared with you (_admin/FarmCredentialManagement.aspx)?

When I go to (Configure service accounts) I get the following message: *> _admin/FarmCredentialManagement.aspx "Sorry this site hasn't been shared with you".* I've added my account in domain as ...
1
vote
0answers
190 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
0
votes
1answer
254 views

SMTP setting in SharePoint 2010

I want to use my organization SMTP server for sending emails from SharePoint. I know we have to do certain setting in central admin but i am confused whether i need to install n configure SMTP ...
0
votes
3answers
973 views

Cannot login to the central administration, while the web applications are running well

I am trying to connect to the central administration using the following URL Servername:31546/, but I will get the following error: Service Unavailable HTTP Error 503. The service is ...
2
votes
1answer
430 views

App pool time outs CRL checks

I am running SharePoint 2010 Enterprise sp1 April 2012 CU on a farm without internet connectivity. After every IIS reset the app pool takes forever to spin up. I have tried pointing the following ...
0
votes
1answer
522 views

How to get SharePoint Farm Architecture of UAT/Test & Production Environment from Central Administration or elsewhere in SharePoint 2013?

How to get SharePoint Farm Architecture of UAT/Test & Production Environment from Central Administration or elsewhere in SharePoint 2013?
1
vote
0answers
379 views

Timeout while creating applications from Central Admin

For the last few days I have been unable to create a new application through central administration. The creation times out. I have searched high and low through the internet. Every other site says ...
3
votes
2answers
8k views

Sharepoint 2013 - SQL Server connection stopped working shortly after database server rename

We have an issue that has been solved, but I am trying to find an explanation. Our Sharepoint 2013 was working fine connected to a SQL 2012/Windows 2012 machine via a SQL Server Alias. We had to ...
1
vote
1answer
487 views

Central admin no longer available, asks to set up new farm

I have a development Sharepoint 2010 enterprise edition. My account has full control and SPShellAdmin credentials on the SQL database farms. Last spring I developed some custom web parts for my ...
2
votes
1answer
351 views

How to extend SharePoint 2013 server Central Administration

I'm a newbie to administering SharePoint and I want to extend the Central Administration web application so that others can access it throughout LAN or internet then apply some user policy for it's ...
1
vote
2answers
328 views

What is the advantage of using local server admin account on the SharePoint 2010 server over sp_farm account?

What is the best practice and advantage of having the local server admin accounts(user accounts) on the SharePoint 2010 server(to login and check the logs) over the sp_farm & sp_admin account. i.e....
1
vote
1answer
2k views

Incoming Email Drop Folder Settings

I have two SharePoint Foundation environments (a test and production) that are near identical in configurations. When I look at incoming email settings in both environments, they are the same (IIS6 ...
1
vote
2answers
834 views

Solution “Not deployed” yet actions are successful

I have an odd problem with a farm where solutions are marked as "Not deployed" yet looking at the last operation it shows "Deployed Successfully" and lists all the servers as being successfully ...
0
votes
1answer
2k views

“Launch the Farm Configuration Wizard” link missing for Farm Admin

I have two service accounts as below. Setup - This is part of local admin and I used this to install SharePoint Farm - This is my farm administrator and it is not part of local admin When I log in ...
1
vote
1answer
1k views

How to replace the server name in the web application URL

I have a server named sv002, and I have created an intranet web application at the root of this server. So currently I am able to access the web application using the following URL: - http://sv002. ...
0
votes
1answer
73 views

Can not find “Gradual Site Delete” inside my central administration

I wen to CA->monitoring-> job definition , but i can not find any job named Gradual Site Delete. can anyone advice ?
2
votes
3answers
4k views

Unable to create a new web application. Updates are currently disallowed on GET requests

I have login to the central administration of SharePoint 2013, and I have tried to create a new web application, after setting the web application values (port, database ip ,etc) and I click on OK ...
4
votes
3answers
6k views

Form based authentication FBA - keeps getting “Make sure your user name and password are correct”

I'm using Sharepoint 2013 Foundation. I have followed a few tutorials on getting the Form Based Authentication to work: http://sharepointsolutions.blogspot.com.au/2012/08/configuring-forms-based-...
0
votes
1answer
523 views

Restoring my site collections to production environment, how to delete all the site collection test data

I did the following :- Inside my Development environment. I have created a new SharePoint application 2013. Containing two site collection ; community site & team site. I have backup these two ...