SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
2answers
1k views

Outgoing Email Not Configured

I performed an upgrade from WSS SP2 to SPF 2010 SP1 on Windows Server 2012 RTM I have decided to install SMTP Service on the this server. I configured outgoing email. How do do I resolve this ...
1
vote
2answers
159 views

How do I troubleshoot an error trying to add a Farm Administrator

Can someone please explain to me HOW to figure out what is causing the unbelievably vague error of "Server Error in '/' Application....turn off custom errors...blah, blah, blah" Of course, I have ...
1
vote
1answer
237 views

Content Subscriber Timer Job is not publishing content types to all site collections in a web application with multiple content databases

Scenario: We have a web application that has multiple site collections and multiple content databases? (30 Site collections, 3 content databases) For example purpose lets name the content databases ...
0
votes
1answer
2k views

Central Administration, FBA, and the People Picker

I have a web application using Windows Authentication, which is extended with Forms Based Authentication. That's all fine and dandy. The problem is I can't get the people picker to pull my FBA users ...
3
votes
4answers
14k views

How do I update an already existing wsp on farm? [duplicate]

Possible Duplicate: Update-SPSolution does not Deploy Solution I have a wsp that is already deployed on the farm. I made some code changes. I cannot use the Add-SPSolution command because I ...
0
votes
1answer
107 views

SharePoint 2007: Items in Search Administration cannot open

The application I working on is developed on top of SharePoint 2007 environment, the issue I faced is in CA's Search Administration, all the items like Content Source, Scope and etc cannot click, when ...
0
votes
1answer
214 views

SharePoint CA Not Going to Default.aspx

All, I've been dealing with this issue for several days now. When I hit our Central Admin site http://abc.gov:47855 I'm getting HTTP 403 Forbidden (see image below) however, I am able to hit CA by ...
0
votes
1answer
52 views

What can be scenarios of Blob cache suffering from sync and / or corruption issues

I was reading answer to this question I wonder what can be possible scenarios any type of Cache in sharepoint suffering from corruption issues. EDIT Please only mention your personal experiences, ...
1
vote
1answer
562 views

Moss Timer job deployed in one web application but running in a different web application

I can't believe Timer Jobs and SharePoint can be this un-predictable. I deployed my Timer job feature solution to web application A and activated feature, it worked for 3 days in same web application ...
1
vote
1answer
1k views

can't see infopath form approved and enabled by central administration

following this processes: http://office.microsoft.com/en-us/sharepoint-server-help/demo-deploy-an-administrator-approved-form-template-HA010205047.aspx I am trying to upload a form containing some C# ...
0
votes
2answers
301 views

What do I have to do prior to site creation of a “Report center” template?

I have a SSRS service installed, I have Sharepoint 2010 Enterprise Edition. As I read on the internet, I should activate the Report Server Central Administration Feature in site settings > Manage ...
1
vote
1answer
749 views

Changing System Account of Central Admin on MOSS 2007

I've been trying to change the System Account used on my MOSS 2007 with Sharepoint 3.0 Central Admin. I've followed the instruction on this page as instructed but the Central Admin, when opened, still ...
1
vote
2answers
1k views

Corrupted site collections

I ran a stsadm -o enumsites and received 2 error messages in the output. It generates the error: The system cannot find the path specified. (Exception from HRESULT: 0x80070003). I know the URL of ...
2
votes
2answers
3k views

Central Administration provisioning fails with System.IO.DirectoryNotFoundException

I recently uninstalled MOSS 2007 from my development server and am trying to reinstall it. However I get an error during Step 6 of the post-install Configuration Wizard, and this causes the ...
14
votes
2answers
3k views

How to access my “Outgoing E-Mail Settings” from code?

Is it possible for me to pull the values that are in: Central Admin -> System Settings -> Configure outgoing e-mail settings from my code behind using the object model?
0
votes
1answer
416 views

Delete Unused Search Application Databases

Can you please let me know if there is any process of deleting the unused search service application databases using Power shell .Even i deleted the search service application the databases are still ...
8
votes
6answers
12k views

Site collection owners and site collection administrators. Can anyone explain the difference in plain english

Just found this on MSDN and I'm confused. the Owners group of a site is not the same as the site collection owners, which themselves are called site collection administrators in the Central ...
1
vote
3answers
1k views

Site Collection Not Selectable in Central Administration After Moving Site Using SQL .bak File

I've inherited a SharePoint site as sql .bak file. I took the following steps to create the site: Create a Web Application Create a root site (no template) Delete the default database: ...
0
votes
1answer
369 views

Central administration is displayed wrong

Just after installation of sharepoint 2010 I opened central administration it looked weird, like no styles and js had been loaded. A screenshot of CA and js-errors in console is presented here: ...
0
votes
1answer
2k views

No health reports available though features enabled

How do you enable health reports on a SharePoint 2010 server? Under Central Admin, I go to Monitoring, click View Health Reports, and it says: A health report is not available for this site. Usage ...
1
vote
1answer
2k views

SharePoint 2010 People Picker Issues

I recently performed a database attach upgrade from a SharePoint 2003 system to SharePoint 2007, then up to SharePoint 2010. Everything is running well, for the most part. But one of our biggest ...
1
vote
2answers
777 views

Allow a specific file type to be rendered in iFrame

We've been looking at enabling the Permissive File Handling in Central Admin of our SharePoint 2010 on an intranet site collection. However, we're wondering if we can allow specific file types to be ...
2
votes
1answer
40 views

Storing settings for a service application

I created a custom service application which needs to store some settings. I've been able to create a manage.aspx management page which is usable in Central Admin. But what I don't know is where I ...
2
votes
1answer
849 views

Why am I still getting quota reached upload error after increasing the quota for a site collection?

A user was trying to upload documents to their site collection and reached the quota limit. I increased the quota for him but he is still getting the same error that the quota has been reached when he ...
1
vote
2answers
608 views

Problems with WebApplication after Host Header name is given [closed]

I have created a Web App with Host Header and created a Site collection in it. There was no error message or any problems pertaining while creating web app or site collection but problem comes when I ...
2
votes
3answers
421 views

Authentication Type invisible in “Edit Authentication” Window (Central Administration 2010)

I am facing a strange issue in Central Administration. I was trying to change the Authentication Type of a Web Application by following the steps, Central Administration -> Manage Web Application -> ...
3
votes
1answer
350 views

Enable Enterprise Features option missing in my Central Administration

I want to upgrade the existing Sharepoint installation to the Enterprise version, but there's "Enable Enterprise Features" option missing from my "Upgrade and Migration" portion of the Central ...
1
vote
1answer
218 views

User Profile Service Application CA pages slowness

How are your loading times of the User Profile Service Application pages in the Central Administration ? Mine are often beyond one or two minutes, for example when adding a new user property. I am not ...
2
votes
2answers
556 views

Infopath Publishing Issues

I published an Infopath 2007 form with custom code(which have no errors) on central admin like one day back and till now it shows its status as “upgrading” on central admin. I don’t know like why ...
0
votes
1answer
337 views

Central Admin Access Via hostname:port or Server:port

I went to central admin via the host name (http://portal.company.com:75000) and went to "Site Actions > Site Permissions" then clicked on "Check Permissions" and a dialog box poped up to enter ...
5
votes
2answers
3k views

How to check SharePoint Cumulative Updates

I have two web servers installed SharePoint 2007, my intention is to check is the Cumulative Updates for SharePoint 2007 installed on both servers is the same. I've check the SharePoint version from ...
0
votes
1answer
2k views

file not found error when I go to user.aspx

Getting following error when I go to central Admin area and click on Site Actions > Site permission. The page is http://SPServer.com:5600/_layouts/user.aspx. TopNavBar.ascx does exist. btw, we did not ...
2
votes
2answers
1k views

Sharepoint 2010 > Central Admin > Create special permission

I have a business unit "Marketing" and they would like access to Central Admin Search Area. Is it a good thing to share Central Admin with business unit? Could I create a special permission that ...
1
vote
1answer
2k views

What are the relationship between administrators groups of domain, dev computer and of Sharepoint services?

I know-know I can search and read but anyway I would need to ask in order to escape possible typos, personal misunderstandings and to better remember. I develop on a machine with installed ...
0
votes
1answer
870 views

Access denied by “Granular Backup”

When I try to copy a custom list from one of subsites of my weapplication's site collection to another by: Central Administration --> Backup and Restore --> Export a site or list --> Filling ...
1
vote
1answer
91 views

Cannot read site collection details with some accounts

In my SharePoint environment, I have a few seperate web applications with some different admin users. Now a new user I created is added as local admin (needed for Powershell remoting) and farm admin. ...
2
votes
1answer
433 views

How to Deploy Custom list definition in Central admin so that it appears in all WebApps I create?

I have created a custom list definition with my custom fields Now I want to deploy my feature in farm level i.e 1 When I deploy my solution in central admin as a farm solution that particular list ...
3
votes
2answers
1k views

Why can't I attach my AD RMS server to my SharePoint 2010 server? [closed]

In my SharePoint 2010 installation when I go to Central Administration -> Security -> Configure information rights management, select Use the default RMS server specified in Active Directory and ...
1
vote
1answer
199 views

Disable delete items in a site from central admin

From memory I know it is possible to restrict the options in a site from central admin. I want to remove the rights to delete items. How can I do this from central admin to stop site collection admins ...
0
votes
1answer
1k views

Unable to get trusted domain users in CA people picker?

I have 2 trusted domains. I am able to add those users into local administrator group. But I could not able to search them in CA people picker in 2010?. How to get them into there.
1
vote
2answers
177 views

How could I log on the Central Administration by Form Based Authentication user

I noticed that there is a value PeoplePicker which may control this. But I dont know how to do it.
1
vote
3answers
228 views

Defaulting to a tab in Template Selection of Create Site Collection in Central Admin

We have custom Web Templates deployed in our SharePoint 2010 deployment. The web templates are have a custom DisplayCategory defined Elements.xml (let's say it's Foo). In central admin's Create Site ...
0
votes
1answer
321 views

Configuring the sp application to DNS

i have a old application (wignet) which points to http://rootsite/subsite1 .There are around 10 subsites (subsite2,subsite3,subsite4) .Now i have created a new sp application ...
2
votes
2answers
476 views

How to change SPWebApplication.Status (Ready|Offline)

SPWebApplication.Status can be Ready or Offline. Pleae note - This is SPWebApplication.Status, NOT content database How can you set this via Central Admin and/or command line? What effect does this ...
0
votes
1answer
2k views

User Profile Application Proxy failed to retrieve partitions from User profile application - Cant access application either

I am experiancing an issue where ever so often the sharepoint (2010) site keeps throwing security errors(The security validation for this page is invalid) iisreset fixes this shortly but ...
0
votes
2answers
1k views

WFE's out of Synch

I have 2 SharePoint WFE Servers, due to some changes by my previous administrator, one of the WFE is out of synch. Can you please suggest.. what could be the issue? Example: When a create a new web ...
1
vote
1answer
943 views

Central Admin and SSP URLs Not Redirecting to Default.aspx

SP SO ladies & gents, I have an issue that came up on our production server where when you navigate to Central Administration myhost.gov:8080/ or a Shared Service Provider it will not show ...
1
vote
2answers
335 views

Why I cannot see my site collection from internet?

I have a site collection under /sites and I'm extending the whole web application to be mapped to an specified valid static ip address. from a remote computer with internet access i cannot see the ...
1
vote
0answers
554 views

How to reduce Web analytics reporting DB size

SharePoint 2010 web analytics reporting DB for our public facing site has grown over 30 GB over the last year. We are using Google Analytics for analytics purposes and would like to retain only last ...
1
vote
2answers
2k views

SharePoint Full Crawl Times

I'm currently doing a Full Crawl on my SharePoint server. It's been running for about 5 hours. It's adding items to the 'success' column of the crawl History. This is after doing an Index reset, and ...