SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

17
votes
3answers
6k views

How to access my “Outgoing E-Mail Settings” from code?

Is it possible for me to pull the values that are in: Central Admin -> System Settings -> Configure outgoing e-mail settings from my code behind using the object model?
1
vote
1answer
208 views

Can not disable verbose loggin on sharepoint server 2013

I had some exception on my SharePoint server, so I went to CA >> Monitoring >> Diagnostic logging >>select all categories >> select Verbose After fixing the problem I went ...
2
votes
2answers
150 views

Confusion over timer job's last run time in Central Administration

This is creating little confusion for me. My timer job is scheduled to run between 5 am to 7 am but after a check I found the last run time is 8:32 pm ! I understand this is a daily job that runs but ...
0
votes
0answers
126 views

Unable to access configure managed account in SP 2013

I have a test lab and on the host machine I installed AD, SQL and Sharepoint 2013. Everything went fine until I wanted to configure managed accounts through Security Tab. I got this error message: ...
4
votes
3answers
11k views

Move database to new SQL Server

My client has asked me to move all the Database used by the SharePoint Farm to a new SQL Server Machine. I came across this article ...
0
votes
1answer
557 views

Site Collection 403 forbidden

I created a new SP2013 Web application and I mounted two old content DB. Now I am getting error 403 while opening some sites from the browser. Sites were working fine, there are no locks and I am ...
0
votes
0answers
136 views

Problem while installing SP solution “Timeout error CodePlex.SharePointInstaller.InstallException: Timeout error”

I am trying to install SP solution inside my SharePoint 2013, but during the installation i got the following exception :- ***** Bamboo Core V2 (Prerequisite Component) ***** ***** ERROR ***** ...
0
votes
1answer
2k views

“Launch the Farm Configuration Wizard” link missing for Farm Admin

I have two service accounts as below. Setup - This is part of local admin and I used this to install SharePoint Farm - This is my farm administrator and it is not part of local admin When I log in ...
0
votes
1answer
53 views

Missing departement in user profile

I have a user whose account does not display department in the user list in a site SharePoint 2010. For example, user2's departement does not appear in the list. But this departement information ...
1
vote
1answer
28 views

VM Snapshot recovery of MOSS 2007?

Has anybody ever recovered their MOSS 2007 farm from VM snapshots from the night prior? MOSS VM, 2 WFE VMs and a SQL 2005 blade. Say SharePoint becomes corrupted and we just can't fix it. Any good ...
1
vote
2answers
290 views

What is the difference between “Permission Policy” and “Permission Level” in SharePoint?

I have been going through various permissions available in SharePoint and I can find two ways to set permissions — Permission Levels and Permission Policy. I am able to assign users Permission Level ...
1
vote
0answers
347 views

SharePoint 2013 Health Report List alerts not sending emails, job-immediate-alerts last run time N/A in CA

We are trying to configure email alerts on the Central Admin Health Report list in SharePoint 2013. We get the confirmation email when the alert is first created, but nothing when a new error or ...
1
vote
1answer
232 views

User Profile Service Not working

I will try to be as specific as possible. I have deleted User Profile Service Application, and remade it many times. I think the first two times i Deleted the Synchronization first, and then the ...
6
votes
3answers
14k views

Enable Business Data Web Parts in site

I am using SharePoint Server 2010 and we do have Enterprise licenses. But what feature AND WHERE must be turned on in order to show the Business Data Web Parts like in the image below. Something ...
0
votes
1answer
247 views

Sorry this site hasn't been shared with you

In SharePoint 2013, I am the administrator for central admin and all site which I have created so far. Now, I am facing the above mentioned error when I access the site. The problem exits still now ...
1
vote
3answers
1k views

Delete Site on Central Administration

I did an oopsie with central administration on SharePoint 2010. Instead creating site collection, i create a site within the ca. I tried to delete it by go to site setting > sites and workspaces > ...
1
vote
1answer
20 views

Exchange Web Application Adress

Can someone describe all necessary steps that have to be done to completely exchange a web applications url? In my example I want to exchange the url or our my sites app. I don`t want to just add an ...
0
votes
2answers
215 views

Move-SPSite 403 Forbidden

I performed a move-spsite on a site collection. Now when I try to link the site (/sites/mySiteCollection) I get 403 Forbidden. (I am site collection administrator). The move operation ended with no ...
2
votes
1answer
53 views

User Profiles in DEV and PROD have different Number

I have DEV and PROD SharePoint 2010 Server environments. DEV is a copy of production a few months old. The User Profile configuration is, I believe, identical. Same sources, same FIM. However, the ...
0
votes
1answer
344 views

Powershell PS1 clone SP permissions Exception

I have found this nice PS1 that clone permissions from a SPUser To Other. When give inputs Many things goes wrong but I have non idea what. Has Anybody any idea about this issue? PS ...
0
votes
1answer
202 views

Service Application stuck on stopping! How can i resolve this issue?

Hi guys I accidentally installed two User Profiles Services, now i can't uninstall one, an d it's stuck on stopping state. Someone can help me?
0
votes
1answer
22 views

Error when doing basic tasks in SharePoint Central Admin (2010) After moving VM

'System.Collections.Generic.List' is an unexpected token. Expecting white space. This error occurs when trying to provision a new web application among other things. The ULS logs don't give any ...
1
vote
1answer
1k views

How to restore exported list cmp file

I went to SharePoint 2013 central administration - Backup and restore - Granular Backup - Export a site or list and Exported a list which as .cmp extension. Now how do I restore this list in ...
0
votes
1answer
54 views

Search service application error in SharePoint 2013

I want to configure search service application in SharePoint 2013. When i go to CA > manage services is shows below view. On the place of started or stopped it shows 'error'. I'm using admin ...
0
votes
3answers
96 views

How to change title of Central Admin in Create by AutoSPInstaller

In the top left hand corner of my Central Admin site seem to be a title that got set some home. I want to change it but cannot find any setting for this. What I am talking about is "SharePoint - ...
2
votes
1answer
318 views

No permission to retract/uninstall from CA, but from PowerShell

I have a weird permission-related problem. My account is entered as a local administrator, just to be on the safe side. If I want to retract or remove solutions within the CA I am getting either an ...
0
votes
1answer
175 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
1answer
291 views

Infopath forms not added to central admin after deploying workflow

I am making changes to several SharePoint state machine workflows that each contain Infopath forms for the workflow tasks. I have been able to deploy all but one of them successfully. The problem I am ...
2
votes
4answers
824 views

All sites are read only, even for site administrators

Every site in the collection is now read-only. I can still change settings in the central admin site but am unsure what has changed. This affects everyone, users with write permission, even site ...
1
vote
0answers
210 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
0
votes
1answer
193 views

“Cannot connect to the configuration database” after changing app pool identity in SharePoint 2010?

The main web application on port 80 was running on sysadmin account in application. I changed identity to Domain user account. Added that user to config and admin databases as db owner and ...
2
votes
0answers
2k views

Create a new Central Administration Content Database

Currently the Content Database for my Central Administration site has exploded to over 50GB, and expands to over 100GB everynight (leaving 50GB of free space). After much investigating I have ...
0
votes
1answer
213 views

SPException :Trial of Product expired error at Microsoft.Office.Server.UserProfiles.ProfileManagerBase.ValidateLicensing()

I am getting Trial product expired error when I want to open team site. Only settings page can be opened rest of pages I am getting error and stack trace is ...
0
votes
1answer
69 views

SP2013 Foundation, Primary Site Collection Administrator no domain user

I am new in SP Foundation, I have to create a new Site Collection from the Central Administration. I have to set the Primary Site Collection Administrator with a local user, I have no domain and my SP ...
2
votes
1answer
156 views

After changing AAM SharePoint 2013 Prompting for Credentials

I have SharePoint 2013 foundation. Till now I am connecting with sharepoint website with server name. Now I added new AAM url to connect different url. But when I am trying to access with new AAM ...
0
votes
1answer
85 views

Custom Action Location on Central Administration

I want to add a custom admin application page in central administration. I successfully deployed a custom Group on the default Central Administration Page with the Elements.xml. But now, I have some ...
3
votes
3answers
181 views

Uninstall and remove the solution from SharePoint Server 2010 thoroughly

I want to ask how to uninstall and remove the solution package from SharePoint Server 2010 thoroughly? I have a problem when I deploy a solution in SharePoint Server 2010. This solution had deployed ...
0
votes
2answers
448 views

Solution deployed in Central Administration, but Web Part missing

I have WebApp at URL http://AUrl/ I have deployed solution with single file in _layout. And then removed that solution and installed upgrade with new web part in it. I can see in Central ...
1
vote
1answer
25 views

How i get to know on which server, web application is running

i have a sharepoint farm consists of 3 servers. I have different web apps deployed on that farm. I want to know on which server a specific web app is running? is there any way to know this through ...
0
votes
1answer
46 views

Issue while exporting site

We are facing an error while exporting a site: The object of type Web and URL that was configured as part of the Export Settings does not exist. Verified the below options: Ran the Powershell ...
2
votes
2answers
203 views

Farm outgoing email multiple addresses

Is it possible in SP2013 to configure multiple email accounts for the outgoing email? I wish to have one email address for each web application.
1
vote
1answer
1k views

How to replace the server name in the web application URL

I have a server named sv002, and I have created an intranet web application at the root of this server. So currently I am able to access the web application using the following URL: - http://sv002. ...
1
vote
1answer
2k views

SharePoint Online Admin Center Url

I'm looking to validate a sharepoint online admin url, will this always be username-admin.sharepoint.com. Would it be safe to say that if a url ends with -admin.sharepoint.com is valid admin site? ...
5
votes
2answers
4k views

How to check SharePoint Cumulative Updates

I have two web servers installed SharePoint 2007, my intention is to check is the Cumulative Updates for SharePoint 2007 installed on both servers is the same. I've check the SharePoint version from ...
1
vote
0answers
792 views

Upgrade Required SharePoint_Config

When I go to "Manage Servers in Farm" from Central Admin, I see a red alert that says "Upgrade Required" against web front end. When I run the stsadm command stsadm.exe -o localupgradestatus , I ...
0
votes
0answers
26 views

accident restore central admin with other site

I accidentally restored central admin with another site. Can I get restore central admin back? Central admin run on port 2013 and I restored it with another using command Restore-SPSite -force. ...
0
votes
2answers
61 views

On premise SharePoint central admin on Internet

Is it possible to create internet zone or publish central admin on Internet for SharePoint on premise enterprise environment.
0
votes
1answer
540 views

quick launch not appearing under look and feel tab

I am a beginner in sharepoint and learning some youtube videos In the linked video I can see quick launch link under look and feel tab but in my site this is not appearing I dont know the reason ...
0
votes
1answer
30 views

Determine Central SharePoint Administration for SP site

I have access to one Central SharePoint Administration application which does not seem to list the web application for which I need Central SharePoint Administration access. What is the fastest way ...
1
vote
2answers
2k views

Editing default master Broke Central Admin

My environment is SharePoint 2010. I was working on some master page changes and accidently I opened default master from (C:\Program Files\Common Files\Microsoft Shared\Web Server ...