SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
1answer
22 views

Error when doing basic tasks in SharePoint Central Admin (2010) After moving VM

'System.Collections.Generic.List' is an unexpected token. Expecting white space. This error occurs when trying to provision a new web application among other things. The ULS logs don't give any ...
0
votes
1answer
805 views

How to restore exported list cmp file

I went to SharePoint 2013 central administration - Backup and restore - Granular Backup - Export a site or list and Exported a list which as .cmp extension. Now how do I restore this list in ...
0
votes
1answer
51 views

Search service application error in SharePoint 2013

I want to configure search service application in SharePoint 2013. When i go to CA > manage services is shows below view. On the place of started or stopped it shows 'error'. I'm using admin ...
0
votes
3answers
79 views

How to change title of Central Admin in Create by AutoSPInstaller

In the top left hand corner of my Central Admin site seem to be a title that got set some home. I want to change it but cannot find any setting for this. What I am talking about is "SharePoint - ...
2
votes
1answer
239 views

No permission to retract/uninstall from CA, but from PowerShell

I have a weird permission-related problem. My account is entered as a local administrator, just to be on the safe side. If I want to retract or remove solutions within the CA I am getting either an ...
0
votes
1answer
150 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
1answer
257 views

Infopath forms not added to central admin after deploying workflow

I am making changes to several SharePoint state machine workflows that each contain Infopath forms for the workflow tasks. I have been able to deploy all but one of them successfully. The problem I am ...
2
votes
4answers
773 views

All sites are read only, even for site administrators

Every site in the collection is now read-only. I can still change settings in the central admin site but am unsure what has changed. This affects everyone, users with write permission, even site ...
1
vote
0answers
185 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
0
votes
1answer
172 views

“Cannot connect to the configuration database” after changing app pool identity in SharePoint 2010?

The main web application on port 80 was running on sysadmin account in application. I changed identity to Domain user account. Added that user to config and admin databases as db owner and ...
2
votes
0answers
1k views

Create a new Central Administration Content Database

Currently the Content Database for my Central Administration site has exploded to over 50GB, and expands to over 100GB everynight (leaving 50GB of free space). After much investigating I have ...
0
votes
1answer
184 views

SPException :Trial of Product expired error at Microsoft.Office.Server.UserProfiles.ProfileManagerBase.ValidateLicensing()

I am getting Trial product expired error when I want to open team site. Only settings page can be opened rest of pages I am getting error and stack trace is ...
0
votes
1answer
66 views

SP2013 Foundation, Primary Site Collection Administrator no domain user

I am new in SP Foundation, I have to create a new Site Collection from the Central Administration. I have to set the Primary Site Collection Administrator with a local user, I have no domain and my SP ...
2
votes
1answer
140 views

After changing AAM SharePoint 2013 Prompting for Credentials

I have SharePoint 2013 foundation. Till now I am connecting with sharepoint website with server name. Now I added new AAM url to connect different url. But when I am trying to access with new AAM ...
0
votes
1answer
74 views

Custom Action Location on Central Administration

I want to add a custom admin application page in central administration. I successfully deployed a custom Group on the default Central Administration Page with the Elements.xml. But now, I have some ...
3
votes
3answers
152 views

Uninstall and remove the solution from SharePoint Server 2010 thoroughly

I want to ask how to uninstall and remove the solution package from SharePoint Server 2010 thoroughly? I have a problem when I deploy a solution in SharePoint Server 2010. This solution had deployed ...
0
votes
2answers
352 views

Solution deployed in Central Administration, but Web Part missing

I have WebApp at URL http://AUrl/ I have deployed solution with single file in _layout. And then removed that solution and installed upgrade with new web part in it. I can see in Central ...
1
vote
1answer
25 views

How i get to know on which server, web application is running

i have a sharepoint farm consists of 3 servers. I have different web apps deployed on that farm. I want to know on which server a specific web app is running? is there any way to know this through ...
0
votes
1answer
44 views

Issue while exporting site

We are facing an error while exporting a site: The object of type Web and URL that was configured as part of the Export Settings does not exist. Verified the below options: Ran the Powershell ...
2
votes
2answers
130 views

Farm outgoing email multiple addresses

Is it possible in SP2013 to configure multiple email accounts for the outgoing email? I wish to have one email address for each web application.
1
vote
1answer
947 views

How to replace the server name in the web application URL

I have a server named sv002, and I have created an intranet web application at the root of this server. So currently I am able to access the web application using the following URL: - http://sv002. ...
1
vote
1answer
2k views

SharePoint Online Admin Center Url

I'm looking to validate a sharepoint online admin url, will this always be username-admin.sharepoint.com. Would it be safe to say that if a url ends with -admin.sharepoint.com is valid admin site? ...
5
votes
2answers
4k views

How to check SharePoint Cumulative Updates

I have two web servers installed SharePoint 2007, my intention is to check is the Cumulative Updates for SharePoint 2007 installed on both servers is the same. I've check the SharePoint version from ...
1
vote
0answers
669 views

Upgrade Required SharePoint_Config

When I go to "Manage Servers in Farm" from Central Admin, I see a red alert that says "Upgrade Required" against web front end. When I run the stsadm command stsadm.exe -o localupgradestatus , I ...
0
votes
0answers
25 views

accident restore central admin with other site

I accidentally restored central admin with another site. Can I get restore central admin back? Central admin run on port 2013 and I restored it with another using command Restore-SPSite -force. ...
5
votes
9answers
39k views

Application Pool is auto stopped when browse web application in IIS7

When I browse to Central Administration I get repeated authentication requests and am unable to view the page. I get the following error: Service Unavailable HTTP Error 503. The service is ...
0
votes
2answers
54 views

On premise SharePoint central admin on Internet

Is it possible to create internet zone or publish central admin on Internet for SharePoint on premise enterprise environment.
0
votes
1answer
389 views

quick launch not appearing under look and feel tab

I am a beginner in sharepoint and learning some youtube videos In the linked video I can see quick launch link under look and feel tab but in my site this is not appearing I dont know the reason ...
0
votes
1answer
30 views

Determine Central SharePoint Administration for SP site

I have access to one Central SharePoint Administration application which does not seem to list the web application for which I need Central SharePoint Administration access. What is the fastest way ...
1
vote
2answers
2k views

Editing default master Broke Central Admin

My environment is SharePoint 2010. I was working on some master page changes and accidently I opened default master from (C:\Program Files\Common Files\Microsoft Shared\Web Server ...
0
votes
1answer
45 views

How to add new service application with Central Adminstration

I want to excel document into my webpart in sharepoint 2013. First, I added a webpart in my page as follows. Then I clicked "Click here to open the tool pane." and I added workbook URL and OK. But ...
0
votes
1answer
417 views

Back up and restore creating .bak not .cmp

When creating a back up of a site using Central administration in Sharepoint, it used to create a couple of files, one being a .cmp. Now it creates a folder filled with .bak files. Am I doing ...
3
votes
2answers
1k views

Users Getting IIS Home Screen Instead of Home page

I have one user which is getting the IIS home landing page instead of our SharePoint home page. When I log onto her from a different machine everything seems to be working fine. If she types in ...
0
votes
1answer
1k views

SharePoint 2013 - Restoring Central Administration

I was following this blog about renaming host headers on web applications. Not thinking clearly, I started to remove the central admin web app from iis before extending the web app again with a new ...
1
vote
2answers
2k views

Corrupted site collections

I ran a stsadm -o enumsites and received 2 error messages in the output. It generates the error: The system cannot find the path specified. (Exception from HRESULT: 0x80070003). I know the URL of ...
0
votes
0answers
341 views

SITE_2 The application ‘/’ does not exist IIS error - SharePoint 2013

During stopping the service Microsoft SharePoint Foundation Web Application on an App server I haven't been able to get it started. When I try to stop it it gets stucked in STOPPING and when I try to ...
0
votes
2answers
37 views

Deployiment Issues - multiple webparts

If my SharePoint Project has multiple web parts, then I should see multiple .webpart files when I deploy the solution and check the webpart gallery, right? If not then what do I do/why is it ...
0
votes
1answer
307 views

Forced due to logging gap - SP 2013 Foundation w SP1 - Configure search

I'm trying to configure search for Foundation via the Farm Config Wizard within Central Admin. I'm reading that this is the only way to do it. When I run the wizard, it is "Working on it" for about ...
3
votes
2answers
4k views

Problem with i:0#.w|/domain name

I have got a problem, with user logon. Befor a logon name I have got i:0#.w| and next i xave got a loigin name. How to get only Login name ? Because this i:0#.w| I have got everywere in info Path, In ...
1
vote
2answers
647 views

SP2013: Create a new Service Application button is greyed out in CA

I am in the central admin of SP2013 onpremise. I logged in as a farm account. I can create webapplications, sitecollections etc. But now I try to create a new service application, but the button is ...
3
votes
3answers
6k views

Form based authentication FBA - keeps getting “Make sure your user name and password are correct”

I'm using Sharepoint 2013 Foundation. I have followed a few tutorials on getting the Form Based Authentication to work: ...
0
votes
0answers
53 views

Revert Restore-SPFarm

We have a SharePoint test server and SharePoint live server. They are on the same network The administrator for each is the same Active Directory account. I know this is wrong but as a programmer ...
1
vote
2answers
365 views

How to enable central administration new Web application ribbon

I have a fresh sharepoint 2013 installation and when I logged in with my credentials, the new web application icon was disabled in the web applications window.
2
votes
1answer
185 views

What is diffrence between SPContentDatabaseSequence and SPContentDatabaseSequence2

When i am inside Mange Content Database settings page inside my farm, i see 3 different Schema Version for my content db as follows: I understand the first listing that is ...
1
vote
1answer
477 views

Backup a site collection using central administration never ends

I want to backup and enterprise wiki site collection inside my SharePoint 2013. so i did the following:- central administration --> backup and restore-->Granular backup --> Perform a site ...
1
vote
1answer
4k views

SharePoint configuration Wizard failes at step 9 - “Failed to add the service connection point for this farm”

I am facing an issue with SharePoint 2010 Products Configuration Wizard. I have installed SP1 and then June 2011 CU but after installation when I tried to run the "SharePoint 2010 Products ...
1
vote
2answers
40 views

Cental Administration / Search / Team Site — different web applications or single (SPF 2013)?

We have migrated from SPS 2007 to SPF 2013 and didn't using guides, "best practices", migration tools. Now we have only one web application "Central Administration" with CA and content web-sites on ...
0
votes
1answer
487 views

How do I change App catalog for a web application?

In Central Administration, I created an app catalog for my Web application at an URL: https://mysharepointsite/sites/appcatalog When I click the link and try to access the App catalog, I get errors ...
8
votes
1answer
1k views

Health Report with Alerts

I would like to create an alert on the central admin Health Reports list (http://server:8080/Lists/HealthReports/AllItems.aspx) if that is possible. I have created an alert with: Change Type=All ...
0
votes
1answer
52 views

Wrong hyperlink is generated for custom central administration action group image

I have a custom action group deployed to central administration; something like "Contoso IT" in this picture: The problem is that that for some reason, the hyperlink for "Contoso IT" (the title) is ...