SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
0answers
58 views

Opening profile site causes unexpected error

I face this kind of problem in our client which use SharePoint 2010. Seems like UserProfileService works fine and all profiles are up to date and synced with AD. One person profile is causing the ...
1
vote
1answer
89 views

Changing owner of subsite/teamsite

So first off, I'm not sure if this can be answered here. Our whole O365, right now has an "owners" account - how do I add another owner, so that mine and the account that first bought O365 have equal ...
0
votes
1answer
64 views

Question regarding Sharepoint 2010 patching

I have SharePoint production and staging environment where production has build version of 14.0.7015.1000 & staging has 14.0.7125.5000. I had observed there are two additional hot fixes applied on ...
0
votes
3answers
136 views

unable to remove deleted site collection “Unable to find specified file”

I am facing a strange problem on my SharePoint Enterprise 2013. I have previously deleted some site collections from central administration. Now I want to remove them permanently. So I run the ...
0
votes
0answers
60 views

DB Sync Large Size

My DB Sync database is very large atm over 20 GB. I applied a patch which was suppose to fix this from- https://support.microsoft.com/en-us/kb/2597150 However, I have checked the DB Sync and it is ...
0
votes
0answers
45 views

which rule is the responsible for throw warning Drives are at risk of running out of free space

In a sharepoint farm in every server i saw below warning message in event viewer The SharePoint Health Analyzer detected a condition requiring your attention. Drives are at risk of running out of ...
1
vote
1answer
37 views

How many front end servers?

What are the possibilities to know how many WFE servers there are in a SharePoint 2013 farm? Is it only possible through the Central Admin, and how can I see this?
0
votes
3answers
40 views

How do I set Root Web properties

I decompiled Microsofts 'CRM 2015 List Component' sandbox solution because I have some strange issues with it and I noticed that it contains tracing code/logic (which can help me to pinpoint the ...
0
votes
0answers
38 views

On-Prem SharePoint Tenancy – how to create one?

According to docs etc. there is default farm-wide tenancy created which is required by Apps, via App Mngmt Service and Site Subscription Service. I have created an SP farm with the default tenant and ...
1
vote
1answer
26 views

how to exchnage the urls for 2 web applications

I have two web applications that can be accessed by the following urls: http://servername/ http://servername:8090/ Now I want to swap the web applications urls. So I am thinking of the following ...
0
votes
0answers
131 views

PowerPivot Management Dashboard Processing Timer Job Fails

Been having an issue with our PowerPivot config that has plagued us. MS Support even has yet to resolve. So with much trial and error, we did successfully configure SSAS in SP mode, the service app ...
0
votes
0answers
27 views

SharePoint and SSL Certificates location

After applying a certificate to a web application, i can run netsh http show sslcert in the Command Promt and it lists all the SSL server certificate bindings on the server. One thing i can notice is ...
1
vote
1answer
113 views

Kill stsadm backup process stuck in the background

I used following command for taking sharepoint 2010 site backup. stsadm -o backup -url http://siteurl -filename d:/filename.bak While backup process running, it doesn't allow any create, update ...
1
vote
0answers
976 views

Microsoft SharePoint Foundation Web Application Service stuck on starting

Microsoft SharePoint Foundation Web Application Service stuck on starting I tried this command and got the error below Command: stsadm -o provisionservice -action start -servicetype spwebservice ...
2
votes
1answer
103 views

Creating site collection - PowerShell vs. Central Admin

I have a PowerShell script in which I first create a new site collection, then fetches the SPWeb object of the sitecollection and then set some properties. Due to a specific error, I have instead ...
1
vote
3answers
41 views

Unable to find Central Administration

I just attempted to install Workflow Manager and since then I have not been able to access CA. All it shows is that the Page Cannot be Found. Both of these are running on the same server and both are ...
1
vote
1answer
129 views

Get slowest page results programmatically?

We can get slowest page report through following path from central administration. CA > Monitoring > View health reports I want to gather this information by code. Please guide me if you have any ...
0
votes
0answers
22 views

Remove-spdeletedsite will raise the following error “unable to find the specified path” [duplicate]

I run the following command:- get-spdeletedsite which showed me a list of deleted site collections, now i run the following to remove the deleted sites as follow:- remove-spdeletedsite ...
0
votes
0answers
15 views

timer jobs are showing “N/A” for their last run & schedule incremental search are not firing [duplicate]

I have SharePoint enterprise server 2013 with SP1, and i check my timer jobs and many of them are showing "N/A" beside their last run time, as follow:- now i run the following command :- ...
0
votes
0answers
67 views

Content Type Subscriber has its last run = N/A

I tried to publish some content types inside my site collection hub, but the content types were not published correctly, as they did not appear under custom content types at the other site ...
1
vote
1answer
36 views

SharePoint time differs from the time shown and time fetched using powershell scripts

I deleted a sub site at 7/13/2015 10:39 PM as per the server system time. But the entries in the recycle bin of the particular site collection shows 7/14/2015 10:49 AM which is ahead of the original ...
0
votes
0answers
45 views

Accessing Trusted Locations in Performance Point Services Server Throws Error

When configuring Performance Point in Central Admin 2010, accessing either the "Trusted Data Source Locations" or "Trusted Content Locations" in throws the following Errors respectively. An error ...
0
votes
1answer
17 views

We just lost our SQL Server due to lost network drives - and we were able to recover.. but wondering

SharePoint 2007 MOSS SP2. SQL 2005 connected to Network storage. Network storage crashed and we lost all our data. Other problems on the SQL server forced us to create a new VM with a fresh SQL ...
0
votes
0answers
208 views

Timer Job property bag empty

I need to set some properties in the timer job property bag In the FeatureActivated event I use this code to set the property: MyJob job = new MyJob (JobName, webApp); // Set my custom property! ...
0
votes
1answer
296 views

Content database “Version” in table != (get-spfarm).buildversion

How is this possible? The Content database with the version 15.0.4719 was generated with this server, of version 4569. I only noticed it because I tried taking a backup and mounting it to another ...
2
votes
2answers
109 views

How to implement a team site( document library, search, views dashboards) with No server access, No Sharepoint designer access

I am new to sharepoint, and have started a project and Just finished to gather requirements. I have also read about sharepoint and I have a big picture of it. This is my development environment and ...
0
votes
1answer
132 views

Read ULS Log Path Location from Central Administration

I need to access ULS log path location from central administration through programmatically. I used below code for get folder of logs and able to read all the logs text files. string logfolder = ...
0
votes
1answer
230 views

MissingWebPart Microsoft.Office.Server.Search.WebControls.SearchApplicationShortcutsList

In Sharepoint Health Analyzer I've got a few errors for Missing WebParts in Search (SearchApplicationShortcutsList, FarmSystemStatus, FarmSearchApplicationList, SearchTopologyOverview, ...
0
votes
0answers
27 views

install reporting services on sharepoint 2013 stand alone

Is reporting services install on sharepoint 2013 stand alone? I install sql server feature and add-in Microsoft sharepint, when I complete create service I give an error: The database engine ...
0
votes
1answer
149 views

Subsite creation disabled in Central Admin, but users can still create subsites

I verified that the settings in Central Admin were disabled so that users could not create their own subsites. However, they are still creating their own subsites. Is there a setting in each site that ...
0
votes
1answer
303 views

Timer job runs multiple times

I have a timer job that run multiple times, even though I have specified the SPJobLockType to SPJobLockType.Job. My constcrutors look like this public TimerJobTest() { } public TimerJobTest(string ...
0
votes
1answer
35 views

New Search Scope

I'm creating a new search scope which is set to include all content from a specific sub site. I am aware that I need to wait for the scheduled (or manual) update to run before the scope is ready ...
0
votes
3answers
436 views

User Profile Service Application not available on central admin services

I'm setting up an app store in sharepoint and the user profile service is required. The creation of this service is not available in the manage services on server. How can I enable this as on option ...
1
vote
1answer
197 views

SharePoint 2013 People and Groups missing from Site Settings

I'm trying to access People and Groups from Site Settings in the root of my site collection but it doesn't appear in the options (In fact most of the options are missing) I fear that one of our other ...
1
vote
1answer
128 views

Database restore fails due to consistent RESTORE command

I have a backup of a sharepoint 2010 farm that I am attempting to restore using Central Admin. One of the reasons for failure is a content database restore that fails, the error is: Object ...
1
vote
1answer
210 views

Set alert in central administration to notify when timer job fails?

Is there a way to set an alert in SharePoint 2010 Central Administration to notify an administrator when a timer job fails? For example, I'd like to be notified when the following job's status equals ...
1
vote
1answer
251 views

Can not disable verbose loggin on sharepoint server 2013

I had some exception on my SharePoint server, so I went to CA >> Monitoring >> Diagnostic logging >>select all categories >> select Verbose After fixing the problem I went ...
2
votes
2answers
163 views

Confusion over timer job's last run time in Central Administration

This is creating little confusion for me. My timer job is scheduled to run between 5 am to 7 am but after a check I found the last run time is 8:32 pm ! I understand this is a daily job that runs but ...
0
votes
0answers
132 views

Unable to access configure managed account in SP 2013

I have a test lab and on the host machine I installed AD, SQL and Sharepoint 2013. Everything went fine until I wanted to configure managed accounts through Security Tab. I got this error message: ...
0
votes
0answers
138 views

Problem while installing SP solution “Timeout error CodePlex.SharePointInstaller.InstallException: Timeout error”

I am trying to install SP solution inside my SharePoint 2013, but during the installation i got the following exception :- ***** Bamboo Core V2 (Prerequisite Component) ***** ***** ERROR ***** ...
0
votes
1answer
53 views

Missing departement in user profile

I have a user whose account does not display department in the user list in a site SharePoint 2010. For example, user2's departement does not appear in the list. But this departement information ...
1
vote
1answer
30 views

VM Snapshot recovery of MOSS 2007?

Has anybody ever recovered their MOSS 2007 farm from VM snapshots from the night prior? MOSS VM, 2 WFE VMs and a SQL 2005 blade. Say SharePoint becomes corrupted and we just can't fix it. Any good ...
1
vote
2answers
324 views

What is the difference between “Permission Policy” and “Permission Level” in SharePoint?

I have been going through various permissions available in SharePoint and I can find two ways to set permissions — Permission Levels and Permission Policy. I am able to assign users Permission Level ...
1
vote
1answer
248 views

User Profile Service Not working

I will try to be as specific as possible. I have deleted User Profile Service Application, and remade it many times. I think the first two times i Deleted the Synchronization first, and then the ...
0
votes
1answer
593 views

Site Collection 403 forbidden

I created a new SP2013 Web application and I mounted two old content DB. Now I am getting error 403 while opening some sites from the browser. Sites were working fine, there are no locks and I am ...
0
votes
2answers
231 views

Move-SPSite 403 Forbidden

I performed a move-spsite on a site collection. Now when I try to link the site (/sites/mySiteCollection) I get 403 Forbidden. (I am site collection administrator). The move operation ended with no ...
2
votes
1answer
53 views

User Profiles in DEV and PROD have different Number

I have DEV and PROD SharePoint 2010 Server environments. DEV is a copy of production a few months old. The User Profile configuration is, I believe, identical. Same sources, same FIM. However, the ...
0
votes
1answer
370 views

Powershell PS1 clone SP permissions Exception

I have found this nice PS1 that clone permissions from a SPUser To Other. When give inputs Many things goes wrong but I have non idea what. Has Anybody any idea about this issue? PS ...
0
votes
2answers
556 views

Attempted to perform an unauthorized operation

Hi, When I try to add a mapping to RefinableString00, it tells me: "The settings could not be saved because of an internal error: Attempted to perform an unauthorized operation." I am working on ...
0
votes
3answers
878 views

Add server to farm - missing patch / different versions numbers on the same update

I was going to add a new server to our SharePoint farm today to scale out the search service application to it's own server. Installing prerequisites, installing SharePoint 2013 - everything went on ...