0
votes
0answers
15 views

SharePoint 2010 Central Admin won't accept any passwords

I have a clean install of SharePoint 2010 on a clean install of 2008R2. I created my config DB and Central Admin DB with powershell scripts. Now the only way I can access central admin is to add the ...
1
vote
2answers
34 views

How to enable central administration new Web application ribbon

I have a fresh sharepoint 2013 installation and when I logged in with my credentials, the new web application icon was disabled in the web applications window.
1
vote
1answer
39 views

Backup a site collection using central administration never ends

I want to backup and enterprise wiki site collection inside my SharePoint 2013. so i did the following:- central administration --> backup and restore-->Granular backup --> Perform a site ...
0
votes
0answers
18 views

Local admin still has permissions after removing builtin\administrators

I am trying to remove an account as SharePoint Farm Account, yet having it as local admin account. I though that removing builtin\administrators and keep permissions per-user would be enough, but it ...
0
votes
0answers
51 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
0
votes
1answer
72 views

How to add a site collection tempalte to the central administration?

I am trying to create a site collection template and put it in the "custom" tab in the central administration. In this way whenever i want to create a new site collection i will be able to choose my ...
0
votes
1answer
52 views

Unable to activate Feature in sharepoint 2010

I created a timer job which will send a mail to all the user.It was working fine in dev server.So ,I change the "SITE URL" in SOLUTION properties to prod server url(http://*_prod) and added solution ...
0
votes
0answers
33 views

what is the approximate average time required to create a new web application in SharePoint 2013?

We have quad core 3.2ghz 16gb ram i5 machine. On this vm workstation is installed. Settings-> 12gb ram 2 processors (1 core per processor) SharePoint 2013 is installed on this vm. It takes ...
1
vote
1answer
24 views

Extending Claims Application - Cannot View Afterwards

I am trying to extend a claims based application (which uses a custom token provider) to enable SharePoint Search on SharePoint Foundation 2010. After I extend the application to use windows login I ...
2
votes
1answer
122 views

SharePoint creating web application on APP instead of WFE

I have one APP and one WFE server. Microsoft SharePoint Foundation Web Application service is stopped on APP but is running on WFE. When I go to CA to create a new Web Application, in the URL ...
0
votes
3answers
635 views

hasn't been shared with you (_admin/FarmCredentialManagement.aspx)?

When I go to (Configure service accounts) I get the following message: *> _admin/FarmCredentialManagement.aspx "Sorry this site hasn't been shared with you".* I've added my account in domain as ...
0
votes
1answer
67 views

SMTP setting in SharePoint 2010

I want to use my organization SMTP server for sending emails from SharePoint. I know we have to do certain setting in central admin but i am confused whether i need to install n configure SMTP ...
0
votes
3answers
347 views

Cannot login to the central administration, while the web applications are running well

I am trying to connect to the central administration using the following URL Servername:31546/, but I will get the following error: Service Unavailable HTTP Error 503. The service is ...
3
votes
1answer
2k views

Sharepoint 2013 - SQL Server connection stopped working shortly after database server rename

We have an issue that has been solved, but I am trying to find an explanation. Our Sharepoint 2013 was working fine connected to a SQL 2012/Windows 2012 machine via a SQL Server Alias. We had to ...
1
vote
1answer
169 views

Central admin no longer available, asks to set up new farm

I have a development Sharepoint 2010 enterprise edition. My account has full control and SPShellAdmin credentials on the SQL database farms. Last spring I developed some custom web parts for my ...
0
votes
1answer
258 views

How to replace the server name in the web application URL

I have a server named sv002, and I have created an intranet web application at the root of this server. So currently I am able to access the web application using the following URL: - http://sv002. ...
0
votes
1answer
55 views

Can not find “Gradual Site Delete” inside my central administration

I wen to CA->monitoring-> job definition , but i can not find any job named Gradual Site Delete. can anyone advice ?
0
votes
3answers
983 views

Unable to create a new web application. Updates are currently disallowed on GET requests

I have login to the central administration of SharePoint 2013, and I have tried to create a new web application, after setting the web application values (port, database ip ,etc) and I click on OK ...
1
vote
1answer
804 views

SharePoint 2013 suddenly start raising the following error:- HTTP Error 503. The service is unavailable

The SharePoint server 2013 was working well inside windows sever 2008 r2, but suddenly I start getting the following error when trying to access the sharepoint administration UI:- Service Unavailable ...
0
votes
1answer
189 views

Restore from Production to Development

I have two different servers with Sharepoint 2010 standard edition setup. I have two different SQL database servers(DEV_Content and PROD_Content) for these two environments. I would like to create ...
0
votes
0answers
102 views

Just set up Item Level Auditing in SP2010, can see months of audit data

I'm fairly new to SharePoint administration... Up until this point, I've been mostly a front-end guy (custom lists, dashboards, all that jazz) and while I've had occasion to go into Central Admin or ...
0
votes
1answer
66 views

Restore SharePoint 2010 Site - Different schema version

I have a backup of a SharePoint site (14.0.6114.xxxx December 2011 CU??) and I tried to restore it to a different farm with version 14.0.6106.xxxx April 2011 CU???. As expected I got the schema ...
2
votes
2answers
397 views

Add and deploy SharePoint Farm Solutions from Document Library using C# code

I have one Document Library in central administration Name "Deployment List" it contains SharePoint Solutions(WSP files). now i want to add and deploy that solution using c# code it already get file ...
0
votes
2answers
6k views

SharePoint configuration and content databases

Can 2 servers in SharePoint farm have their own SQL server database? Or they must share database? because when I was installing second server in farm it said that servers must share config database. ...
0
votes
1answer
147 views

How can I create web application, site collection, and sites automatically with batch file and power shell

Is there any way that I can create a web application, site collection and sites using poweshell and batch file automatically? So, User has to click on executable batch file which will create the web ...
1
vote
1answer
282 views

Move SharePoint 2010 Farm to New Server

My company uses SharePoint 2010 portal and it is used by more than 3500+ users worldwide. We are planning to move the Farm to another physical location due to end of lease at current location. The ...
3
votes
1answer
346 views

Users Getting IIS Home Screen Instead of Home page

I have one user which is getting the IIS home landing page instead of our SharePoint home page. When I log onto her from a different machine everything seems to be working fine. If she types in ...
1
vote
2answers
545 views

How to get all SharePoint Web Applications in the Central Administration Page from code behind

How can I have the list of all existing SharePoint Web Applications and their site collections from code behind .
3
votes
1answer
1k views

Send to connection - Error

Senario: we have a user requirement where users want to share files with third party using sharepoint. We have a extranet sp site set up. Users will be doing send to connections from internal SP ...
1
vote
2answers
959 views

Error installing SharePoint 2010

I try to install SharePoint 2010 on Windows 8. There is a problem on step 7 of Configuration Wizard: 11/04/2012 19:12:28 8 ERR Failed to provision the SharePoint Central Administration Web ...
0
votes
2answers
345 views

What do I have to do prior to site creation of a “Report center” template?

I have a SSRS service installed, I have Sharepoint 2010 Enterprise Edition. As I read on the internet, I should activate the Report Server Central Administration Feature in site settings > Manage ...
3
votes
1answer
365 views

Enable Enterprise Features option missing in my Central Administration

I want to upgrade the existing Sharepoint installation to the Enterprise version, but there's "Enable Enterprise Features" option missing from my "Upgrade and Migration" portion of the Central ...
1
vote
1answer
1k views

Central Admin and SSP URLs Not Redirecting to Default.aspx

SP SO ladies & gents, I have an issue that came up on our production server where when you navigate to Central Administration myhost.gov:8080/ or a Shared Service Provider it will not show ...