1
vote
1answer
41 views

Activate SharePoint 2013 App catalog

I tried to install an app on SP 2013 when I got this message: It is my developer server for a school project so I have all the privileges needed. When I Googled the problem I found this page ...
1
vote
0answers
78 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
1
vote
1answer
183 views

How do I create a second Central Admin in a different language on the same server?

I'm working in Sweden, and have Swedish customers. I'm native in Swedish and my customers have installed their Central Administration in Swedish too. The problem is that I'm not familiar with the ...
0
votes
2answers
1k views

Error Running SharePoint 2010 Product Configuration Wizard

I'm encountering an error when running the SharePoint 2010 Product Configuration Wizard that setups up central admin. I'm installing SharePoint on a Windows 7 Dev Environment (OS: Enterprise SP1). The ...
0
votes
2answers
843 views

Not able to access Sharepoint Central Administration

I installed Sharepoint Server 2010 on Windows Server 2008 R2 machine (inside VMWare). The installation was successful and by default the site was opened The site URL is something like: ...
0
votes
1answer
659 views

SharePoint Integration with Team Foundation Server

I am attemping to get SharePoint Portal integrations on Team Foundation Server 2010 x86 running with a standard single server installation on a WinServer w SP2. I can provide any and all information ...
0
votes
1answer
369 views

Central administration is displayed wrong

Just after installation of sharepoint 2010 I opened central administration it looked weird, like no styles and js had been loaded. A screenshot of CA and js-errors in console is presented here: ...
2
votes
2answers
3k views

Central Administration provisioning fails with System.IO.DirectoryNotFoundException

I recently uninstalled MOSS 2007 from my development server and am trying to reinstall it. However I get an error during Step 6 of the post-install Configuration Wizard, and this causes the ...
1
vote
3answers
76 views

Sharepoint 2007 features are not available

I have installed sharepoint 2007 and configured. After finishing that. I am not able to get some of the features in central admin to name few under central admin--> operation 1. Content and ...