SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

learn more… | top users | synonyms

0
votes
0answers
15 views

How do I access a Service Application field in Central Admin using CSOM from JavaScript?

In Central Admin you go to Service Applications and you will see a list of applications. For example: Access Services 2010. When you click Access Services 2010 a list of fields is displayed as ...
0
votes
1answer
16 views

Usage Reports empty for SharePoint Online tenancy

My company has a SharePoint Online tenancy with a Business Essentials license. A lot of the SharePoint administration is handled through the Central Administration module, however this module is not ...
0
votes
1answer
12 views

Changing Ranking Model for Business Essentials licensed SharePoint Online tenancy

All of the documentation I've found refers to changing the Ranking model using the Central Administration module, or by using the SharePoint Online Management Shell. Due to my company's Business ...
0
votes
0answers
16 views

ContentDB is not mount with new release showing old data in list and libraries

I normally do my local machine developments in to another server which is having same environment i have begin working locally by restoring the local .wsp solution backup and .bak site collection ...
1
vote
0answers
28 views

My Site Cleanup Job deleting My Site immediately

Our current environment is SharePoint 2010 and have My Sites enabled. The My Site Cleanup Job is also enabled and set to run every hour as set by default. Once an account is deleted or deactivated ...
0
votes
0answers
26 views

After SharePoint site restore not update the content DB

I got the SharePoint 2013 site collection back and solution wsp and restore them in new environment. It is done. But when I go to the sharepoint list and update the list with front end custom web art ...
-1
votes
0answers
21 views

How to get Central Admin Farm Administrators in Site Collection level using jQuery in SharePoint 2010

How to get the Central Admin Farm Administrators group in Site Collection level using jQuery in SharePoint 2010
1
vote
1answer
27 views

Servers in Farm: Upgrade Required

I am trying to clean up issues on SharePoint 2013. My Farm is an in place 2010 to 2013 upgrade. In Central Admin under "Servers in Farm" (/_admin/FarmServers.aspx) my Server is reporting that I have ...
0
votes
1answer
25 views

What is the “database link” icon in Edit User Profile page?

In SP2013 on-premise, in the CA's Edit User Profile page (/_layouts/15/ProfAdminEdit.aspx). Some properties have a "Database link" icon. What is the meaning?
1
vote
0answers
8 views

CA web form taking very long to respond for job completed

We are using SharePoint 2013 on-premise. In recent few months we found the CA is very slow in respond. For example, I just create a simply team site. It shows me the "Working on it... This shouldn't ...
2
votes
2answers
65 views

Outgoing Email Office 365

I need to migrate, my actual smtp server, to smtp.office365.com I have configured the SMTP at the domain (mydomain.xxx.xxx), and all goes good. Because the email can be sent when I create a test TXT ...
1
vote
1answer
133 views

SharePoint 2016 workflow management service application is missing

First of all, the work management service application is not in the new service creation list (manage service application). When I try to create a SharePoint 2013 workflow, I am not getting the ...
0
votes
0answers
18 views

sync Ad custom atrbute with userprofiles

I have tried and failed to use the built-in UI to map some custom properties from an AD over to SharePoint. That is when I went over to a Powershell script that can do the same. The problem I'm ...
1
vote
0answers
40 views

SharePoint 2010 Infopath Form Problem using SOAP service

I have a form built for a SharePoint list which when run from InfoPath's preview mode, works fine. It makes a call to a data connection (which has been converted to a connection file and stored in a ...
0
votes
1answer
94 views

User Profile pictures changing after updating another profile

SharePoint 2013 + February 2016 CU We have an issue when uploading pictures to User Profiles in Central Admin. The steps to recreate the problem are: Choose a profile to edit (not your own) from ...
0
votes
1answer
44 views

Remove IIS Binding For SharePoint 2013 Site

I have a SharePoint 2013 site that has two port 80 bindings in IIS: one with a host name, one without (IP addresses are unassigned in both bindings). I would like to remove the port 80 binding that ...
1
vote
2answers
46 views

Access denied to site collection administrator

I am facing a very strange issue. I have two web applications. Inside those applications are two site collections each. When I log in as site collection administrator I can access all three site ...
0
votes
1answer
38 views

OrphanApp message in Health analyzer

The health analyzer shows a lot of [OrphanApp] messages. E.g. [OrphanApp] App [d7cce181-a109-415d-9ee0-ff1f77d110c0] is orphaned in the database [xxx] on site collection ...
0
votes
1answer
30 views

Import .cmp file to webapplication

I have exported my site with Central Admin to .cmp Now I use Import-spweb to import it to another webapplication like this : `Import-SPWeb http://srvdev:7070/Linstance/ -Path C:\Bak\Linstance.cmp ...
3
votes
1answer
41 views

SharePoint 2010 site is not opening with Alternate access mappings

My SharePoint site is not opening with any of public urls configured in Alternate access mapping. Steps i followed, I have added one public url for intranet zone eg: "http://www.example.com" I have ...
0
votes
1answer
62 views

Solution deployment stuck on deploying sharepoint 2013

those are the properties of my wsp : I use SPSD to deploy my solution, there is no error on SPSD log and SP log . I Restarted the SharePoint Timer service and the administration services on all my ...
0
votes
2answers
36 views

Kerberos for Central Administration

So I am at the moment trying to setup kerberos authentication for the central administration of sharepoint. I did already get it to work for normal site collections where it works without any problem. ...
0
votes
1answer
26 views

SearchAdminDatabase in Not Responding

While trying to patch this SP 2010 farm I came across this (take a look at the picture). Is there any way to fix this? The DB is there alive and well on the SQL
0
votes
0answers
23 views

How to add a new extension in SharePoint 2010 file type management AUTOMATICALLY?

I'm trying to figure out how to add a new file type in the file type list manager. I do know the procedure to add a new type manually using the SharePoint 2010 Central administration. I did it to add ...
0
votes
1answer
30 views

SharePoint Health Analyzer doesn't refresh

I'm trying to fix some issues that I found on the SharePoint Health Analyzer. However when I solve (or at least try to solve) one of them and I click Reanalyze Now, nothing happens. By this I mean ...
0
votes
1answer
44 views

how i can fix the Health Analyzer's Configuration problem “Missing server side dependencies”

I am working on SharePoint server 2013 enterprise , and i run the Health Analyzer, but i got this error "Missing server side dependencies" as shown below:- and here is the full description of the ...
1
vote
2answers
45 views

Conflict Content Databases names inside my sharepoint farm

I am using SharePoint server 2013, and i am facing problems on understanding how to manage my SharePoint content databases:- currently i have a single content database, with name = ...
4
votes
1answer
113 views

Product Configuration wizard error

Manage server in this farm not showing my SharePoint 2010 server. All SharePoint site are working fine. As the SharePoint server not showing, i cant see services under Manage service on server. ...
3
votes
1answer
51 views

Audit Central Administration changes

Is there any kind of auditing for changes made to Central Administration? i.e. when a web application was created and by who. and also auditing for Site Collection created and deleted
2
votes
0answers
42 views

Sharepoint Central Admin not opening on default url

I've installed sharepoint on my windows pc. When I try to open central admin using Windows key and run as administrator, browser opens correctly. Even, url is shown correctly, but nothing show up ...
0
votes
1answer
18 views

Is it possible to create a Service Application backup using Central Administration on a different server

Is it possible to create a Service Application backup using Central Administration on a server that is not running Central Administration? Let's say I have a SharePoint farm consisting of 3 servers: ...
0
votes
1answer
40 views

Configuring an In-comming email setting is showing “The SMTP service is not installed”

I want to have the ability to send emails to a list inside SharePoint 2013. so I tried accessing my custom list setting, but under the communication section I did not find any link to configure the ...
1
vote
1answer
30 views

Creating a copy of site collection for testing/development SharePoint Online

Is there a way to copy my current site collection in order to use that copy as a testing environment in SharePoint Online?
1
vote
1answer
105 views

ADFS user names not resolving in Central admin

I have set up our default SP web app and my sites in our QA environment to use ADFS. I have also created a custom claims provider to resolve the ADFS names in the people picker. I have two outstanding ...
2
votes
1answer
62 views

central admin page does not open properly

After installing SharePoint 2013. I had open the central admin page, But it does not have any image and CSS style.
0
votes
0answers
11 views

PowerPivot Performance Dashboard - How do I customize it?

I am a farm administrator and the performance dashboard that I see for all the PowerPivots hosted is good but I need to customize it a bit. My question is, when I try to connect to the SSAS cube which ...
0
votes
0answers
10 views

SPContentDatabase.Sites.Count differs from SPContentDatabase.CurrentSiteCount

I'm tracing an issue regarding broken site collections which are shown for our mysite webapplication. They're listed in central administration, but I can't load them using Get-SPSite $url. They're ...
0
votes
2answers
73 views

Unable to open App permission (Central Admin->Apps->App Management->App permission)

I am unable to open App permission (Central Admin->Apps->App Management->App permission). It shows error The remote server returned an error (503) service unavailable. I am also unable to add ...
1
vote
0answers
48 views

SharePoint 2013 WFE Configuration Failed - Could not find part of the path

I am trying to join two WFE's to a new farm, but when I run PSCONFIGGUI it fails on step 4. Failed to connect to the configuration database In the error it then states An exception of type ...
3
votes
3answers
189 views

central admin “The server farm account should not be used for other services” error and timer service fail to start

As per above image, I remove user from farm admin group,which assign in timer service account But though it's fail to start "Timer service" and another error regarding "SP timer service" is ...
0
votes
2answers
70 views

SharePoint 2010 subsite doesnt open

We have 3 SharePoint Front ends server and I can access top level site and other site collections. But there is 1 SharePoint subsite that I cant access from central administration and also if any ...
1
vote
0answers
110 views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...
0
votes
2answers
63 views

Why SharePoint 2013 keep ask me credential when I click 'Manage web applications' in Central Administration

I have a virtual machine which is Windows Server 2012 and Sharepoint 2013. This is what I did: • Log in the box • Open the sharepoint central admin , • Click ‘Manage web ...
0
votes
1answer
32 views

Two primary domainnames for one WebApplication

Can a SharePoint 2013 OnPrem environment handle two primary domainnames, A and B? Reason: Company is going to merge next year, current employees need to continue working with name A. A new team needs ...
1
vote
2answers
40 views

Outgoing email in CA from port 443

I want to set SMTP setting in outgoing email in CA but that SMTP is working on port 443. Will it work? I read one article which said that SharePoint outgoing email only works on port 25 and you have ...
0
votes
2answers
79 views

Where is 'Operations' in Central Administration 2013

I have been able to find a lot of resources for what I need IF what I was using was SharePoint Central Administration 2010 because there is a lot of reference to 'Operations' link which doesnt exist ...
0
votes
1answer
16 views

Cant find Timer Account SharePoint 2013

To solve a problem in upgrading to Enterprise I am trying to learn/find how to do the following. I can not find on the internet where that is for Sharepoint 2013 When I changed the Timer account to a ...
0
votes
1answer
20 views

Only allow Application server IP or WFE server also?

We have two load balanced WFEs and two application servers. Email was not being sent even though SMTP is defined in central administration. Turns out Exchange (or probably firewall) was blocking it. ...
0
votes
0answers
24 views

Sub Domain vs non Sub domain Host Header Web Apps

Is there any advantage to using sub-domains in Host Header Web Apps? Example: http://portal.contoso.com and http://mysites.portal.contoso.com vs. http://portal.contoso.com and ...
1
vote
0answers
54 views

Blank Sharepoint Administration Page after install

I have installed SharePoint Server 2013 on Windows Server 2012 R2 (just as a practice). However, I am getting a blank Central Administration page. So far, I have: Did a clean install three times ...