0
votes
0answers
16 views

Problem Creating site collection with Windows classic mode Authentication

If I use below powershell which creates Web Application in windows classic mode, I am not able to create site collection with XYZ name.i am getting an error as you don't have permission to access this ...
0
votes
2answers
93 views

Prevent “Access Denied” error for domain users

I would like all members of the DOMAIN\Domain Users' or 'DOMAIN\Users' AD groups to have read-only access to a site collection and its subsites. I have added these groups to Site Permissions at the ...
0
votes
1answer
64 views

Get Items from limited list by providing username and password - C#

I'm using this code in order to get items from SharePoint list. I have a SharePoint list that limited to certain users. How can I provide by this code (or else) a username and password and login as a ...
2
votes
1answer
56 views

claims/default zone issue

We have a 2010 environment with a Dev, stage, and production environment. We try to keep them identical (at least on stage and prod) the best we can. We are having a strange issue with getting our ...
4
votes
3answers
344 views

Login trouble between URL's that point to the same server

We have a strange problem on our intranet. The intranet is accessed through http://intranet and http://intranet.company.com. They both point to http://intranetsrv01.domain.com. We are experiencing ...
7
votes
3answers
6k views

Why are user permissions set in AD not updated immediately to SharePoint?

I have a SharePoint 2010 Foundation installation on Windows 2008 R2 and SQL Server 2008 and using Claims and Windows authentication. Subsites are visible only to members of a certain group. However, ...
6
votes
5answers
10k views

Can't pass authentication to browse a sharepoint site

I am trying to browse a sharepoint site in IE8 from the server where it is deployed. When I am promped to enter my credentials i enter them but this doesn't work. The box keeps appearing and asks me ...
0
votes
3answers
5k views

Sharepoint 2010 can't find domain users when granting permissions

I'm trying to grant permissions to other people to view a SharePoint site but when granting permissions it uses "Check Names" and claims any user or group that is part of a domain does not exist. It ...
0
votes
2answers
527 views

FBA - problem with adding asnet membership users to Sharepoint groups

I have one farm with two web application ("training" and "test") which are installed od 2 servers (for NLB purpose). Web apps use claims based auth (win & fba). Both web applications use same ...
0
votes
1answer
482 views

Authentication & Authorization in SharePoint 2007

User Steven has the Active Directory account however his profile is not yet populated into SSP User profiles. NT Authenticated users have the access permission on "Shared Documents - Document ...