Application Pool resides in the IIS and handles requests to web applications, such as portals and mysites.

learn more… | top users | synonyms

0
votes
1answer
45 views

Why aren't service application pools recycled on solution retract/update?

When you update or retract a SharePoint solution, it's supposed to automatically restart or recycle any affected application pools on all servers on the farm. For web application pools, this appears ...
0
votes
1answer
49 views

What should be the interval for warmup script scheduled?

There are lots of Sharepoint wake up/warm up script available. But what should be the scheduled interval? I think it is based on particular environment. It is my understanding: Set IISReset at 4am ...
0
votes
1answer
209 views

Moving my custom farm solutions from sharepoint 2010 to sharepoint 2013 error

So I followed the following guide. http://zimmergren.net/technical/upgrading-your-sharepoint-2010-visual-studio-projects-and-solutions-to-sharepoint-2013 Once I tried to deploy the solution from ...
0
votes
1answer
79 views

The app pool looses its identity

I am running into a very weird issue, every morning around 8:55 AM one of our SharePoint App Pool looses its identity. Its been happening fore more than a week now. This app pool holds 12 ...
0
votes
1answer
87 views

What account should be used to create a new web application(-Application Pool -Configurable) - help

I'm creating a new web application on a new SP install. I logged in ok to the central admin site with a setup account.But when i'm on the CREATE NEW WEB APPLICATION page and i get to Application Pool ...
1
vote
0answers
101 views

Separate sub-sites into their own application pools?

I'm in the middle of an upgrade of a SharePoint 2007 farm. In this old farm, they have My Sites set up to share a database and application pool with everything else in the farm. As we move ahead ...
0
votes
0answers
74 views

How can Solve problems while debugging sharepoint web application?

Everytime I try to run my sharepoint application in debug mode, I get the error bellow: