0
votes
2answers
82 views

Creating a WebApp via PowerShell is mapping the site to wrong AppPool

I have a weird issue with creating WebApps using the below script. Seemingly when I create my WebApp everything is working and looking fine. I can look in IIS and see that it is correctly configured, ...
0
votes
0answers
42 views

Web Applications and App Domains?

I am doing some research on functionalities and limitations with SharePoint Apps in SharePoint 2013. From what I can gather it appears apps can only be installed within a single web application, i.e. ...
1
vote
1answer
204 views

Application pool not visible in IIS, SharePoint or PowerShell

I have a PowerShell script that creates a web application using New-SPWebApplication. It crashed for some reason a while back and now it keeps telling me the application pool exists. I've looked in ...
4
votes
1answer
184 views

Enumerate every solution for each WebApplication

I'm performing an inventory and I need to get list of sharepoint solutions (*.wsp) deployed to every individual web-application and ideally, it would also be great to list what Application pool on ...
0
votes
1answer
79 views

What account should be used to create a new web application(-Application Pool -Configurable) - help

I'm creating a new web application on a new SP install. I logged in ok to the central admin site with a setup account.But when i'm on the CREATE NEW WEB APPLICATION page and i get to Application Pool ...
0
votes
2answers
1k views

New-SPWebApplication application pool account is not found

I am trying to create a new web application using PowerShell. I keep getting the error application pool account is not found! How do I solve this? I tried adding the new web application to ...
6
votes
5answers
3k views

How much RAM is needed to host 10+ app pools per web server?

We are considering a SharePoint 2010 configuration where we deploy separate app pools/web applications for each business unit in our company. We would have 10 app pool/web app instances total in that ...