Alternate Access Mappings

learn more… | top users | synonyms (1)

2
votes
1answer
372 views

Accessing SharePoint documents from different WebApplication Zones

I have a SharePoint 2010 Server site (http://shpserver:81) that I have extended twice: Intranet: http://partnernet.abc.local Internet: https://partnernet.abc.com When I am on the internet ...
1
vote
1answer
117 views

SharePoint default alternate access mapping

I've configured my first SharePoint 2010 server. i am new to SharePoint and my problem is alternate access mapping. Currently default address is sp2010 (server name). I've added http://sp.test.com for ...
0
votes
1answer
27 views

SharePoint 2010 Alternate Access Mappings Always Resolve To Port 80

In SharePoint 2010 environment I have some of my web applications running on different ports e.g. http://my-sharepoint-server:12345 In the AAM settings in Central Administration I have the default ...
0
votes
1answer
52 views

mysite.domain.com is not working on 2-server farm

If I shutdown server A, I can't open mysite.domain.com AAM configured on Default Zone Internal URL http://mysite.domain.com Public URL http://mysite.domain.com The DNS record points to server A only ...
0
votes
1answer
111 views

How to have non-FQDN addresses turned to FQDN when Accessing SharePoint?

I have users who have short-cuts, favorites and other links that are non-FQDN. SharePoint opens up with these non-FQDN links and keeps using them. Our SharePoint servers are configured to use the ...
0
votes
1answer
60 views

Access SP from local machine

"I have found some threads in here about this issue, but none of them was able to provide me with a solution. I have an SP environment on a VirtualMachine, 1xSQL, 1xAPP, 1xWFE. In the CA I have two ...
0
votes
1answer
356 views

SharePoint 2013 - Excel Web Access - Can't Contact the server

I have a BI site configured with Excel and Reporting services and all the other required services. I have extended this site and all is fine when I use farm account accessing the site through ...
0
votes
1answer
85 views

Alternate Access Mappings problem

I have my SharePoint 2010 site, with variations, configured to run on HTTP and HTTPS. In my AAM it looks like this: http://www.mysite.com https://www.mysite.com Both are set to the same zone - ...
0
votes
1answer
62 views

Sharepoint alternative url

I seem to be getting some weird problem. I created a form library, but when I tried to click new or to go through infopath it can't seem to access, after a while trying to find the reason it seems ...
0
votes
1answer
40 views

Configure AAM SP2010 Foundation

I am attempting to push my SP site out to the internet, so my agency users can access the site from the outside network if need be. I followed the directions shown at ...
0
votes
1answer
433 views

With multiple AAMs, how to redirect to preferred SSL (UAG) mapping?

Initially, our SPF server was an intranet-only appliance. We had a couple of Alternate Access Mappings: http:/ /intranet/ http:/ /intranet.mycompany.local/ We really encouraged the first one - as ...
0
votes
1answer
180 views

Get the Thumbnail URL for the Multiple Zones of the SharePoint Website

I have a SPList Item with GUID of "212E3462-B24C-4F84-8CA0-3A703C492B8E". This is news item which has some images with thumbnails. I have multiple zones enabled for my site with AAM. I am trying to ...
0
votes
1answer
159 views

How to expose my teamsite to internet

I have a teamsite which I want to expose to internet for my team managers to see. I have External IP and Port which my IT manager has mapped it to my machines IP. Now I have the site on my machine.
3
votes
0answers
853 views

Workflow: Current Item Url

I have a site set up with a workflow that sends mail with a link to a task. We use alternate access mappings in order to access this site across the company. My issue is that in my workflow, ...
2
votes
0answers
59 views

Sharepoint 2010 http webapp redirected to wrong webapp when using https

I am facing a specific probelm on a Server2008R2 & Sharepoint 2010 setup. On the System there are multiple Webapps, but only one must be configured with SSL on port 443. the others remain on port ...
1
vote
0answers
41 views

When will the links (Newsfeed, OneDrive, Site) be updated after changing AAM?

I have installed a new sharepoint farm. It used the default URL as the first web application name (machinename:80). In AAM I changed machinename:80 to www.domain.com in default zone. May I know when ...
1
vote
0answers
276 views

Share Point 2013 url resolve after web app extend

I have deployed SP 2013 WA in intranet with http://abc.de.fg that is working fine, after that I have extended that WA to https://kl.mn.op all are working fine but pictures and some html links are ...
1
vote
0answers
126 views

Problem in VariationsRootLanding.ascx and a Domain entry

I have a problem with my client's live environment and a concept known as Variations in SP2007. They're domain, http://www.clientweb.co.za forcefully redirects the user to ...
0
votes
0answers
11 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
0answers
28 views

Set the “UseAAMMapping” Property of a ManagedProperty object / Map an URL of a HyperLink column (returned by the Search)

We use the the SharePoint 2013 FAST Search to display specific files of the "Pages" library. Everything is working as expected and we get the results we want. But then we added a HyperLink column (to ...
0
votes
0answers
11 views

Failure after “double check in” of doc only when using alternate access mapping

I have a site collection called http://orgoss2/sites/newintranet So old server name = orgoss2. The site collection started out on SP 2007 and has grown a lot over the years. Recently I built a ...
0
votes
0answers
40 views

AAM only working on half of links

I am using SharePoint 2013 using IIS ARR as a reverse proxy. I have set up an Alternative Access Mapping so that the site is reachable on 'portal.domain.com'. When I set up port forwarding directly ...
0
votes
0answers
143 views

'Email a Link' uses the renamed URL which fails

I have a SharePoint server which was originally named http://sharepoint2.xyz.com. I setup an AAM so that our users use http://sharepoint.xyz.com. And then later SSL was added so all users go to ...
0
votes
0answers
158 views

custom URL and SSL to subsite

For starters, I just had SharePoint administration tacked on to my other duties and I don't know a lot about it yet. So bear with me. I want to point a url to a subsite, eg. clientportal.company.com ...
0
votes
0answers
78 views

Alternate access problem

I have alternate access set for my site like default : http://mycomputername intranet: http://192.168.XX.XX internet: http://204.xx.xx.xx:portnumber I have problem from accessing it from internet ...