Alternate Access Mappings

learn more… | top users | synonyms (1)

2
votes
1answer
396 views

Accessing SharePoint documents from different WebApplication Zones

I have a SharePoint 2010 Server site (http://shpserver:81) that I have extended twice: Intranet: http://partnernet.abc.local Internet: https://partnernet.abc.com When I am on the internet ...
1
vote
1answer
119 views

SharePoint default alternate access mapping

I've configured my first SharePoint 2010 server. i am new to SharePoint and my problem is alternate access mapping. Currently default address is sp2010 (server name). I've added http://sp.test.com for ...
0
votes
1answer
35 views

SPS 2013 - Host Named Site Collections - AAM issue

We are having an issue regarding Host Named Site Collections. Currently we have a Web Application: web01.net In that web application we have multiple site collections using Host named site ...
0
votes
1answer
23 views

SP sites unreachable due to AAM misconfiguration

Somehow our whole AAM configuration has gone down the crapper over night and I am scratching my head on how to restore it. Thoe only configuration present (for the web application at :80) at the ...
0
votes
1answer
51 views

I'm unable to access sharepoint server through unc

We're runnning a sharepoint server 2010 in windows 2008 server. Earlier we use to map sharepoint site to a drive and access the files. For the past few days we're unable to map the drive or access ...
0
votes
1answer
38 views

what are settings to be done to host SharePoint site on internet?

I am trying to host SharePoint 2013 site on internet using an exposed IP and mapping it as a host URL to internet zone. Tried using AAM also but not achieving it. Let me know if anyone has confirmed ...
0
votes
1answer
57 views

SharePoint 2010 Alternate Access Mappings Always Resolve To Port 80

In SharePoint 2010 environment I have some of my web applications running on different ports e.g. http://my-sharepoint-server:12345 In the AAM settings in Central Administration I have the default ...
0
votes
1answer
72 views

mysite.domain.com is not working on 2-server farm

If I shutdown server A, I can't open mysite.domain.com AAM configured on Default Zone Internal URL http://mysite.domain.com Public URL http://mysite.domain.com The DNS record points to server A only ...
0
votes
1answer
145 views

Access SP from local machine

"I have found some threads in here about this issue, but none of them was able to provide me with a solution. I have an SP environment on a VirtualMachine, 1xSQL, 1xAPP, 1xWFE. In the CA I have two ...
0
votes
1answer
92 views

Alternate Access Mappings problem

I have my SharePoint 2010 site, with variations, configured to run on HTTP and HTTPS. In my AAM it looks like this: http://www.mysite.com https://www.mysite.com Both are set to the same zone - ...
0
votes
1answer
64 views

Sharepoint alternative url

I seem to be getting some weird problem. I created a form library, but when I tried to click new or to go through infopath it can't seem to access, after a while trying to find the reason it seems ...
0
votes
1answer
42 views

Configure AAM SP2010 Foundation

I am attempting to push my SP site out to the internet, so my agency users can access the site from the outside network if need be. I followed the directions shown at ...
0
votes
1answer
216 views

Get the Thumbnail URL for the Multiple Zones of the SharePoint Website

I have a SPList Item with GUID of "212E3462-B24C-4F84-8CA0-3A703C492B8E". This is news item which has some images with thumbnails. I have multiple zones enabled for my site with AAM. I am trying to ...
0
votes
1answer
180 views

How to expose my teamsite to internet

I have a teamsite which I want to expose to internet for my team managers to see. I have External IP and Port which my IT manager has mapped it to my machines IP. Now I have the site on my machine.
3
votes
0answers
938 views

Workflow: Current Item Url

I have a site set up with a workflow that sends mail with a link to a task. We use alternate access mappings in order to access this site across the company. My issue is that in my workflow, ...
2
votes
0answers
63 views

Sharepoint 2010 http webapp redirected to wrong webapp when using https

I am facing a specific probelm on a Server2008R2 & Sharepoint 2010 setup. On the System there are multiple Webapps, but only one must be configured with SSL on port 443. the others remain on port ...
1
vote
0answers
26 views

Cannot login to sharepoint site with https protocol

I have SharePoint 2010 site. I have changed AAM URL. After changing, non admin user is able to login with HTTP while using HTTPS he gets login prompts. Any idea?
1
vote
0answers
39 views

Alternative Access Mappings and Catalog Item Friendly URLs

I have created two site collections - a product catalog site collection and a publishing site collection. On the product catalog site I have created a new list and linked it into the publishing site ...
1
vote
0answers
54 views

When will the links (Newsfeed, OneDrive, Site) be updated after changing AAM?

I have installed a new sharepoint farm. It used the default URL as the first web application name (machinename:80). In AAM I changed machinename:80 to www.domain.com in default zone. May I know when ...
1
vote
0answers
309 views

Share Point 2013 url resolve after web app extend

I have deployed SP 2013 WA in intranet with http://abc.de.fg that is working fine, after that I have extended that WA to https://kl.mn.op all are working fine but pictures and some html links are ...
1
vote
0answers
132 views

Problem in VariationsRootLanding.ascx and a Domain entry

I have a problem with my client's live environment and a concept known as Variations in SP2007. They're domain, http://www.clientweb.co.za forcefully redirects the user to ...
0
votes
0answers
15 views

InfoPath: form is checked out for editing, alternate access mapping

our SharePoint 2013 farm has alternate access mapping defined for the web application. This is causing an interesting issue with one of the InfoPath forms. InfoPath forms give error saying "form is ...
0
votes
0answers
23 views

Server error for Intranet zone

There is a web application with one single Site Collection. Alternate access mapping for this web application has been configured to use http:\\servername:port for default zone and ...
0
votes
0answers
72 views

default url access denied - sharepoint 2013

when trying to access the site from the default URL for ex: http://mysite.site.net it give an ACCESS REQUIRED error even for the system account but when i try to open any site (URL) under this url ex: ...
0
votes
0answers
32 views

Get url of “alternate access mappings” site from basic url

I have a sharepoint site, ex: conga:8080/sites/AAAAA And i configure alternate access mappings for this site with url: company/sites/AAAAA How can i get "alternate access mappings" url from default ...
0
votes
0answers
14 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
0answers
54 views

Set the “UseAAMMapping” Property of a ManagedProperty object / Map an URL of a HyperLink column (returned by the Search)

We use the the SharePoint 2013 FAST Search to display specific files of the "Pages" library. Everything is working as expected and we get the results we want. But then we added a HyperLink column (to ...
0
votes
0answers
14 views

Failure after “double check in” of doc only when using alternate access mapping

I have a site collection called http://orgoss2/sites/newintranet So old server name = orgoss2. The site collection started out on SP 2007 and has grown a lot over the years. Recently I built a ...
0
votes
0answers
51 views

AAM only working on half of links

I am using SharePoint 2013 using IIS ARR as a reverse proxy. I have set up an Alternative Access Mapping so that the site is reachable on 'portal.domain.com'. When I set up port forwarding directly ...
0
votes
0answers
152 views

'Email a Link' uses the renamed URL which fails

I have a SharePoint server which was originally named http://sharepoint2.xyz.com. I setup an AAM so that our users use http://sharepoint.xyz.com. And then later SSL was added so all users go to ...
0
votes
0answers
181 views

custom URL and SSL to subsite

For starters, I just had SharePoint administration tacked on to my other duties and I don't know a lot about it yet. So bear with me. I want to point a url to a subsite, eg. clientportal.company.com ...
0
votes
0answers
79 views

Alternate access problem

I have alternate access set for my site like default : http://mycomputername intranet: http://192.168.XX.XX internet: http://204.xx.xx.xx:portnumber I have problem from accessing it from internet ...