0
votes
0answers
10 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
1answer
51 views

mysite.domain.com is not working on 2-server farm

If I shutdown server A, I can't open mysite.domain.com AAM configured on Default Zone Internal URL http://mysite.domain.com Public URL http://mysite.domain.com The DNS record points to server A only ...
0
votes
1answer
73 views

How to have non-FQDN addresses turned to FQDN when Accessing SharePoint?

I have users who have short-cuts, favorites and other links that are non-FQDN. SharePoint opens up with these non-FQDN links and keeps using them. Our SharePoint servers are configured to use the ...
1
vote
1answer
324 views

Creating new web application using WFE server

I have deployed a SharePoint 2013 server farm with a web server (WFE1), an application server (WApp1) and a sql server. At first, WFE1 and WApp1 worked as application server and as web server, but i ...
0
votes
1answer
102 views

Aliasing the sharepoint server name? http://<servername>

We have SharePoint being installed on a new VM server and our servername is SEVERELY obtuse. How can I add a 'friendly' name and have it map to the server? e.g. current servename is ...
1
vote
2answers
262 views

Unable to connect to SharePoint server from a specific machine in same domain

I have a dev SharePoint 2010/Server 2008 VM within a test domain; I am presently unable to connect to any of the web apps on it from other machines within the same Domain using the machine name (e.g. ...
1
vote
0answers
264 views

Share Point 2013 url resolve after web app extend

I have deployed SP 2013 WA in intranet with http://abc.de.fg that is working fine, after that I have extended that WA to https://kl.mn.op all are working fine but pictures and some html links are ...
0
votes
1answer
206 views

Sharepont alternate access mapping alternative port

I can access my WSS3 server via http://sharepoint, but not http://sharepoint:800, which I require. Ideally I would like both to be accessible. My guess is that there is a conflict between my mappings ...
2
votes
1answer
1k views

How to refer to a site using hostname

Created 2 Virtual (1 for AD and other one for SP) AD installed (w2k8) and added all the necessary sp users. Just finished installing sharepoint 2010. CA config is done. I can access my sharepoint by ...
1
vote
1answer
639 views

DNS and Http HOST header issue

I am using SharePoint Server 2007 Enterprise with Windows Server 2008 Enterprise. And I am using publishing portal template. I have a physical server with a single IP address, and I have set in DNS to ...