Alternate Access Mappings

learn more… | top users | synonyms (1)

0
votes
1answer
26 views

SharePoint 2010 Alternate Access Mappings Always Resolve To Port 80

In SharePoint 2010 environment I have some of my web applications running on different ports e.g. http://my-sharepoint-server:12345 In the AAM settings in Central Administration I have the default ...
0
votes
0answers
11 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
1answer
52 views

mysite.domain.com is not working on 2-server farm

If I shutdown server A, I can't open mysite.domain.com AAM configured on Default Zone Internal URL http://mysite.domain.com Public URL http://mysite.domain.com The DNS record points to server A only ...
0
votes
0answers
27 views

Set the “UseAAMMapping” Property of a ManagedProperty object / Map an URL of a HyperLink column (returned by the Search)

We use the the SharePoint 2013 FAST Search to display specific files of the "Pages" library. Everything is working as expected and we get the results we want. But then we added a HyperLink column (to ...
0
votes
1answer
21 views

Planning farm migration from SP2010 to SP2013: what should be the new hostname, web application and AAM?

I am reviewing the plan to upgrade from SP2010 to SP2013. We apply Microsoft suggested approach: http://technet.microsoft.com/en-us/library/cc262483(v=office.15).aspx We setup a new SP2013 farm using ...
0
votes
2answers
35 views

creating SharePoint Application in 2013

I want to know how can i create web application with name local.xyz.com on port 80 in SharePoint 2013. Please explain step by step procedure for the same.
0
votes
1answer
107 views

How to have non-FQDN addresses turned to FQDN when Accessing SharePoint?

I have users who have short-cuts, favorites and other links that are non-FQDN. SharePoint opens up with these non-FQDN links and keeps using them. Our SharePoint servers are configured to use the ...
2
votes
1answer
202 views

Problem with OneDrive and Sites links after migrating Sharepoint 2013 from HTTP to HTTPS

I created a Sharepoint test environment with HTTP originally. Now I am switching everything over to SSL. I had both a "home" web application for the main collaboration site, and a my sites web ...
0
votes
1answer
58 views

Access SP from local machine

"I have found some threads in here about this issue, but none of them was able to provide me with a solution. I have an SP environment on a VirtualMachine, 1xSQL, 1xAPP, 1xWFE. In the CA I have two ...
0
votes
2answers
32 views

My Search results are showing up with system name

When i search for "mak" in my site collection of sharepoint 2013 on premises. i get results with /in-fe-2013prod/something/mak i don't want to show my system name in-fe-2013prod instead i want to ...
0
votes
1answer
90 views

FBA + Alternate access mapping + Workflow task approval = validation errors

This seems like an oddly specific issue that I can't explain. Issue In SharePoint 2010. As an FBA user publishing content, when I attempt to complete a page approval workflow task accessing the ...
0
votes
1answer
346 views

SharePoint 2013 - Excel Web Access - Can't Contact the server

I have a BI site configured with Excel and Reporting services and all the other required services. I have extended this site and all is fine when I use farm account accessing the site through ...
0
votes
1answer
54 views

How to configure SharePoint for use with UAG?

We have a SharePoint 2013 that we use internally. For these sites we use a domain, let's call it http://intranet.example.com/. Now we want to make some websites available for external users using UAG ...
0
votes
0answers
11 views

Failure after “double check in” of doc only when using alternate access mapping

I have a site collection called http://orgoss2/sites/newintranet So old server name = orgoss2. The site collection started out on SP 2007 and has grown a lot over the years. Recently I built a ...
1
vote
1answer
42 views

How should I configure AAM in my environment to get rid of this error?

I am running SP2013 standard. The App server (just single server, no separated WFE or DB) have machinename win-machinename and static ip 192.168.1.104. On the DNS I setup A record "web 192.168.1.104" ...
1
vote
0answers
41 views

When will the links (Newsfeed, OneDrive, Site) be updated after changing AAM?

I have installed a new sharepoint farm. It used the default URL as the first web application name (machinename:80). In AAM I changed machinename:80 to www.domain.com in default zone. May I know when ...
0
votes
1answer
85 views

Alternate Access Mappings problem

I have my SharePoint 2010 site, with variations, configured to run on HTTP and HTTPS. In my AAM it looks like this: http://www.mysite.com https://www.mysite.com Both are set to the same zone - ...
0
votes
1answer
50 views

Sharepoint not sending mail using alternate access mapping path

I am using load balancer (WFE1 + WFE2) and my web application is configured as http://server which I defined in host header. I have also added AAM http://realsite. So when a user types AAM in URL then ...
0
votes
1answer
71 views

Alternate Access Mapping URL requires login

I have a problem with an Alternate Access Mapping URL. When I access my site collection through: http://myserver:8005 it works fine (user is automatically recognized). But when I access it ...
0
votes
1answer
55 views

Defining Zones Vs. Defining alternate access mapping Vs. defining host header

What are the major differences between defining Zones (intranet, extranet, etc) AND defining alternate access mapping and defining Host headers. Are these functions aim to provide the same ...
0
votes
1answer
61 views

Sharepoint alternative url

I seem to be getting some weird problem. I created a form library, but when I tried to click new or to go through infopath it can't seem to access, after a while trying to find the reason it seems ...
2
votes
0answers
59 views

Sharepoint 2010 http webapp redirected to wrong webapp when using https

I am facing a specific probelm on a Server2008R2 & Sharepoint 2010 setup. On the System there are multiple Webapps, but only one must be configured with SSL on port 443. the others remain on port ...
1
vote
1answer
397 views

Creating new web application using WFE server

I have deployed a SharePoint 2013 server farm with a web server (WFE1), an application server (WApp1) and a sql server. At first, WFE1 and WApp1 worked as application server and as web server, but i ...
0
votes
0answers
40 views

AAM only working on half of links

I am using SharePoint 2013 using IIS ARR as a reverse proxy. I have set up an Alternative Access Mapping so that the site is reachable on 'portal.domain.com'. When I set up port forwarding directly ...
2
votes
1answer
165 views

Change URL (Access Mapping) of Project Server?

We recently installed Project Server 2010 in out SharePoint 2010 farm but it is only accessible at http://server:10019/pwa while our Sharepoint is accessible at http://sharepoint. What I am wondering ...
0
votes
1answer
808 views

Is there a way to modify my SharePoint web URL to display a custom name instead of the servername/sites/intranet

I have created a new SharePoint 2013 web application, under the default port so the current web application URL is :- http://servername/sites/Intranet/ But our client is asking if there is a way to ...
1
vote
2answers
1k views

Change only the Public URL of an Alternate Access Mapping via PowerShell

this must be possible via PowerShell as it can be done from Central Administration. I have a task to modify just the public URL of an existing alternate access mapping (AAM). PS U:\> $aam = ...
1
vote
1answer
117 views

SharePoint default alternate access mapping

I've configured my first SharePoint 2010 server. i am new to SharePoint and my problem is alternate access mapping. Currently default address is sp2010 (server name). I've added http://sp.test.com for ...
0
votes
1answer
40 views

Configure AAM SP2010 Foundation

I am attempting to push my SP site out to the internet, so my agency users can access the site from the outside network if need be. I followed the directions shown at ...
0
votes
1answer
106 views

Aliasing the sharepoint server name? http://<servername>

We have SharePoint being installed on a new VM server and our servername is SEVERELY obtuse. How can I add a 'friendly' name and have it map to the server? e.g. current servename is ...
1
vote
2answers
94 views

Alternative Mappings and Uploading Files

I currently have code in place which uploads files to a sites Shared Documents folder on my development machine - i.e. http: // mydesktop/mysubsite1. My machine (mydesktop) has a single site ...
0
votes
1answer
579 views

Extend SharePoint 2010 web application to use https(SSL)

I have a SharePoint 2010 web application which uses Claims based authentication with NTLM and the site is published to TMG. After completing this process a few days later we installed SSL certificates ...
8
votes
2answers
360 views

AAM with SearchCentre on it's own Web App

Firstly I am looking for an OOTB way on premises for SP2013 - I can do this by hacking around with additional headers. The purpose is to have multiple web apps using AAM all have a single global ...
0
votes
2answers
357 views

SharePoint AAM Issue

I am having an issue in one SharePoint site. We have recently migrated from 2007 to 2010. Problem: Not able to browse the website first time (After opening the browser). It needs 3-4 refreshes and ...
3
votes
2answers
3k views

Crawl log error: Access is Denied

i am getting the issue as below when i check the sharepoint log files, The start address https://.**.co.im cannot be crawled. Context: Application 'Search_Service_Application', Catalog ...
1
vote
1answer
644 views

Programmatically get port 80 Web Application Default URL for Farm?

How would I programmatically get the port 80 Web Application Default URL for the Farm?
1
vote
3answers
533 views

Sharepoint 2010 is changing my url in hyperlink column

I have a SharePoint 2010 web application "myapp.test.com" and I have extended this application to myapp-edit.test.com I also have configured the following two alternative access mapping urls: ...
0
votes
0answers
143 views

'Email a Link' uses the renamed URL which fails

I have a SharePoint server which was originally named http://sharepoint2.xyz.com. I setup an AAM so that our users use http://sharepoint.xyz.com. And then later SSL was added so all users go to ...
1
vote
1answer
2k views

HTTP to HTTPS redirection using AAM

I have recently configured the farm to be accessed via HTTPS. When clients connect to their content using HTTPS, all is fine. When connecting to a site collection using HTTP, the client is ...
0
votes
1answer
431 views

With multiple AAMs, how to redirect to preferred SSL (UAG) mapping?

Initially, our SPF server was an intranet-only appliance. We had a couple of Alternate Access Mappings: http:/ /intranet/ http:/ /intranet.mycompany.local/ We really encouraged the first one - as ...
0
votes
1answer
177 views

Get the Thumbnail URL for the Multiple Zones of the SharePoint Website

I have a SPList Item with GUID of "212E3462-B24C-4F84-8CA0-3A703C492B8E". This is news item which has some images with thumbnails. I have multiple zones enabled for my site with AAM. I am trying to ...
2
votes
1answer
120 views

Alternate Access Mapping breaks web part

I have a web application with two access methods: http://server:22222/ (default zone) http://server.host.com/ (intranet zone) This web application has a single SPSite with a single SPWeb. ...
0
votes
2answers
102 views

Apple Users can't view my site profiles because URL's are machine name

Currently we have a staff directory using the People Search Results page type. The problem is our intranet is set up so the url uses the machinename. We'll call my 'intranet' for the purposes here. ...
0
votes
1answer
153 views

Alternate Access mapping, reusing IIS sites from other Zones

If I extend an site, e.g. siteA to siteB in another Zone, but do not add any bindings to the new site in IIS, but add bindings to siteA to also serve siteB, does this have any consequences? Is ...
0
votes
0answers
158 views

custom URL and SSL to subsite

For starters, I just had SharePoint administration tacked on to my other duties and I don't know a lot about it yet. So bear with me. I want to point a url to a subsite, eg. clientportal.company.com ...
2
votes
1answer
509 views

Firefox connection reset over hardware load balancing and SSL

We have set up farm with 3 WFE's. Web apps are load balanced by hardware balancer with SSL. Assuming that our web site is https://www.foo.bar, we have our applications configured as follows: HTTP ...
1
vote
2answers
273 views

Unable to connect to SharePoint server from a specific machine in same domain

I have a dev SharePoint 2010/Server 2008 VM within a test domain; I am presently unable to connect to any of the web apps on it from other machines within the same Domain using the machine name (e.g. ...
1
vote
1answer
40 views

Are there any risks when allowing only HTTPS traffic to a SP site?

We'd like to do away with any pesky additional AAMs, and also not have to worry about extending our web applications more than we need to - our implementation is very straightforward, and having extra ...
3
votes
6answers
564 views

What could cause all sub-pages to redirect to the main page?

After quite a long break, I've come back to do some work on our Sharepoint-based Portal. I went to our test server and found that, when I click on a link to a sub-page, the main page gets reloaded. ...
0
votes
1answer
52 views

Mapping internally

Right now to test the web application on an external site, the web app was extended to a site that is mapped to an external IP address. When the site goes live, on a different IP address, users will ...