Administration is the task of keeping our servers running smoothly.

learn more… | top users | synonyms

0
votes
1answer
33 views

Plan my SharePoint backup

I know that my question might be basic for some people, but I need help in creating a backup policy for my SharePoint environment. I have SharePoint server 2013 live, which have the following main ...
-1
votes
2answers
31 views

Define a backup job on daily basis

I usually run the following three statements manually inside SharePoint power shell :- Backup-spsite -identity http://tgvsps01 -path T:\back\Team.bak –force Backup-spsite -identity ...
0
votes
1answer
387 views

Error: This site has not been shared with you, when creating new site collection

I am logged in as a the SharePoint service account, and I tried to create a new team site of type team site, but I am getting the following error : This site has not been shared with you. ...
1
vote
1answer
61 views

Unable to get all my SharePoint 2013 CUs installed, using windows update tool

I am facing problems in applying September and October 2014 CUs using windows update. I have the following:- SharePoint server 2013 SP1. Windows server 2008 r2. I use to have SharePoint 2013 since ...
0
votes
1answer
15 views

quick launch not appearing under look and feel tab

I am a beginner in sharepoint and learning some youtube videos In the linked video I can see quick launch link under look and feel tab but in my site this is not appearing I dont know the reason ...
1
vote
2answers
20 views

Different Permissions in Groups

Working in SP13. I created a members group for my site and added the necessary individuals. On the site I created a page that inherited the same group permissions as the parent. However, there is ...
0
votes
0answers
23 views

Cant open excel workbooks in browser sharepoint 2010

Okai I am currently facing an error when i try to open excel files in browser . it gives the prompt "The workbook can not be opened". Upon checking the logs I found the following entries in the log ...
0
votes
2answers
43 views

Creating new site columns or renaming existing ones,, which approach I should follow

I have a team site and I have created a new Issue Tracking lists inside it. Then I went to the Issue content type I found these columns defined by default:- Currently I need some of these and I need ...
1
vote
1answer
25 views

Term store management link invisible to Site Owner

I am owner [ assigned through site owners group] of sub site in a site collection, But I didn't find Term store management link in site administration settings, where us site collection administrator ...
0
votes
1answer
37 views

Users with different permission levels are seeing different page layouts?

I am working on an enterprise wiki site collection. And I have edited the EnterpriseWiki.aspx page layout , where I added some new columns and I have also remove the Page rating. Now users with ...
1
vote
1answer
73 views

Ugrading to the latest CU, do I need to apply all CU's?

I have SharePoint server 2013, with the following build number: 15.0.4481.1005 I want to install the latest updates, where the host server is not connected to the internet. So I need to manually ...
1
vote
2answers
42 views

How to allow contributor users to add web parts

I am working on an enterprise wiki site collection, currently contributor users with the following permission level, cannot add web parts:- I think that assigning them a Design permission will ...
4
votes
1answer
2k views

Error while opening sharepoint list in datasheetview and exporting to excel

I have a List which is having around 14000 items in it.while opening that list in datasheet view it is giving error . Below is a summary of the issue: After selecting datasheet view : "Cannot ...
0
votes
1answer
149 views

SharePoint Foundation DistributedCache Monitorable Token Cache: Failed to get token from distributed

I am working on an enterprise wiki site collection, currently when users try to add/edit a wiki page sometimes they got the following errors :- :- Sorry, something went wrong An unexpected error has ...
0
votes
1answer
42 views

SharePoint 2013 - Restoring Central Administration

I was following this blog about renaming host headers on web applications. Not thinking clearly, I started to remove the central admin web app from iis before extending the web app again with a new ...
1
vote
1answer
462 views

How do I archive Infopath forms uploaded into Sharepoint 2007 when my Sharepoint site runs low on storage?

I have designed system where users submit Infopath forms to a Sharepoint 2007 site. The Infopath forms allow users to also attach pdfs in their submission. My problem now is that the Sharepoint site ...
4
votes
6answers
13k views

Error - Get-SPWeb in Powershell

I am running this simple command from powershell under a user context, who has db_owner and SharePoint_shell rights to the SharePoint_config database. I get the following error: PS ...
2
votes
5answers
10k views

What is causing this error :- Restore-SPSite : <nativehr>0x80070003</nativehr><nativestack></nativestack>

I want to restore a site collection to my staging environment , and when i typed the following power shell command :- PS H:\> Restore-SPSite http://ggvstg01:12160/discussionforum/GeneralDiscussi ...
1
vote
0answers
16 views

SharePoint Foundation 2013 dash after page title

I have a SP 2013 Foundation team site I named Home when I created it. In Title and Description, I have Home entered there. The page title on top of my browser says "Home - Home". I clear out Home ...
10
votes
5answers
5k views

Clone SharePoint 2010 Production environment for Test Environment

We have cloned the SharePoint 2010 Production environment(Company Portal, around 3500 users) using VMWare clone feature. The purpose is to Create a Test environment for Restructuring the content, ...
0
votes
0answers
10 views

Can you set Project Site administrator programaticaly?

Is there a way to change the Primary Administrator of a Project Server site from C# ?
4
votes
4answers
14k views

Immediate-alerts Email Notification not sending emails

The alerts are working, but for some reason the " Send e-mail when ownership is assigned" on a task list is not working. A task is assigned to a user however Immediate-alerts are not sending the ...
1
vote
1answer
2k views

Date picker show format differently when publish as a web-based form in SharePoint Library

I have a Infopath form that contain a date picker. I set the date picker's date format to be 'DD/MM/YYYY'. When I preview the Infopath form, the date format is correctly displayed. However, when I ...
0
votes
1answer
60 views

update the page layout links for all the publishing site collection pages

i have export/import a publishing site collection as a subsite. but i read that the page layout links inside publishing pages are hard coded. and to update all the page layout links i found the ...
-2
votes
2answers
35 views

SharePoint knowledge [closed]

I need to be a SharePoint site admin, the truth is I´ve never used sharepoint before and I don´t know what is needed to become an expert, could you tell me the tools I need to have and the knowledge ...
0
votes
0answers
11 views

How to directly open an empty wiki page with rich text editor

I am working on an Enterprise Wiki site collection, and I want to add a link which directly open an wiki page with rich text editor directly. As follow:- Currently if I want to open this page I have ...
2
votes
2answers
134 views

Restore a copy of the same site collection insdie the same web application

I have an enterprise wiki site collection , and i back up the site collection ( i will name it SiteA) , the i have create a new site collection (SiteB) of type enterprise wiki . What i want is to ...
0
votes
1answer
93 views

SharePoint configuration Wizard failes at step 9 - “Failed to add the service connection point for this farm”

I am facing an issue with SharePoint 2010 Products Configuration Wizard. I have installed SP1 and then June 2011 CU but after installation when I tried to run the "SharePoint 2010 Products ...
6
votes
5answers
5k views

Site collection locked & stucked in read only mode

I do have a SharePoint (2013) site collection that is stuck in read only mode due to a backup that was either interrupted or didn't terminated properly. I'm unable to unlock from : Site Quotas and ...
0
votes
2answers
43 views

SharePoint Administrator as a career?

Am working in a IT firm in India. Recently I was offered to work as a SharePoint Admin, until now I was learning about SharePoint. I wanted to ask does SharePoint Administrator have a good career ...
0
votes
0answers
24 views

Primare SiteCollection Administrator missing privileges?

I've run into a situation where my main administration account is missing the site collection administrator rights. The account in question did Create the site collections. Stands as primary site ...
0
votes
2answers
138 views

Modify Global Search Center URL

I unfortunately did not add /pages to my url, so the search function doesn't work for me. I couldn't find a way to do it without using a powershell terminal. The solution that I found was this : ...
0
votes
0answers
23 views

Mail server settings not changing

Having a strange issue with SP 2010 Foundation. In central admin we have an outgoing mail server set But in powershell if you call (get-spwebapplication)[1] | ...
0
votes
0answers
31 views

Removing permission granted for excel services

When setting up Excel services with an unattended service account, one step is to grant the account access to the web application(s) database that will use the service with PowerShell. $webApp = ...
0
votes
2answers
23 views

Access to all site collections

I need to give users access to manage all site collections. Where is the best place to specify this? I would like one place to give users access to all site collections.
0
votes
0answers
66 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
0
votes
1answer
48 views

Browse button issue - Asset Picker

I just did a Backup - Restore of a site collection from one farm to another. On the destination after the restore, the "Browse..." is no longer working - the one that is used to navigate within ...
0
votes
1answer
72 views

Upgrade site collections job failing 2013

I'm currently upgrading some 2010 site collections to 2013. When trying to upgrade it from the GUI, nothing happens and the timer job Upgrade site collections job keeps failing over and over again. ...
1
vote
1answer
73 views

Alerts on upgraded Sitecollection, 2013

After successfully upgrading SharePoint 2010 to 2013, we noticed that you can set up Alerts on any lists or libraries and get an instant email notification that the Alert has been created, but no ...
0
votes
1answer
48 views

I cannot figure out the differences between setting the Submission policy (Open, Close) for the Metadata navigation service

I have created a metadata managed service, and for one the the term sets I define the Submission policy to be Open, instead of Close, as follow:- But nothing have changes, I thought that specifying ...
0
votes
1answer
703 views

SharePoint web services web site error Service Unavailable HTTP Error 503. The service is unavailable

I am working on SharePoint 2013 , and inside the IIS i have noted a question mark icon beside the "SharePoint Web Services" website, and when i browse the http & https , from IIS->select the ...
1
vote
1answer
56 views

SharePoint 2013 Service Pack 1 appears to delete the contents of wpresources

I downloaded SP 1 Mark 2 for both Foundation and Server on 2 different farms. In both cases, the contents of C:\Program Files\Common Files\microsoft shared\Web Server Extensions\wpresources were ...
0
votes
1answer
28 views

Pause a custom workflow

Is there any easy way to pause an SPD workflow OOTB? I got a workflow attached to a list and need to update all the items in the list with an additional column, and the workflow is set to start upon ...
3
votes
1answer
95 views

PassPhrase is not valid in SharePoint 2013. Powershell not connecting to SharePoint farm to reset passphrase

I have removed Project server instance from my SharePoint 2013 farm. After that when I tried to run the configuration wizard, I found that the old passphrase is not valid. When I open powershell, the ...
2
votes
1answer
1k views

SPSecurityTokenService.Issue() failed: System.ArgumentException: Cannot get Membership Provider with name xxxxx

Really need help with this issue. I've been struggling for about 4 hours today with this issue and no luck.. Tried everything and every article out there but obviously missed something. Here's the ...
0
votes
1answer
54 views

Remove users from User Profiles after applying a LDAP Filter

In our test environment i did a full AD import, forgetting to add a filter to get only a single specific department. So now i got all user instead of the one department i wanted. What would the ...
0
votes
1answer
34 views

404 for single webapplication after another webapplication was removed

I'm getting 404 for a specific webapplication which stopped working after removing another webapplication. The webapplication that got deleted had it's own IIS website and it's own application pool. ...
0
votes
2answers
659 views

missing dispform.aspx and editform.aspx on list

I am getting a 404 webpage not found error when I try to get to a list in sharepoint. When I look in Sharepoint designer I notice that the dispform and editform.aspx forms are missing. Is there a way ...
0
votes
1answer
303 views

Restore-SPFarm : Cannot find the proper backup files to restore. Verify that the directory name is valid and that the backup file exists

I have backuped a sharepoint 2013 web application from my development environment, which created the following :- XML file named spbrtoc And a folder contain .bak files named spbr0001. So on my ...
4
votes
2answers
2k views

Removing orphaned sites

I have done an in-place upgrade of a SharePoint 2007 farm to SharePoint 2010. I am now trying to run: stsadm -o enumallwebs This command fails with the following error message after enumerating a ...