1
vote
0answers
15 views

SharePoint Foundation 2013 dash after page title

I have a SP 2013 Foundation team site I named Home when I created it. In Title and Description, I have Home entered there. The page title on top of my browser says "Home - Home". I clear out Home ...
0
votes
0answers
23 views

Mail server settings not changing

Having a strange issue with SP 2010 Foundation. In central admin we have an outgoing mail server set But in powershell if you call (get-spwebapplication)[1] | ...
0
votes
1answer
67 views

SMTP setting in SharePoint 2010

I want to use my organization SMTP server for sending emails from SharePoint. I know we have to do certain setting in central admin but i am confused whether i need to install n configure SMTP ...
0
votes
1answer
321 views

Is it safe to remove SharePoint\system SPUser from a custom sharepoint user group?

is it safe to remove SPUser "SharePoint\system" from a custom SharePoint user group? <User ID="1073741823" Sid="S-1-0-0" Name="System Account" LoginName="SHAREPOINT\system" Email="" Notes="" ...
3
votes
2answers
1k views

Alerts not being sent

My smtp server does not show sharepoint mail attempts in any of it's folders under mailroot. The account that the alert is supposed to go to has an external gmail address in it's AD entry on purpose. ...
3
votes
3answers
2k views

Sharepoint Installation Accounts Issue

OK guys, i need your help! My point is: I formatted my dev machine a few days ago, as so i needed to reinstall everything. Logged in as mammoth\marcos.natan, my user account, i installed SQL Server ...
2
votes
2answers
7k views

Permissions error setting up SharePoint 2010 PowerShell account privileges

SharePoint Foundation 2010 SP1 on Windows Server 2008 R2 Std SP1 (Domain Controller) in a simple farm with a single SQL Server 2008 SP1/Windows Server 2008 Std SP2 backend I realise installing SP on ...