"404 - Not Found" results when users attempt to follow a broken or dead hyperlink.

learn more… | top users | synonyms

1
vote
1answer
361 views

Configure SharePoint Apps on Production environment

We are in the process of installing APPS on our Production SharePoint environment. We have two w.f.e servers which are load balanced. We created two domains with two certificates. contoso.com and ...
0
votes
1answer
93 views

Site collection 404 error after a while of doing nothing

I have a newly created SP 2013 Foundation install. It has three site collections, (//copv-shrpt-02 , //copv-shrpt-02/sites/ar , //copv-shrpt-02/sites/ap (http: omitted)) in three separate databases. ...
0
votes
1answer
139 views

Themed CSS missing

I've been having several problems with Themes in 2013 with respect to missing images and resources between environments. They seem to use a theme GUID in paths which isn't the same across ...
0
votes
1answer
46 views

Cross Site Publishing - Error displaying item page

After configuring cross site publishing and connecting to my catalog I am presented with my catalog page with my items listed however whenever I select either the item in the catalog or the term in ...
0
votes
1answer
235 views

All Pages in Site Have 404 Error

I recently added a custom webpart, and all pages started giving me a 404 error (even the root). I can get to central administration, but I don't see any errors either there, or in the event viewer. ...
0
votes
1answer
492 views

default.aspx renaming

I manage rip-off SharePoint team site. Some reason, I cannot rename default.aspx. If I rename default.aspx -> demo.aspx and I create new site collection, it gives me 404 error message. Also, if I ...
3
votes
0answers
307 views

_catalogs/masterpage/ returns 404 NOT FOUND - MOSS 2007

I am new in Sharepoint, but I am with a project that is using MOSS 2007. When I try to access Gallery > Master Page it redirects to http://myservername/_catalogs/masterpage/. The problem is that ...
2
votes
0answers
82 views

SP looking for CSS files in the wrong place

Environment: SP2013 Enterprise, custom master page, Dreamweaver I've made a custom master page complete with its own CSS. My style sheets are linked near the bottom of the <head> like so: ...
1
vote
0answers
29 views

Fonts not found issue

I am adding my custom fonts to my SharePoint site. I have put my fonts in hive folder. This way I am able to load fonts much faster than any other way. Everything works fine except '.woff2' fonts ...
1
vote
0answers
96 views

error 404 but app is successfully deployed

I have deployed a solution containing a REST web service. When I recall the url I get error 404. What could be wrong? In the Central Admin I have the following properties Name: ...
1
vote
0answers
417 views

Why is owssvr.dll causing a 404 error code?

In my SP 2010 webapp web.config file I have custom 404 error handling enabled via httpErrors: <httpErrors errorMode="Custom" existingResponse="Auto"> <remove statusCode="404" ...
1
vote
0answers
755 views

why im getting error “404 NOT FOUND” when adding HttpModule in Sharepoint 2010?

I developed a httpmodule that inherits from IHttpModule to use "Session_Start" event, add the output dll to GAC and adds the "add" tag into web.config in "modules" section. All things seem to be ok ...
0
votes
0answers
26 views

404 FILE NOT FOUND: After Restoring Content DB

I have taken backup of content DB of one web application from production database server and restored to my development database server. content DB restored successfully. Content DBs have exactly same ...
0
votes
0answers
45 views

Upload video to Assets Library using REST throws 404

I cannot figure this out: when I try to post a video to an Assets Library I get an 404 error (FileNotFoundException) similiar to this question. So I 'catch' the error and continue but what am I doing ...
0
votes
0answers
166 views

HTTP 404 - The webpage cannot be found at my root

I have installed a new SharePoint 2013 farm successfully. The first time, when I went to http://myintranet.mydomain.com/, all was fine. I had the default web site welcome page. Then I had problems ...
0
votes
0answers
139 views

Sharepoint 2013 app 404 error

I'm trying to deploy an app I got from the Windows Store in a new Sharepoint 2013 server. I have a separate domain in DNS and can ping and resolve the app url. However when I try to start the app ...
0
votes
0answers
36 views

Sharepoint 404 issue

I'm currently redirecting pages from an old domain to a new domain's 404 page but it only works if the statuscode is 301. It shows up blank whenever I change the status code to 404. Below is wrong ...
0
votes
0answers
128 views

Custom site collection + 404

I used this guide build clean visual studio project: http://blogs.msdn.com/b/sambetts/archive/2013/10/17/creating-a-clean-visual-studio-solution-from-a-sharepoint-2013-site-template.aspx Everything ...