Tagged Questions

"404 - Not Found" results when users attempt to follow a broken or dead hyperlink.

learn more… | top users | synonyms

1
vote
0answers
27 views

Mysites and other User Profile Services 404 Error: Works Temporarily after Startup

In the past couple of days, my SP2013 Standard Environment is acting strange. I am unable to view personal sites (the About Me/NewsFeed/or OneDrive). I have tried the following steps: Verifying ...
0
votes
0answers
18 views

Sharepoint 404 issue

I'm currently redirecting pages from an old domain to a new domain's 404 page but it only works if the statuscode is 301. It shows up blank whenever I change the status code to 404. Below is wrong ...
0
votes
1answer
21 views

Restored Sharepoint site is missing

A Sharepoint Site Collection was restored on a fresh installation of sharepoint foundation on a server. Upon restoring the 22GB back up file, I am not able to see the restored site collection ...
0
votes
0answers
26 views

error 404 but app is successfully deployed

I have deployed a solution containing a REST web service. When I recall the url I get error 404. What could be wrong? In the Central Admin I have the following properties Name: ...
0
votes
1answer
35 views

Restore content database 2013

I am trying to restore a SharePoint site with a backed up content database. I restored the backup of the content database to Sql server, then when i created the web application i entered the restored ...
0
votes
1answer
88 views

All Pages in Site Have 404 Error

I recently added a custom webpart, and all pages started giving me a 404 error (even the root). I can get to central administration, but I don't see any errors either there, or in the event viewer. ...
0
votes
2answers
2k views

Error 404 when Pairing Workflow Server with SharePoint 2013

when I try this in powershell: Register-SPWorkflowService –SPSite "http://spserver2013" –WorkflowHostUri http://spserver2013:12291" –AllowOAuthHttp I get this error: Register-SPWorkflowService ...
0
votes
1answer
34 views

404 for single webapplication after another webapplication was removed

I'm getting 404 for a specific webapplication which stopped working after removing another webapplication. The webapplication that got deleted had it's own IIS website and it's own application pool. ...
1
vote
1answer
81 views

Configure SharePoint Apps on Production environment

We are in the process of installing APPS on our Production SharePoint environment. We have two w.f.e servers which are load balanced. We created two domains with two certificates. contoso.com and ...
0
votes
0answers
76 views

SP2013 FBA returns Error 404

I set up a web app to use FBA, i follow this link. But I have an Error 404 when I try to log via Form, but I let AD Auth. enabled, and from the drop down, if I choose AD option, it works well. I ...
2
votes
2answers
1k views

SharePoint 2013 central administration and all other SP sites give HTML 404 error message

Today morning I was able to access the SP central administration site and all other SharePoint sites. Then, I created a new web application. Then, clicked on create new site collection. The 'create ...
0
votes
0answers
77 views

Set Custom Error Page in sharepoint 2013 using IIS asking for credentials again and again

I am having sharepoint 2013 site and want to set custom error page at web application level.I have set the custom error page using iis , using below code in web.config <httpErrors ...
0
votes
1answer
151 views

default.aspx renaming

I manage rip-off SharePoint team site. Some reason, I cannot rename default.aspx. If I rename default.aspx -> demo.aspx and I create new site collection, it gives me 404 error message. Also, if I ...
1
vote
3answers
228 views

404 Error after site collection creation

I have create my own solution and I manage to deploy it in server. But when I create new site collection, I get 404 Error message. "The webpage cannot be found". I can create team site and I can ...
0
votes
0answers
75 views

Custom site collection + 404

I used this guide build clean visual studio project: http://blogs.msdn.com/b/sambetts/archive/2013/10/17/creating-a-clean-visual-studio-solution-from-a-sharepoint-2013-site-template.aspx Everything ...
0
votes
4answers
4k views

SharePoint 2013 MySite 404 Error

I have configured SharePoint 2013 MySite following http://technet.microsoft.com/en-US/library/ee624362.aspx and then tried to troubleshoot my problem using other guides and questions but i still ...
2
votes
0answers
65 views

SP looking for CSS files in the wrong place

Environment: SP2013 Enterprise, custom master page, Dreamweaver I've made a custom master page complete with its own CSS. My style sheets are linked near the bottom of the <head> like so: ...
0
votes
2answers
1k views

“The resource cannot be found.” error 404 when there is a “dot” at the end of the url in sharepoint

I'm trying to handle “The resource cannot be found.” error 404 when there is a dot at the end of url in sharepoint 2010 site. I found this link ...
0
votes
2answers
126 views

Sharepoint 404 redirect at site collection level

I want to redirect to a custom error page whenever a user reaches not available page. I know about Custom error settings of WebConfig file but if i am not wrong that will redirect all the broken links ...
1
vote
0answers
267 views

Why is owssvr.dll causing a 404 error code?

In my SP 2010 webapp web.config file I have custom 404 error handling enabled via httpErrors: <httpErrors errorMode="Custom" existingResponse="Auto"> <remove statusCode="404" ...
2
votes
0answers
182 views

_catalogs/masterpage/ returns 404 NOT FOUND - MOSS 2007

I am new in Sharepoint, but I am with a project that is using MOSS 2007. When I try to access Gallery > Master Page it redirects to http://myservername/_catalogs/masterpage/. The problem is that ...
1
vote
1answer
103 views

Custom 404 page unique to a site collection

Is it possible to create a custom 404 page which is unique to a site collection? Usually, the 404 page is common for all site collections in a web application. Is there any way around this? One a ...
1
vote
1answer
186 views

SaveBinaryDirect throws an 404 error

SaveBinaryDirect works fine, unless I try to upload an exe file. Is there a limitation for some file types in SaveBinaryDirect or how can I solve this problem? Exe file upload is allowed for the ...
1
vote
1answer
832 views

404 for all the site collections

I am getting 404 error on site collections. I did a backup from one farm and restore it 2nd farm. On second farm I am getting 404 errors. Please suggest. 404 - File or directory not found. The ...
0
votes
2answers
338 views

Strange error in sharepoint IHttpModule.(Custom 404 page)

I have custom IHttpModule to redirect users to my 404 aspx page. This example was found somewhere in the internet and this part looks like working well but today administrators reports next problem: ...
0
votes
3answers
91 views

Why is my MySite looking at hive 60 for its files?

404: "C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\60\Template\SiteTemplates\CUSTOMMYSITE\default.aspx" It was working perfectly fine until I got the above after one ...
1
vote
2answers
233 views

Web Part Module Itens error 404

We have a WebPart that has a module with resources (images, css and js files). Locally it works perfectly when deploying from VisualStudio. In a testing server we're deploying the webpart via ...
0
votes
1answer
157 views

blog subsite giving 404 on accessing in public facing

I need help and it would be great if anyone suggest/help. The Problem is: We added a blog sub-site in a SharePoint 2010 publishing site. now the site is browseable in the authoring version. But it ...
0
votes
2answers
221 views

Site Icon, and Images yeilding 404 error

I am currently trying to change the site icon. I have uploaded the icon picture to the Style Library in a folder titled Demo. The name of the picture is Logo and it is a .png file. When I give the ...
0
votes
3answers
1k views

Search site getting 404 error

The log says nothing. I am getting 404 when accessing from browser. I can see the whole sub site using sharepoint manager 2010. By the way it was always working. Just stopped working about 12 hours ...
0
votes
3answers
732 views

Sharepoint subsite 404

I have one site which also contains one subsite. It works on local machine and is available from machine's IP (192.168.0.37:90), but subsite is not accessible and gives 404. What's wrong?
1
vote
5answers
8k views

Going to a Site Collection homepage gives a 404

I have installed SharePoint and all was working fine. Today when I go to the root website for my web application I am getting a 404. I get this on my other web application as well. Central admin is ...
1
vote
3answers
2k views

WCF end point not deploying to ISAPI folder

I have Site level Feature. I have created a mapped a SharePoint folder to ISAPI. I have added a folder (myfolder) into the ISAPI folder. I have created a .svc (endpoint.svc) file and a web.config file ...
0
votes
1answer
749 views

Newly created site collection only available on one WFE

In our farm setup we have multiple WFE servers, these are server 21 and server 31. When i create a new web application to run on port 84, and then i create a new site collection, i can access this ...
1
vote
1answer
415 views

Host Header Site Collections /w multi tenancy

I basically followed the steps in Spence Harbars Guide http://www.harbar.net/articles/sp2010mt1.aspx do create a multi-tenancy farm with host-header site-collections. For some reason I cannot supply ...
0
votes
1answer
689 views

using SPFile page.Exists sometimes asks user to sign in

I'm working on a custom 404 page for a new public facing SharePoint site which is replacing our current non-SharePoint site. Customers may have bookmarks that will break on the new site, simply ...
0
votes
2answers
679 views

People Search returns 404 on a clean install

I have a clean install of SharePoint 2010. Normal search is working fine (It is hitting the url /_layouts/OSSSearchResults.aspx?k=test&cs=This%20Site&u=http%3A%2F%2Faf007841. When I use the ...
1
vote
0answers
657 views

why im getting error “404 NOT FOUND” when adding HttpModule in Sharepoint 2010?

I developed a httpmodule that inherits from IHttpModule to use "Session_Start" event, add the output dll to GAC and adds the "add" tag into web.config in "modules" section. All things seem to be ok ...
0
votes
1answer
2k views

New web app creation fails to create IIS site on secondary node

Sharepoint 2010 RTM In central admin - I attempt to create a new App (IIS website) the pop up screen accepts my input and goes to work, but eventually it times out and displays a message that ...
0
votes
1answer
492 views

Cant remove 404 object not found items from SharePoint 2010 crawl log

We have a new SP2010 environment that had gone through 3-4 rounds of testing before going live. Prior to going live, the various test sites were deleted, but we've noticed that 404 Object Not Found ...
5
votes
0answers
1k views

Error when trying to Edit View of library [closed]

When navigating to document library settings - edit view (without doing anything) selected ok redirects me to the following page with an error ...
2
votes
1answer
647 views

404 Error after Deleting Content Database (With no Site Collections)?

After detaching a database in SharePoint then subsequently deleting in SQL Server I have been getting 404 Errors at my root site collection default.aspx page, and a few other random site collections ...
1
vote
1answer
2k views

'AllItems.aspx' of Document library 'Cannot be found'

We have a production site that has been running fine, and have recently set up a staging site. Did a backup/restore of the content database, and did a site backup/restore. Everything works, except ...
0
votes
1answer
347 views

why publishing sites based templates lose their default page?

I'm using SP 2010, created a site based on publishing site which I modified with lists, masterpages... then I created a template from that site. WHen using that template to create a new site I get no ...
0
votes
2answers
650 views

User Information pages return 404 in MOSS 2007

Something strange is going on with our User Information pages. Typically, when you click on a user's name, the userdisp.aspx page should open, showing the user's profile information. This used to ...
3
votes
4answers
5k views

How do debug Sharepoint 404 errors

I made a configuration change to my SharePoint 2010 Web Application (earlier question) that enabled Anonymous access and now my site returns 404 errors!? Even when I change the setting back it does ...
1
vote
3answers
1k views

Browsing a SharePoint publishing page returns a 404 error message

I've changed the master page on a publish site collection. When I browsed back to the start site to check the new master page the browser just returned a 404 error, telling me that the page could not ...