For questions completely specific to SharePoint 2013 and **not past or future versions**

learn more… | top users | synonyms (1)

1
vote
0answers
46 views

A weird reaction to 'if-modified-since' header

What's the reason that SharePoint 2013 may process 'If-Modified-Since' header value in an invalid way? Case: I have a file A.txt in a list; I download the file and see the date XXX in Last-Modified ...
1
vote
0answers
24 views

Apply OOTB Compsed Look

I have successfully created a feature to provision my custom masterpage to my site collection, with a feature receiver that applies it on activation, which also sets my custom theme, like so: SPTheme ...
1
vote
0answers
43 views

Updating to SP1

Pretty new to the SharePoint game. Thus far our SharePoint 2013 implementation has been RTM. I'd like to install the SP1 update. Some of the hotfixes that have been rolled up into it address issues we ...
1
vote
0answers
58 views

Quich launch with siblings and items below siblings

How can I configure (change or develop) quick launch in SharePoint 2013 so that it displays the current site and items below current site, and current site's siblings AND items below currents site's ...
1
vote
0answers
127 views

SharePoint online, add custom ribbon button (or export list to txt)

We use SharePoint 2013 Online, so not on premise. I want to export a list to a txt file with fixed column width. Out of the box this is not possible, but in C# it is 'rather' easy. I'm looking for a ...
1
vote
0answers
131 views

Default Approval Workflow 'This task could not be updated at this time'

I have set up the default 2010 approval workflow on our 2013 systems. The workflow works perfectly apart from an error which is given when a document is approved/rejected. When a user accepts from ...
1
vote
0answers
47 views

Change field from single text to currency Error converting data type nvarchar to float

I just noticed one of my libraries has a field as single text instead of currency. I wanted to change it but I got this error on the ULS logs Unknown SQL Exception 8114 occurred. Additional error ...
1
vote
0answers
27 views

'View Workflow Reports' link missing in newly migrated Sharepoint 2013 site

Original Sp2007 site has the link to View Workflow Reports. Migrated to SP2013 and now I cannot see the link even though the workflows are working correctly. I also tried activating the Reporting ...
1
vote
0answers
16 views

Locate Installation files for Preinstallation of SharePoint Server 2013

Goal: Install SharePoint Server 2013 Problem: I cannot find the recommended link to download the files of: Micosoft Information Protection and Control Client (MSIPC) Internet Information Services ...
1
vote
0answers
21 views

Create Connection beetween TextFilter and List

I have created a text filter webpart on my page and a list webpart app on the same page. If I edit the filter webpart it says that the filter is not connected and I should open the webpart editing ...
1
vote
0answers
35 views

CQWP with custom XSL not working, cache issues

I'm replacing the default ItemStyle.xsl with a custom xsl file, my xsl file contains the default xsl:stylesheet and a xsl:template looking something like this <xsl:template ...
1
vote
0answers
70 views

InfoPath 2013 form causes “Server out of memory” error when viewing list item

I have a rather large (200+ field) InfoPath form on a custom list that is full of drop-downs referencing other lists on the same site, along with some textboxes and checkboxes. There's not much in the ...
1
vote
0answers
47 views

How to test endpoint conectivity on WCF Client?

I have a list that I get from a BDC external source System.ServiceModel.WSHttpBinding binding = new System.ServiceModel.WSHttpBinding(); System.ServiceModel.EndpointAddress endpoint = new ...
1
vote
0answers
43 views

SP2013 Send to connections feature. Setting URL of document in final location

We setup the Send to Connections feature in SharePoint 2013 to send Sharepoint document to an external system. The send functionality is successful and returns the following page. Home : Operation ...
1
vote
0answers
73 views

Error from script tag for sp.runtime.js

I'm working to set-up the PreSaveItem() on an edit form for a list such that it evaluates parameters from the query string, and some list fields to execute workflows based on various criteria. Based ...
1
vote
0answers
108 views

Windows Authenticated API calls failing when I use a custom sign-in form for FBA

I have a SharePoint 2013 web application configured for both Windows Authentication and FBA (which is working fine). I also have some code which executes a CSOM request using windows credentials, ...
1
vote
0answers
151 views

Search results including metadata keywords always “hidden”

One of our 2013 sites (dedicated to hosting a large document library) has developed a weird quirk in its search. When you search within a library to find documents related to a managed metadata ...
1
vote
0answers
26 views

how to download all attachments in sharepoint website

I am upgrading WSS3.0 to sharepoint foundation 2013 so I need to get the attachments from WSS3.0 and import to new site. Is it possible to import all attachments?
1
vote
0answers
80 views

How to show items in web part (like calendar) only when all items from said web part have loaded?

I have a calendar that has seven views, each view is set to show only events matching a certain category.I use the calendar overlay to show all the views and each event of each view is in a different ...
1
vote
0answers
301 views

document library webpart open to specific folder

Is there a way to have a document library web part open to a specific folder? I've been playing around for a few hours and I don't see a decent option any help is greatly appreciated
1
vote
0answers
229 views

Failed to find the list schema for FeatureId list template ID 10000. Cannot create list in web “at URL ”Lists/ListTest"

I am trying to create a sharepoint list declaratively but I have the error above. According to this site: http://innersharepoint.blogspot.be/2013/08/fixing-error-getuserlistschema-failed.html I ...
1
vote
0answers
101 views

“Content Viewing” audit report takes forever to “working on it”?

I'm in a SP2013 environment. I enabled audit and then configured audit settings in the site collection, waited for 2 days. Now, if I go to View Auditing Reports under the site collection, I can see ...
1
vote
0answers
18 views

Need help with a survey

I have created a survey in SharePoint 2013. Originally, it had 6 questions, but I have just added a 7th. The 7th questions does not show up in the survey when a user clicks on the link to take the ...
1
vote
0answers
35 views

SharePoint 2013 Central Administration vs PowerShell Scripting

Which are the admin jobs that can only be done trough PowerShell scripts and not in Central Administration?
1
vote
0answers
207 views

The workflow template has specified no FormURN for this page Error when Associating Out of the box SharePoint 2010 publihsing approval workflow

Hello i have associated a imported a out of the box SharePoint 2010 Publishing Approval Workflow from Sharepoint Designer 2013 to Visual studio 2012 with the import Sharepoint 2010 workflow project in ...
1
vote
0answers
41 views

Change a site name or link in the breadcrumb navigation

Just enabled the breadcrumb for all team sites however I need to change one of the names found in the drop down. We recently migrated to 2013 and for some reason it's still showing the old name. ...
1
vote
0answers
32 views

Can I include the date range that a weekly summary alert covers?

We have a request to include the date range that a weekly summary alert covers in either the subject (preferred) or body of the email. We know that we can create a custom alerttemplates.xml in ...
1
vote
0answers
99 views

Site Lookup Column As Managed Property

Please let me know if my logic here is incorrect or suggest better alternative. This is hosted on Office 365. I have a Site Lookup column (EventLookup) that is linked to a list on my Root Site --> ...
1
vote
0answers
95 views

SharePoint2013, provider-hosted, remoteAppUrl resolution in Elemets.xml

In my experience when a provider-hosted app is built in VS ~remoteAppUrl gets resolved according to the build profile. The end results is that all webparts' Elements.xml get their page location set at ...
1
vote
0answers
47 views

Refinement Webpart with terms and child terms

I'm trying to build a news archive for a intranet. A single news article has a managed metadata column named News Categories and points to a termset named News Categories. In that column the editors ...
1
vote
0answers
134 views

Update panel not working in Safari browser

I have a visual web part in which one button and a label inside an update panel. When I run the web part in IE and Firefox it works fine but it does not work in Safari. My declarative part is: ...
1
vote
0answers
92 views

SharePoint 2013 User Profile Service - Attributes Not Being Imported

My SP 2013 User Profile Service is configured to import all active users within 2 domains; external.company.com (external domain) and company.org (internal domain). The UPS is setup on the external ...
1
vote
0answers
132 views

SP2013: Creating a Loop in a Workflow

I am attempting to create a workflow that has a loop. The idea is to have the loop check for date and time and returns the date/time to the list library that the workflow is connected to. As well ...
1
vote
0answers
36 views

How to get Search working on a single server workgroup installation of SharePoint Foundation 2013

How do you get Search working for a SharePoint Foundation 2013 installation on a single server in a workgroup (i.e. not part of a domain)?
1
vote
0answers
99 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
1
vote
0answers
62 views

Socialfeed not showing notifications from certain sites

We are having a problem with SharePoint 2013 in multiple environments. A user choose to follow a site (say a team site or a user blog) by clicking the "Follow" button in the top right. The users gets ...
1
vote
0answers
31 views

SharePoint sp.js not running on Silverlight page

I am using sp.js to display logged in user name on top of my publishing site page. The code is working fine on all pages except on one page where I am displaying ORG BROWSER web part which is ...
1
vote
0answers
185 views

SharePoint 2013 Ribbon Change Functioning of the Scrollbar

I have noticed on SharePoint 2013 that the scroll with the ribbon activated differently than when the ribbon is not activated. When the ribbon is activated (clicking the Page Tab), the scroll for ...
1
vote
0answers
232 views

Workflow Manager 1.0 will install but NOT configure

I have successfully installed Workflow Manager 1.0 (and its prerequisites) on my Windows Server 2008 R2 SP1 machine that is hosting SharePoint 2013. I attempt to go into the Workflow Manager ...
1
vote
0answers
124 views

How can I count the number of posts & comments in a SharePoint 2013 newsfeed?

I need to count the number of posts & comments in a SharePoint 2013 newsfeed webpart on a page in a site. At the moment I can't see how to do this via Site Settings -> Report or Site Settings -> ...
1
vote
0answers
84 views

Custom Master Page Ribbon does not push down content

In my custom master page, I want the ribbon to push down the content. Since it doesn't push the content down, it will be hard to edit some properties since the ribbon will simply be upon some input ...
1
vote
0answers
83 views

Sort Content Query Web Part By Date

I am having some problems sorting a content query web part by date. I have referenced the post below and added the below property to the webpart, but it doesn't seem to be having any affect. ...
1
vote
0answers
49 views

SP2013 Community site members - some links to profile pictures use HTTP instead of HTTPS

Using SharePoint 2013, I created web application for MySite and another web application named Portal for team sites, communities and other content. I set up SSL for both web apps (HTTPS only, HTTP), ...
1
vote
0answers
51 views

SP13 Calendar Chrome Type Not Appearing

I added a calendar app and would like to change the chrome type to "Title and Border" only. The reason is because I want to add another calendar to calendar app page as web part. Therefore, I would ...
1
vote
0answers
84 views

Error Importing Design Package in Design Manager

Ran into a strange problem today trying to import a custom design package using design manager. The solution uploads just fine but then i get an error: Sorry, something went wrong Value ...
1
vote
0answers
358 views

SharePoint 2013 MetaNavigation Problem deleting Termsets

The following is just a test script borrowed in part from http://goo.gl/Cw1D8h "Powershell to create and reuse Managed Navigation for multiple sites in SharePoint 2013" The following script works ...
1
vote
0answers
73 views

how to change the welcomeMenuBox position in SP2013

I want to change the welcomeMenuBox position. It need to be alligned with the Logo and Title of the site. I am using design manager to create the masterpage. Any suggestion..
1
vote
0answers
116 views

Error Uploading Images from SharePoint Image Library into a Blog Page

I was wondering if anyone experienced the same issue. I have a Blog page that allows users to successfully 'create new posts'...etc. There are three choices to add images to the blog. The user can ...
1
vote
0answers
19 views

User not appearing when I start typing name in Group

There are 3 users in AD and they are synced with UPS. I can see their profile and if I do people search then they also appear in results. Let's call them user1, user2, user3. Problem is I am trying to ...
1
vote
0answers
116 views

Farm admins can't create or delete service applications

I have a 2013 farm that has been running along well for the last 2 months, but recently the users were reporting that search was returning no results. When I view the crawl logs, I see that search has ...