0
votes
1answer
45 views

My site collection is not accessible using IE & Chrome , while I can access it uing Firefox

I have a Team site collection at the root of my server, and can be accessed using the following URL:- http://servername now i can access it using firefox by entering the username/password and ...
0
votes
1answer
38 views

when i changed the IIS application pool's and sharepoint services's Service Account i start receving the following error “403 FORBIDDEN”

For security reasons we wanted to chnage the service accounts username for all the IIS application pools and SharePoint service , so we created a new user named "Staging.user", and i define it as a ...
0
votes
2answers
596 views

Could not load file or assembly 'DLL' or one of its dependencies. Access is denied

Hi im having an issue migrating our .NET 2.0,1.0 and 0.0 WebForms application in our new SharePoint 2013 where it always prompt in every applications. Could not load file or assembly 'App_Code' or ...
0
votes
1answer
242 views

X-Frame-Options ignored in Chrome / Firefox. IE works

I have a simple PageViewer Webpart loading mysites. This displays in an iFrame within IE but doesn't display in Chrome or Firefox. I have tried adding the following to my MasterPage: <meta ...
0
votes
2answers
24 views

IIS site stopped SP is working, while IIS site started SP is not working

I can't understand at all why thing goes wrong like that. I have a SP2013. Evertyhing's ok. My website returns a Service Unavailable error. I stopped the IIS site, and my site is up ... and if I ...
1
vote
2answers
134 views

Resetting IIS takes website down even though load balancer is being used

I have 2 load balanced WFEs. When I take one of them offline then website still works which means load balancer is working. But when I do IIS reset on one of those machines then the website doesn't ...
0
votes
0answers
90 views

Server Error in '/' Application after system reboot

I'm using Sharepoint Foundation 2013. I've installed some Windows Update on my Win Server 2008 R2 and then rebooted my server. After that my Sharepoint website returns: "Server Error in '/' ...
0
votes
2answers
608 views

Creating SharePoint 2013 Application does not create IIS Site

I am trying to restore a backup of my SharePoint 2013 Farm to a new Server configuration. Everything works fine and I do not get any error messages in any of the logs that I am able to connect to the ...
8
votes
2answers
1k views

What is the correct way to block all HTTP Headers (ASP.Net and SharePoint) from a particular web application extension?

I have been involved in two projects recently which have required the removal of all HTTP Headers which can identify the site as either an ASP.Net site or as a SharePoint site. This is normally as a ...
0
votes
0answers
186 views

Sharepoint Site configuration Error when deploying Provider hosted App

I have SharePoint 2013 on premises. My App catalog is on the same server as SharePoint (it is on the same domain). Whenever I deploy my simple Provider-Hosted app to any site, the site's web.config ...
1
vote
0answers
115 views

Error while publishing Provider-Hosted MVC App to catalog site

I am tying to publish SharePoint 2013 Provider-Hosted MVC App to my site. I am getting this error message: Parser Error Message: Could not load type 'Microsoft.SharePoint.WebControls.ListMenu'. ...
0
votes
2answers
991 views

Can not display a site collection after creating it

i have created a new site collection of type team site inside SharePoint 2013. it took around 50 minutes till it creates the site collection and i got the folloiwng page:- Central Administration : ...
1
vote
1answer
36 views

Is it possible to add SP to existing default website?

We are using MS Server Essentials 2012. There are already a few administrative webs it has for cert mgmt etc. The main one the users use is the one created when you setup Remote Access. I'd like to ...
0
votes
2answers
218 views

HTTP Error 503. “The service is unavailable.”

One of my Web Applications shows error: HTTP Error 503. The service is unavailable I checked in IIS Application pool and started the respective services but the error still persist How can I ...
0
votes
1answer
163 views

IIS 401 errors getting custom master page css and js

Environment: 2013 Enterprise, single WFE, full control of environment I'm building a custom master page for a SP site collection using a very basic setup. It's a simple responsive HTML page using ...
1
vote
0answers
53 views

Deploying Sharepoint 2010 solutions to sharepoint 2013 giving me error

does anyone have any suggestions where to look for guides when deploying sp 2010 solutions to 2013, I've tried everything and keep gettin the error : Error occurred in deployment step 'Recycle IIS ...
0
votes
1answer
232 views

Moving my custom farm solutions from sharepoint 2010 to sharepoint 2013 error

So I followed the following guide. http://zimmergren.net/technical/upgrading-your-sharepoint-2010-visual-studio-projects-and-solutions-to-sharepoint-2013 Once I tried to deploy the solution from ...
3
votes
2answers
8k views

401 - unauthorized on root site collection

Just installed my SP2013 Foundation Preview and i receive a 401 Error if im trying to access the server with a domain account. I added it to the Server Roles as Owner, Member and Site Collection ...