Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have added a column to a list (Task list) and set Append Changes to Existing Text to true, I have also set Specify the type of text to allow: to Rich text (Bold, italics, text alignment).

The field type is

The type of information in this column is:  
Multiple lines of text 

Then if I write the following into the column in an edit:

1
2
3

The way that it is displayed is

123

I can get around this by typing

1<br>
2<br>
3<br>

but its very annoying to have to remember to type <html> in the input. Playing around with Sharepoint I have found that if I change the type of text from Rich text to plain text then back to Rich Text Sharepoint formats the display code correctly.

Has anyone found a work around this that only uses workflows or setting options?

I have found the following link but it refers to something about xlst which I have no idea about.

share|improve this question

closed as too localized by Alex Angas Aug 29 '11 at 9:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This isn't how this feature is supposed to work so assuming something localized to user's environment. –  Alex Angas Aug 29 '11 at 9:34

Browse other questions tagged or ask your own question.