Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I run my crawl I get the following error message:

"There are no URLs in the system that match your request."

How can I fix this? I'm using Sharepoint 2010. I saw another post on here with the same issue but they were using SP2007.

Thanks in advance!

share|improve this question
    
Thanks for your help. I'm not sure what it was exactly but I just made a crawl rule to have it include the external database table and it miraculously worked. Unfortunately the problem I have, and can't figure out, is how to ahve this search include multiple tables from the external SQL database. So far, it only crawls 1 table, but I want all tables crawled in that database. I checked my ETCs and they have CRUD permissions/access. So I'm dumbfounded at this moment. Any ideas???? Thanks for your help by the way. –  Pedro Feb 25 '11 at 19:47
    
In content Scope u r setting the url with IP address or server name?. –  MarsMan Feb 26 '11 at 7:37
add comment

2 Answers

up vote 0 down vote accepted

Are you sure the URL is correct? Did you set up your Content Sources to crawl SharePoint Objects or another method? Objects is the better way to go.

share|improve this answer
add comment

This seems to be permissions related issue. Make sure that search service account has adequate access to the site

share|improve this answer
    
if its crawl that fails, make sure default content access account has full read access to your site collection –  Anders Rask Feb 24 '11 at 22:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.