SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Data sheet view worked in MS Office 2010/IE8 but since I was upgraded to MS Office 2013/IE10 data sheet view does not work.

I do not have a option to go back to MS Office 2010/IE8. SharePoint 2007 is going to get upgraded but that is not for another month.

ActiveX is enabled. Attempted to use compatibility view and that did not work. Added site to trusted site list. Made sure MS Access 2013 was installed on my computer.

Any help would be appreciated?

share|improve this question
I don't have a resolution for you, but this should work. I am using Office 2013 and IE 11 and just checked to ensure I didn't have the same issue. Have you tried resetting IE back to defaults? – Robert Kaucher Mar 21 '14 at 19:58
I was so hoping that would work but nada. Still have the same problem but thanks for the suggestion. – SP2007User Mar 21 '14 at 20:07

My issue somehow resolved itself but here is what I did in case someone else is still having this problem.

  • Reset IE 10 back to defaults.
  • Made sure MS Access 2013 was installed.
  • Used repair option from Control Panel for MS Office 2013
  • Rebooted PC

Now the above did happen in order but over several days as I was trying to figure out how to solve this.

share|improve this answer

Again, in case anyone else encounters this issue....

I've just found the same problem having un-installed Office 2007 from my work machine. I found this page Describing the problem and a link to a Microsoft Driver for '2007 Office System Driver: Data Connectivity Components' which fixed the issue without needing any repairs or restarts.

share|improve this answer

Try checking compatibility settings in IE and adding the site collection to the compatibility websites (I also selected "display intranet sites in compatibility view" and "use Microsoft compatibility lists". Once I completed this I was able to see that datasheet view again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.