Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

We are facing an issue on crawling the content. The Incremental Crawl on the Sharepoint site is not working. We had changed the crawl schedule from daily Full Crawl to weekly once and added an Incremental Crawl for every three hours. The incremental crawl worked fine for first crawling after that search results are not getting updated until the full crawl happens.

Any suggestions in this regard would be of great help.

share|improve this question

closed as not a real question by SPDoctor, Alex Angas Jul 27 '11 at 23:31

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is the incremental crawl running? Are there any errors on the content source admin page? –  Paul Lucas Feb 3 '11 at 0:13
    
We need more information to answer your question. Please edit your post and add details as requested by the community. It will be closed for now, but don't worry - once you have improved the question flag a moderator and it can be reopened. See How do I ask questions here? for general guidelines. –  Alex Angas Jul 27 '11 at 23:31
add comment

Browse other questions tagged or ask your own question.