Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have one web application on port 6666. But by mistake that web application got deleted and now i want to recover that web application along with the site collection which was there on 6666 port web application.

How can i do that?

Any help would be appreciated

share|improve this question

1 Answer 1

Do you have the backup of your content Database which are attached to web app(deleted) if yes.

1) from central admin create new Web Application and mention the same port(6666).

2) configure the Web Application settings i.e object cache settings, adding appPool account to USer Profile, AAM etc.

3) now detach the Content DB you created during the web application process and attach the old content DB.

You all set, you have everything back.

You should check the SQL Server, may be Content DB still there and you dont need to restore it.

share|improve this answer
    
Hi Waqas, thanks for your reply i tried creating new site collection under port 6666 but it is showing error as site already exist. But m not able to locate the site niether in INETPUB folder nor in IIS –  Kalpesh Feb 13 at 8:29
    
can you see the site from Central Admin? what error you get when you browse the URL? also try to reset IIS on all servers, may be clear the config Cache on SharePoint server. –  Waqas Sarwar MCSE Feb 13 at 13:00
    
m getting msg as http 400 bad request! Actually while creating any site collection my sharepoint farm says that site collection is created. Also that site collection appears in view all site collections link, but in inetpub folder there is nothing inside that port no folder. –  Kalpesh Feb 14 at 7:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.