SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Getting a strange glitch when editing the settings on my content sources. I'm trying to experiment a bit within the "Crawl Settings" category. Specifically, I'm looking at the "Limit Page Depth" and "Limit Server Hops".

I set up these custom crawl settings but the radio button keeps reverting back to "Only crawl within the server of each start address". Sometimes I can bypass this glitch by making a new content source. If I edit it later, it reverts again.

The crawl isn't running when I make these edits.

share|improve this question
up vote 0 down vote accepted

It looks like my problem was a logical one. I was setting the server hops to zero and the local hops to unlimited. This is equal to 'Only Crawl within the server of each start address'. It seems that SharePoint was just defaulting to that radio button option instead of using the equivalent but custom option.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.