Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Since a few days I have the above error message flooding my trace logs. I noticed that my Workflow timer job is stuck on "initialized". Any idea how I can determine which workflow is causing this issue?

I tried increasing the logging level, there is also nothing to see in the eventlogs on the server.

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

A running workflow wanted to get information from an account that did not exist anymore. I was able to solve this by cancelling the workflow and then running

stsadm -o migrateuser -oldlogin domain\olduser -newlogin domain\newuser -ignoresidhistory

to change the old login in all content databases to the new login. See http://technet.microsoft.com/en-us/library/cc262141(office.12).aspx for more info.

share|improve this answer
    
Solved my issue also. Thanks a ton! –  saumilm Feb 1 '12 at 8:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.