Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Here is a google chrome bug I logged with MS connect.

https://connect.microsoft.com/site428/feedback/details/632134/people-picker-in-google-chrome-not-working-sometimes#details

Make sure you expand the reproduction steps, but here they are again:

  • Using Google Chrome: Open up central administration
  • Navigate to : Central Administration > Site Settings > Term Store Management Tool
  • Try and select a Term Store Administrators . For example, manually type in "administrator".
  • Wait for cursor to refresh
  • Notice the box clears of any input and anything you typed is lost.

If you can reproduce this issue, please support this bug to get it fixed.

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Chrome is not a supported browser. This is not a bug.

share|improve this answer
    
Additionally, only Firefox is a non-MS level 1 browser on window, Safari is Level 2 I believe. Chrome works sometimes but it's not currently supported. I reckon Google throw out far too many minor releases for MS UI guys to keep testing and updating. –  James Love Dec 17 '10 at 10:57
    
Aha, thanks for the clarification. Wonder what is so special about the people picker control that it doesn't work in Chrome. –  user879 Dec 17 '10 at 13:45
    
I seem to recall it's an ActiveX component. It doesn't work properly in 2007/Firefox. –  PirateEric Dec 17 '10 at 14:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.