Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I managed to turn off prompt for conflict resolution during deployment.

How can I turn this back on?

Thanks

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Click on the Artifact node in VS.NET (for example, List Instance node etc). Right-click on that node and select Properties. You should see a propety named "Deployment Conflict Resolution", that will give you option to change it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.