Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I did the following:-

  1. I create a new web application that uses NTL windows authentication.
  2. Inside this web application I have created a new wildcard managed path named “DiscussionForum”.
  3. Inside the managed path I have created a new site collection of type community site.
  4. Then I have a test user named "contributor" inside my Active directory.
  5. I tried to access the site collection using this user and I got the following message, which seems logical since this user was not grant any permission on this site collection :- Sorry, this site hasn't been shared with you.

  6. Then I login using the site collection admin, I went to à setting àsite setting-> user& permissionà site permission .

  7. I created a new group which contain the “contributor” user and i have granted this group a contribute permission level.
  8. But when I try to login to the site collection using the “contributor ” username , still he got the same message :-

Sorry, this site hasn't been shared with you.

Although this user should be a contributor to this site collection!, any idea what is wrong ?

share|improve this question
add comment

1 Answer 1

Check the zones in central admin that it is not explicitly denying access to users.

Kind Regards, JP

share|improve this answer
    
i found that users lack permissions on the AD . i do not know why permission on AD affect the user permission on SP.? –  john G Aug 23 '13 at 10:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.