Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have download SharePoint 2013 since four months ago , I worked on it for one month , then I was involved with other products. Yesterday I tried to login to the central administration but I got the following error:- HTTP Error 503. The service is unavailable.

So I am sure that the 180 days trial version is expired , so I have the following questions:-

  1. If the trial version expired, will I get this error; HTTP Error 503. The service is unavailable ?

  2. If the problem is related to the fact that the trial expired, then how I can define a new valid key ?

  3. If the problem is not related to the trial version, what I can do to login to the CA again ?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Sounds like your farm account's password expired. You can reset this via a PowerShell script, but since you're in a trial/sandbox envionment you can try this hack which has worked for me in the past:

Change your farm account's password, then change it back to the old value. Then, configure your farm account's password to never expire.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.