Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am trying to consume with my Sharepoint development server a Search Service Application from another Sharepoint farm.

I have followed the steps from this blog post, redone it three times, always the same result: enter image description here

I can't select the desired service application!

I tried as provider SP2013 and SP2010 too, but I can't connect to either of them. My colleagues with their development servers can consume services from the exact same farms, so I am assuming it's something wrong with the configuration of my server. I couldn't find anything (significant) in the ULS or the EventViewer of either the provider or the consumer farm.

What I am looking for is either:

  1. Somebody with the exact same experience and a solution for it
  2. Debugging tips for finding the cause.

Thanks.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.