Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I got this problem when trying to set the anonymous access for my local environment. i got this sp2010 running on my windows 7-64. and when i try to set the authentication providers. the button is unavailable. see attached img..

alt text

Thanks Before N

share|improve this question

2 Answers 2

This post describes your exact problem and a solution. I figured it had something to dowith sharepoint running as a standalone installation and googled for "sharepoint standalone authentication providers":

ok, you can even specify the Authentication providers from the following location. In Central Administration > Security > Under the General Security Section > Click On Specify Authentication Providers. Once on The Authentication Providers page choose the Web Application followed by clicking on the Default zone and setting the authentication as needed.

http://boardreader.com/thread/Granting_Anonymous_Access_in_a_Standalon_5h0hj__9bea650e-9948-4c5b-8054-67361b2a0cd0.html

share|improve this answer

Make sure you ran IE in as an administrator when connecting to the central admin. Usually clicking on the central admin link from All Programs -> Microsoft SharePoint 2010 Products does this automatically.

share|improve this answer
    
I've tried it before steve. no luck :) thanks though. –  user640 Nov 23 '10 at 7:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.