SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I set up a SharePoint 2010 Foundation with Exchange 2010. I installed on my SharePoint Server an SMTP Server on my Exchange i set a Connector to SharePoint SMPT. My SharePoint receive Emails and place it correctly in my libary but after 5 minutes the same Email is placed again with a number cause i dont want overwrite files. I looked in the Drop Folder of my SMTP an the Emails are still in there. Is there any Option i can set that after SharePoint placed it in libary it will delete in drop Folder ?

Regards Martin

share|improve this question
up vote 2 down vote accepted

Did you assign the correct permissions to the drop folder? Review the requirements in the article underneath - refer to the "Configure permissions to the e-mail drop folder" section:

The WSS_Admin_WPG group had to have full control, the WSS_WPG group has to have Read & Execute, List Folder Contents, and Read permissions.

share|improve this answer
The user for timerservice needed permission. – Martin Jul 3 '13 at 10:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.