Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

One of my custom SharePoint 2010 application on the server throwing following error,

Failed to create a control from assembly 'SharePointBoost.License, Version=2.0.8.0, Culture=neutral, PublicKeyToken=15fd9ef9a2ec3a95', class 'SharePointBoost.License.Management.RedirectControl': The control with assembly name 'SharePointBoost.License, Version=2.0.8.0, Culture=neutral, PublicKeyToken=15fd9ef9a2ec3a95' class name 'SharePointBoost.License.Management.RedirectControl' is not allowed for web at URL 'xxxxxxxx'. The type is not registered as safe.

Everything was working fine but suddenly it's happening from past few days and strangely no new code or changes is deployed in between.

Any clues ?

share|improve this question
add comment

closed as off-topic by Ryan, John Chapman, RJ Cuthbertson, Robert Lindgren, PirateEric Jul 2 '13 at 15:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 1 down vote accepted

Perhaps you should ask the vendor for help :-

Failed to create a control from assembly 'SharePointBoost.License, Version=2.0.8.0, Culture=neutral, PublicKeyToken=15fd9ef9a2ec3a95', class 'SharePointBoost.License.Management.RedirectControl':

http://www.boostsolutions.com/support.html

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.