Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I created a Enterprise wiki site in SharePoint 2010.

The Wiki Categories field is greyed out or disabled. What is going on?

thx

share|improve this question

3 Answers 3

This forum had another answer: How do I add categories to Wiki pages?

basically check to see if column [wiki categories] has a term set tied to it.

share|improve this answer

I have the same issue. I followed Ashish's directions but the Managed Metadata service was already checked.

Going to my site's settings, editing the Wiki Categories column, under 'Term Set Settings' the options are greyed out and under 'Use Managed Term Set' is says 'The required feature is not enabled for this column type'.

After some Googling it turns out I needed to enable the Taxonomy feature on the Site Collection (using Powershell), which is not enabled by default. Here's how:

http://blog.jamik.de/2010/04/10/enable-taxonomy-feature/

share|improve this answer

This means your Web Application is not taking services of "Managed Metadata Services" service application.

Go to Central Admin -> Manage Web Application --> Select your Web app --> Select Service Connections and make sure you have Managed Metadata service available and Checked. If it is not available you need to configure a proxy so that that service can be made available to the web applications.

share|improve this answer
    
It says it is running however when I look at Term Store Management i get error like The Managed Metadata Service or Connection is currently not available. The Application Pool or Managed Metadata Web Service may not have been started. Please Contact your Administrator. Not sure how to resolve this one –  dave Nov 18 '10 at 16:06
    
Ok, very close. How do I 'not available you need to configure a proxy'. I think i just need to figure out to setup the 'service connection' on a local workstation (w7). thx –  dave Nov 19 '10 at 12:25
    
I answered your question. What options do you see in Go to Central Admin -> Manage Web Application --> Select your Web app --> Select Service Connections –  Ashish Patel Nov 19 '10 at 19:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.