Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

IE10 is automatically installed on servers with every new update or on win 8 workstations and our users with rights do not read what is inside updates at all... 2010 SP2 is not ready yet and maybe never be, compatibility mode works for second level domains only (as Microsoft says, because of simplicity) and I cannot setup comp. mode for everything inside company, this is my managers decision.

Our users cannot work with EPM primary with timesheets http://av-epm.blogspot.cz/2012/09/windows8-and-project-server-2010-ie.html, but there are other SP sites with smaller or bigger problems that cannot by manually switched one by one.

How to set the compatibility mode for the lower level domains than second in new IE? Does someone have any solution for this, please?

share|improve this question
add comment

1 Answer 1

This and many more issues occurs in SP2010 when using IE10. This is because ASP.NET Framework 2.0 / 3.5 does not recognize IE10 as a valid browser and will handle it as an anonymous/disfunctional browser and disable javascript, silverlight etc.

By installing KB2600100 on your hosting servers this issue should disappear.

You can get it here: http://support.microsoft.com/kb/2600100

share|improve this answer
1  
This is what I'm looking for, I'm searching through hotfixes from the beginning of this year if something could help us, you are fast :o) Thank you, Ill test it –  Molik Jun 26 '13 at 11:27
    
Unfortunatelly did not helped us :( So maybe SP 2 could... –  Molik Aug 21 '13 at 14:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.