Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have decided to go with host-named site collections during our SharePoint 2013 migration and have been testing a single site collection to start and everything worked great. I was able to add a CNAME record to my DNS and browse to my new host-named collection just fine. BUT, since I am preparing PowerShell scripts to create the 24+ collections required for our migration, I delete the collection after a test, delete the content database, and start again. Now, after I execute my script which creates the content database (SP2013_Content_3) and then creates the host-named site collection (http://hostnamedsite.ourdomain.com) and everything appears to be fine. Until I attempt to browse to the new site. When I do, I get just the HTTP header information for that site. I tried browsing to the default page specifically and all I get is a blank page. I look at the source of the page and it has just empty HTML tags.

Anyone have any ideas as to what I have done wrong? Once a host-named collection is created, is there something special that has to happen to delete that site other than going to CA and deleting the site collection?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Well, not sure what caused the problem, but I do know how to fix it. I did an iisreset and everything is fine now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.