Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am seeing and issue that is specific to SharePoint 2010 and Internet Explorer 10.

In this configuration, if I try to use the book icon of the Assigned To field to select people, I am getting an error. If I just type the names in the field, everything works fine.

I have been able to replicate the error on 3 different, unrelated environments, so I assume this is a Microsoft bug.

Is there a fix for this?

share|improve this question
    
One thing to keep in mind is that full IE10 support for SharePoint 2010 will be arriving with SP2. On a test farm, you can download SP2 from connect.microsoft.com and try to replicate it with IE10. –  Trevor Seward Jun 12 '13 at 20:10
    
@TrevorSeward very useful info, thanks! Do you know where I could find more info on SP2 (for example release date)? –  Christophe Jun 12 '13 at 20:12
    
Release date is not announced. All of the information available for SP2 will be on the Connect site (connect.microsoft.com/office/program7722). –  Trevor Seward Jun 12 '13 at 20:13
    
@TrevorSeward ok. How about posting your replies as an answer? –  Christophe Jun 12 '13 at 20:15
add comment

1 Answer 1

up vote 2 down vote accepted

SharePoint 2010 SP2 will provide full IE10 support. The beta is currently available at https://connect.microsoft.com/office/program7722. Note that you cannot upgrade from the beta to RTM.

share|improve this answer
    
Sorry, I am getting an error with the link (Page Not Found). –  Christophe Jun 12 '13 at 20:26
    
Try going to connect.microsoft.com, then looking for the Microsoft Office program. –  Trevor Seward Jun 12 '13 at 20:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.