SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

follow the Microsoft article , i install SharePoint 2010 on my windows 7 Ultimate 64x.

But after successful install and configuration, when i try to browse central administration with chrome, i get a prompt for user, when i ok this prompt, i see a blank page.

If i use IE, I see 403 error.

I search in web and there a some suggestion, but problem not solved, yet.

can any one help me?

share|improve this question

Have you checked the various SharePoint services have started correctly? Especially SQL Server.

share|improve this answer
up vote 0 down vote accepted

Finally after a hard work, I find it!


My IIS is the problem. I uninstall it and install again and problem solved.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.